LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-21-2006, 10:56 PM   #1
schitzo1978
LQ Newbie
 
Registered: Dec 2005
Location: Montreal, Canada
Distribution: Fedora Core 4
Posts: 27

Rep: Reputation: 15
more yummy problems (help needed)


ok so i updated my yum conf file as per fedorafaq.org
i had some trouble running it then all of a sudden it runs fine.
i did a
yum check-update then
yum update

this is what happends (its long please scroll to the bottom).

[root@localhost etc]# yum update
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package glib2-devel.i386 0:2.6.6-1 set to be updated
---> Package audit.i386 0:1.0.14-1.fc4 set to be updated
---> Package acl.i386 0:2.2.32-1.FC4.2 set to be updated
---> Package net-tools.i386 0:1.60-52.fc4.1 set to be updated
---> Package xorg-x11-twm.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package gnome-utils.i386 1:2.10.0-4 set to be updated
---> Package system-config-users.noarch 0:1.2.41-0.fc4.1 set to be updated
---> Package xorg-x11-deprecated-libs.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package less.i386 0:394-1.fc4 set to be updated
---> Package man-pages.noarch 0:1.67-8 set to be updated
---> Package openssl-devel.i386 0:0.9.7f-7.10 set to be updated
---> Package setup.noarch 0:2.5.44-1.1 set to be updated
---> Package gdk-pixbuf.i386 1:0.22.0-18.fc4.2 set to be updated
---> Package xorg-x11-font-utils.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package pam_krb5.i386 0:2.1.15-2 set to be updated
---> Package system-config-soundcard.noarch 0:1.2.12-5.FC4 set to be updated
---> Package glibc-headers.i386 0:2.3.5-10.3 set to be updated
---> Package system-config-printer-gui.i386 0:0.6.131.3-1 set to be updated
---> Package libwnck.i386 0:2.10.3-1 set to be updated
---> Package lftp.i386 0:3.2.1-10_FC4 set to be updated
---> Package kdebase.i386 6:3.5.1-0.3.fc4 set to be updated
---> Package ntsysv.i386 0:1.3.23-0.4 set to be updated
---> Package rpm-build.i386 0:4.4.1-22 set to be updated
---> Package pkgconfig.i386 1:0.20-1.fc4.1 set to be updated
---> Package vte.i386 0:0.11.14-3.fc4 set to be updated
---> Package gjdoc.i386 0:0.7.7-0.FC4 set to be updated
---> Package cdda2wav.i386 8:2.01.1-9.0.FC4.1 set to be updated
---> Package vim-common.i386 1:6.3.086-0.fc4 set to be updated
---> Package metacity.i386 0:2.10.3-1 set to be updated
---> Package evince.i386 0:0.4.0-1.2 set to be updated
---> Package flex.i386 0:2.5.4a-36.fc4 set to be updated
---> Package caching-nameserver.noarch 0:7.3-4.FC4 set to be updated
---> Package krb5-workstation.i386 0:1.4.1-5 set to be updated
---> Package pygtk2.i386 0:2.6.2-0.fc4.4 set to be updated
---> Package ckermit.i386 0:8.0.211-3.FC4 set to be updated
---> Package mysql-devel.i386 0:4.1.16-1.FC4.1 set to be updated
---> Package kdeaddons.i386 0:3.5.1-0.1.fc4 set to be updated
---> Package tetex-xdvi.i386 0:3.0-9.FC4 set to be updated
---> Package bind-chroot.i386 24:9.3.1-14_FC4 set to be updated
---> Package apr.i386 0:0.9.6-3.5 set to be updated
---> Package pyOpenSSL.i386 0:0.6-1.p24.4.1 set to be updated
---> Package perl-Compress-Zlib.i386 0:1.37-1.fc4 set to be updated
---> Package xorg-x11.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package openh323.i386 0:1.15.6-1.FC4 set to be updated
---> Package gcc-c++.i386 0:4.0.2-8.fc4 set to be updated
---> Package kdegraphics.i386 7:3.5.1-0.2.fc4 set to be updated
---> Package parted.i386 0:1.6.22-3.FC4 set to be updated
---> Package dbus-python.i386 0:0.33-3.fc4.1 set to be updated
---> Package rp-pppoe.i386 0:3.5-27.FC4.1 set to be updated
---> Package system-config-securitylevel-tui.i386 0:1.5.8.1-1 set to be updated
---> Package gaim.i386 1:1.5.0-9.fc4 set to be updated
---> Package mgetty.i386 0:1.1.33-3_FC4 set to be updated
---> Package openoffice.org-writer.i386 1:2.0.1.1-5.1 set to be updated
---> Package kernel-devel.i686 0:2.6.15-1.1831_FC4 set to be installed
---> Package tetex-latex.i386 0:3.0-9.FC4 set to be updated
---> Package binutils.i386 0:2.15.94.0.2.2-2.1 set to be updated
---> Package gnome-python2-gtkhtml2.i386 0:2.10.0-6 set to be updated
---> Package tetex.i386 0:3.0-9.FC4 set to be updated
---> Package xorg-x11-tools.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package cdrecord.i386 8:2.01.1-9.0.FC4.1 set to be updated
---> Package mod_perl.i386 0:2.0.1-1.fc4 set to be updated
---> Package libpcap.i386 14:0.8.3-14.FC4 set to be updated
---> Package xdelta.i386 0:1.1.3-17.fc4 set to be updated
---> Package module-init-tools.i386 0:3.2-0.pre9.0.FC4.1 set to be updated
---> Package cups.i386 1:1.1.23-15.4 set to be updated
---> Package policycoreutils.i386 0:1.27.2-1.2 set to be updated
---> Package texinfo.i386 0:4.8-8.fc4.1 set to be updated
---> Package sudo.i386 0:1.6.8p8-2.4 set to be updated
---> Package pam-devel.i386 0:0.79-9.6 set to be updated
---> Package nc.i386 0:1.82-fc4.1 set to be updated
---> Package NetworkManager.i386 0:0.5.1-1.FC4.4 set to be updated
---> Package system-config-securitylevel.i386 0:1.5.8.1-1 set to be updated
---> Package gcc.i386 0:4.0.2-8.fc4 set to be updated
---> Package rpm-devel.i386 0:4.4.1-22 set to be updated
---> Package gnomemeeting.i386 0:1.2.2-1.FC4 set to be updated
---> Package libtool.i386 0:1.5.16.multilib2-3 set to be updated
---> Package e2fsprogs-devel.i386 0:1.38-0.FC4.1 set to be updated
---> Package libwpd.i386 0:0.8.4-0 set to be updated
---> Package gdb.i386 0:6.3.0.0-1.84 set to be updated
---> Package openoffice.org-calc.i386 1:2.0.1.1-5.1 set to be updated
---> Package yelp.i386 0:2.10.0-1.4.2 set to be updated
---> Package libacl-devel.i386 0:2.2.32-1.FC4.2 set to be updated
---> Package dbus-devel.i386 0:0.33-3.fc4.1 set to be updated
---> Package php-pear.i386 0:5.0.4-10.5 set to be updated
---> Package gnome-python2-extras.i386 0:2.10.0-6 set to be updated
---> Package libgal2.i386 2:2.4.3-1.fc4 set to be updated
---> Package openldap-devel.i386 0:2.2.29-1.FC4 set to be updated
---> Package libattr-devel.i386 0:2.4.24-1.FC4.1 set to be updated
---> Package libsepol.i386 0:1.5.10-1.1 set to be updated
---> Package termcap.noarch 1:5.4-7fc4 set to be updated
---> Package kudzu-devel.i386 0:1.1.116.3-1 set to be updated
---> Package tetex-dvips.i386 0:3.0-9.FC4 set to be updated
---> Package vim-enhanced.i386 1:6.3.086-0.fc4 set to be updated
---> Package libselinux-devel.i386 0:1.23.11-1.1 set to be updated
---> Package evolution.i386 0:2.2.3-2.fc4 set to be updated
---> Package setarch.i386 0:1.8-1.FC4 set to be updated
---> Package libgfortran.i386 0:4.0.2-8.fc4 set to be updated
---> Package kbd.i386 0:1.12-10.fc4.1 set to be updated
---> Package squid.i386 7:2.5.STABLE11-3.FC4 set to be updated
---> Package nscd.i386 0:2.3.5-10.3 set to be updated
---> Package libungif.i386 0:4.1.3-3.fc4.2 set to be updated
---> Package rsh.i386 0:0.17-29.1 set to be updated
---> Package poppler.i386 0:0.4.5-1.1 set to be updated
---> Package setools.i386 0:2.1.2-1.1 set to be updated
---> Package wget.i386 0:1.10.2-0.fc4 set to be updated
---> Package libxml2-devel.i386 0:2.6.20-1.FC4 set to be updated
---> Package gedit.i386 1:2.10.2-4 set to be updated
---> Package cvs.i386 0:1.11.19-9 set to be updated
---> Package krb5-devel.i386 0:1.4.1-5 set to be updated
---> Package vixie-cron.i386 4:4.1-41.FC4 set to be updated
---> Package net-snmp.i386 0:5.2.1.2-fc4.1 set to be updated
---> Package unzip.i386 0:5.51-13.fc4 set to be updated
---> Package vim-minimal.i386 1:6.3.086-0.fc4 set to be updated
---> Package openoffice.org-math.i386 1:2.0.1.1-5.1 set to be updated
---> Package fetchmail.i386 0:6.2.5.5-1.fc4 set to be updated
---> Package groff.i386 0:1.18.1.1-6.FC4 set to be updated
---> Package openoffice.org-xsltfilter.i386 1:2.0.1.1-5.1 set to be updated
---> Package netpbm.i386 0:10.31-1.FC4.2 set to be updated
---> Package alsa-lib.i386 0:1.0.10-3.FC4 set to be updated
---> Package kdemultimedia.i386 6:3.5.1-0.1.fc4 set to be updated
---> Package logwatch.noarch 0:7.0-2.fc4 set to be updated
---> Package postgresql-server.i386 0:8.0.7-1.FC4.1 set to be updated
---> Package kdepim.i386 6:3.5.1-0.1.fc4 set to be updated
---> Package nfs-utils.i386 0:1.0.7-12.FC4 set to be updated
---> Package gnupg.i386 0:1.4.2.1-1 set to be updated
---> Package xmltex.noarch 0:20020625-5.2 set to be updated
---> Package kdeutils.i386 6:3.5.1-0.1.fc4 set to be updated
---> Package autofs.i386 1:4.1.4-15.1 set to be updated
---> Package openssh-clients.i386 0:4.2p1-fc4.10 set to be updated
---> Package gimp.i386 2:2.2.10-0.fc4.1 set to be updated
---> Package openoffice.org-graphicfilter.i386 1:2.0.1.1-5.1 set to be updated
---> Package elinks.i386 0:0.10.3-3.1 set to be updated
---> Package totem.i386 0:1.0.4-1 set to be updated
---> Package cpuspeed.i386 1:1.2.1-1.24_FC4 set to be updated
---> Package xorg-x11-xfs.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package kudzu.i386 0:1.1.116.3-1 set to be updated
---> Package xinitrc.noarch 0:4.0.18.1-1 set to be updated
---> Package MyODBC.i386 0:2.50.39-25.FC4.1 set to be updated
---> Package netpbm-progs.i386 0:10.31-1.FC4.2 set to be updated
---> Package NetworkManager-gnome.i386 0:0.5.1-1.FC4.4 set to be updated
---> Package ImageMagick.i386 0:6.2.2.0-3.fc4.1 set to be updated
---> Package xorg-x11-xdm.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package eject.i386 0:2.1.1-0.fc4.1 set to be updated
---> Package sysreport.noarch 0:1.4.1-5 set to be updated
---> Package man.i386 0:1.5p-6.fc4 set to be updated
---> Package curl-devel.i386 0:7.13.1-5.fc4 set to be updated
---> Package gimp-help.noarch 0:2-0.1.0.9.0.fc4.1 set to be updated
---> Package java-1.4.2-gcj-compat.i386 0:1.4.2.0-40jpp_31rh.FC4.2 set to be updated
---> Package hpijs.i386 1:0.9.8-3.2 set to be updated
---> Downloading header for xterm to pack into transaction set.
xterm-208-1.FC4.i386.rpm 100% |=========================| 7.9 kB 00:00
---> Package xterm.i386 0:208-1.FC4 set to be updated
---> Package tcpdump.i386 14:3.8.2-14.FC4 set to be updated
---> Package kdenetwork.i386 7:3.5.1-0.1.fc4 set to be updated
---> Package openmotif.i386 0:2.2.3-10.FC4.1 set to be updated
---> Package vnc-server.i386 0:4.1.1-10.1 set to be updated
---> Package attr.i386 0:2.4.24-1.FC4.1 set to be updated
---> Package libstdc++-devel.i386 0:4.0.2-8.fc4 set to be updated
---> Package alsa-utils.i386 0:1.0.10-1.FC4 set to be updated
---> Package lockdev-devel.i386 0:1.0.1-7.1 set to be updated
---> Package openssh-askpass-gnome.i386 0:4.2p1-fc4.10 set to be updated
---> Package gnome-panel.i386 0:2.10.1-10.2 set to be updated
---> Package mutt.i386 5:1.4.2.1-4.FC4 set to be updated
---> Package system-config-printer.i386 0:0.6.131.3-1 set to be updated
---> Package unixODBC.i386 0:2.2.11-3.FC4.1 set to be updated
---> Package psmisc.i386 0:21.5-5 set to be updated
---> Package bind-utils.i386 24:9.3.1-14_FC4 set to be updated
---> Package httpd.i386 0:2.0.54-10.3 set to be updated
---> Package spamassassin.i386 0:3.0.4-2.fc4 set to be updated
---> Package kdeartwork.i386 0:3.5.1-0.1.fc4 set to be updated
---> Package openoffice.org-impress.i386 1:2.0.1.1-5.1 set to be updated
---> Package cpp.i386 0:4.0.2-8.fc4 set to be updated
---> Package cpio.i386 0:2.6-9.FC4 set to be updated
---> Package diskdumputils.i386 0:1.1.9-2 set to be updated
---> Package httpd-manual.i386 0:2.0.54-10.3 set to be updated
---> Package libxml2-python.i386 0:2.6.20-1.FC4 set to be updated
---> Package mod_ssl.i386 1:2.0.54-10.3 set to be updated
---> Package docbook-style-xsl.noarch 0:1.68.1-1.1 set to be updated
---> Package openldap-clients.i386 0:2.2.29-1.FC4 set to be updated
---> Package kernel.i686 0:2.6.15-1.1831_FC4 set to be installed
---> Package glibc-devel.i386 0:2.3.5-10.3 set to be updated
---> Package slocate.i386 0:2.7-22.fc4.1 set to be updated
---> Package tar.i386 0:1.15.1-11.FC4 set to be updated
---> Package php-ldap.i386 0:5.0.4-10.5 set to be updated
---> Package gstreamer-plugins.i386 0:0.8.8-9 set to be updated
---> Package gcc-gfortran.i386 0:4.0.2-8.fc4 set to be updated
---> Package tetex-afm.i386 0:3.0-9.FC4 set to be updated
---> Package vino.i386 0:2.10.0-4.1 set to be updated
---> Package pygtk2-libglade.i386 0:2.6.2-0.fc4.4 set to be updated
---> Package xorg-x11-xauth.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package system-config-nfs.noarch 0:1.3.11-0.fc4.2 set to be updated
---> Package mysql-server.i386 0:4.1.16-1.FC4.1 set to be updated
---> Package selinux-policy-targeted.noarch 0:1.27.1-2.22 set to be updated
---> Package foomatic.i386 0:3.0.2-19.2 set to be updated
---> Package mkisofs.i386 8:2.01.1-9.0.FC4.1 set to be updated
---> Package bind.i386 24:9.3.1-14_FC4 set to be updated
---> Package openssh-server.i386 0:4.2p1-fc4.10 set to be updated
---> Package slib.noarch 0:3a1-4.fc4 set to be updated
---> Package kdelibs.i386 6:3.5.1-0.1.fc4 set to be updated
---> Package ttmkfdir.i386 0:3.0.9-16.1 set to be updated
---> Package php.i386 0:5.0.4-10.5 set to be updated
---> Package redhat-rpm-config.noarch 0:8.0.34-1.1 set to be updated
---> Package doxygen.i386 1:1.4.4-0.fc4.1 set to be updated
---> Package postgresql-python.i386 0:8.0.7-1.FC4.1 set to be updated
---> Package openoffice.org-draw.i386 1:2.0.1.1-5.1 set to be updated
---> Package openssh-askpass.i386 0:4.2p1-fc4.10 set to be updated
---> Package postgresql.i386 0:8.0.7-1.FC4.1 set to be updated
--> Running transaction check
--> Processing Dependency: net-snmp = 5.2.1-12 for package: net-snmp-libs
--> Processing Dependency: dhcdbd for package: NetworkManager
--> Processing Conflict: kernel conflicts udev < 071-0.FC4.1
--> Processing Dependency: libhpip.so.0 for package: hpijs
--> Processing Dependency: python-numeric for package: pygtk2
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package dhcdbd.i386 0:1.9-1.FC4 set to be updated
---> Package libsane-hpaio.i386 0:0.9.8-3.2 set to be updated
---> Package python-numeric.i386 0:23.7-2 set to be updated
--> Running transaction check
--> Processing Dependency: net-snmp = 5.2.1-12 for package: net-snmp-libs
--> Processing Conflict: kernel conflicts udev < 071-0.FC4.1
--> Finished Dependency Resolution
Error: Missing Dependency: net-snmp = 5.2.1-12 is needed by package net-snmp-libs
Error: kernel conflicts with udev < 071-0.FC4.1

SO i figured i tried a yum install net-snmp. but that just returns the following error.

[root@localhost etc]# yum install net-snmp
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package net-snmp.i386 0:5.2.1.2-fc4.1 set to be updated
--> Running transaction check
--> Processing Dependency: net-snmp = 5.2.1-12 for package: net-snmp-libs
--> Finished Dependency Resolution
Error: Missing Dependency: net-snmp = 5.2.1-12 is needed by package net-snmp-libs


I am afraid that i dont really know what is going on, can anyone clarify and point me to the right direction. I've been struggling with this for a few days now.

schitzo1978
 
Old 02-21-2006, 11:14 PM   #2
johndoe0028
Member
 
Registered: Jun 2005
Location: CA, USA
Distribution: Gentoo
Posts: 165

Rep: Reputation: 30
Whenever the yum repos give me some problems, I head on down to http://rpm.pbone.net/ to search for RPMs.

Hope this helps.
 
Old 02-22-2006, 01:28 AM   #3
spooon
Senior Member
 
Registered: Aug 2005
Posts: 1,755

Rep: Reputation: 49
(nevermind what I previously said)

Can you tell us what is the output of "rpm -q net-snmp-libs"?

Last edited by spooon; 02-22-2006 at 01:33 AM.
 
Old 02-22-2006, 09:41 AM   #4
schitzo1978
LQ Newbie
 
Registered: Dec 2005
Location: Montreal, Canada
Distribution: Fedora Core 4
Posts: 27

Original Poster
Rep: Reputation: 15
i am afraid that i dont really understand your question?
(remember i am pretty noob), can u explain how to get this "output"?

I have had success at installing various other packages like
yum install vlc etc.

Thanks,
Schitzo1978
 
Old 02-23-2006, 10:45 AM   #5
schitzo1978
LQ Newbie
 
Registered: Dec 2005
Location: Montreal, Canada
Distribution: Fedora Core 4
Posts: 27

Original Poster
Rep: Reputation: 15
ok well i tired installing the net-snmp package manually and at first it told me that the package is already installed.
so jus tto make sure i did a
rpm -Uvh packagename.rpm --force

it went through but when i run a yum update ,it gives me the exact same output as in my initial post?
any ideas?

schitzo1978
 
Old 02-23-2006, 07:19 PM   #6
hlpboplz
Member
 
Registered: May 2005
Location: West Central Alabama
Distribution: Fedora Core 4
Posts: 34

Rep: Reputation: 15
run this at command line.

yum --enablerepo=updates-testing update udev
 
Old 02-24-2006, 09:45 AM   #7
schitzo1978
LQ Newbie
 
Registered: Dec 2005
Location: Montreal, Canada
Distribution: Fedora Core 4
Posts: 27

Original Poster
Rep: Reputation: 15
what will this do exactly ?
s.
 
Old 02-24-2006, 11:55 AM   #8
hlpboplz
Member
 
Registered: May 2005
Location: West Central Alabama
Distribution: Fedora Core 4
Posts: 34

Rep: Reputation: 15
Quote:
Originally Posted by schitzo1978
what will this do exactly ?
s.
It updates udev to a version that will work with the kernel. I had the exact same error until I ran the command, not it's all good.
 
Old 02-25-2006, 10:28 AM   #9
schitzo1978
LQ Newbie
 
Registered: Dec 2005
Location: Montreal, Canada
Distribution: Fedora Core 4
Posts: 27

Original Poster
Rep: Reputation: 15
Still having problems. I ran the command that the other fellow suggested and that resolved the second dependency but the first is still there. and as i mentionned before i installed that package manually. any ideas.
S.

[root@localhost ~]# yum update
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package glib2-devel.i386 0:2.6.6-1 set to be updated
---> Package audit.i386 0:1.0.14-1.fc4 set to be updated
---> Package acl.i386 0:2.2.32-1.FC4.2 set to be updated
---> Package net-tools.i386 0:1.60-52.fc4.1 set to be updated
---> Package xorg-x11-twm.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package gnome-utils.i386 1:2.10.0-4 set to be updated
---> Package system-config-users.noarch 0:1.2.41-0.fc4.1 set to be updated
---> Package xorg-x11-deprecated-libs.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package less.i386 0:394-1.fc4 set to be updated
---> Package man-pages.noarch 0:1.67-8 set to be updated
---> Package openssl-devel.i386 0:0.9.7f-7.10 set to be updated
---> Package setup.noarch 0:2.5.44-1.1 set to be updated
---> Package gdk-pixbuf.i386 1:0.22.0-18.fc4.2 set to be updated
---> Package xorg-x11-font-utils.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package pam_krb5.i386 0:2.1.15-2 set to be updated
---> Package system-config-soundcard.noarch 0:1.2.12-5.FC4 set to be updated
---> Package glibc-headers.i386 0:2.3.5-10.3 set to be updated
---> Package system-config-printer-gui.i386 0:0.6.131.3-1 set to be updated
---> Package libwnck.i386 0:2.10.3-1 set to be updated
---> Package lftp.i386 0:3.2.1-10_FC4 set to be updated
---> Package kdebase.i386 6:3.5.1-0.3.fc4 set to be updated
---> Package ntsysv.i386 0:1.3.23-0.4 set to be updated
---> Package rpm-build.i386 0:4.4.1-22 set to be updated
---> Package pkgconfig.i386 1:0.20-1.fc4.1 set to be updated
---> Package vte.i386 0:0.11.14-3.fc4 set to be updated
---> Package gjdoc.i386 0:0.7.7-0.FC4 set to be updated
---> Package cdda2wav.i386 8:2.01.1-9.0.FC4.1 set to be updated
---> Package vim-common.i386 1:6.3.086-0.fc4 set to be updated
---> Package metacity.i386 0:2.10.3-1 set to be updated
---> Package evince.i386 0:0.4.0-1.2 set to be updated
---> Package flex.i386 0:2.5.4a-36.fc4 set to be updated
---> Package caching-nameserver.noarch 0:7.3-4.FC4 set to be updated
---> Package krb5-workstation.i386 0:1.4.1-5 set to be updated
---> Package pygtk2.i386 0:2.6.2-0.fc4.4 set to be updated
---> Package ckermit.i386 0:8.0.211-3.FC4 set to be updated
---> Package mysql-devel.i386 0:4.1.16-1.FC4.1 set to be updated
---> Package kdeaddons.i386 0:3.5.1-0.1.fc4 set to be updated
---> Package tetex-xdvi.i386 0:3.0-9.FC4 set to be updated
---> Package bind-chroot.i386 24:9.3.1-14_FC4 set to be updated
---> Package apr.i386 0:0.9.6-3.5 set to be updated
---> Package pyOpenSSL.i386 0:0.6-1.p24.4.1 set to be updated
---> Package perl-Compress-Zlib.i386 0:1.37-1.fc4 set to be updated
---> Package xorg-x11.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package openh323.i386 0:1.15.6-1.FC4 set to be updated
---> Package gcc-c++.i386 0:4.0.2-8.fc4 set to be updated
---> Package kdegraphics.i386 7:3.5.1-0.2.fc4 set to be updated
---> Package parted.i386 0:1.6.22-3.FC4 set to be updated
---> Package dbus-python.i386 0:0.33-3.fc4.1 set to be updated
---> Package rp-pppoe.i386 0:3.5-27.FC4.1 set to be updated
---> Package system-config-securitylevel-tui.i386 0:1.5.8.1-1 set to be updated
---> Package gaim.i386 1:1.5.0-9.fc4 set to be updated
---> Package mgetty.i386 0:1.1.33-3_FC4 set to be updated
---> Package openoffice.org-writer.i386 1:2.0.1.1-5.1 set to be updated
---> Package kernel-devel.i686 0:2.6.15-1.1831_FC4 set to be installed
---> Package tetex-latex.i386 0:3.0-9.FC4 set to be updated
---> Package binutils.i386 0:2.15.94.0.2.2-2.1 set to be updated
---> Package gnome-python2-gtkhtml2.i386 0:2.10.0-6 set to be updated
---> Package tetex.i386 0:3.0-9.FC4 set to be updated
---> Package xorg-x11-tools.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package cdrecord.i386 8:2.01.1-9.0.FC4.1 set to be updated
---> Package mod_perl.i386 0:2.0.1-1.fc4 set to be updated
---> Package libpcap.i386 14:0.8.3-14.FC4 set to be updated
---> Package xdelta.i386 0:1.1.3-17.fc4 set to be updated
---> Package cups.i386 1:1.1.23-15.4 set to be updated
---> Package policycoreutils.i386 0:1.27.2-1.2 set to be updated
---> Package texinfo.i386 0:4.8-8.fc4.1 set to be updated
---> Downloading header for gnupg to pack into transaction set.
gnupg-1.4.2.1-3.i386.rpm 100% |=========================| 18 kB 00:00
---> Package gnupg.i386 0:1.4.2.1-3 set to be updated
---> Package sudo.i386 0:1.6.8p8-2.4 set to be updated
---> Package pam-devel.i386 0:0.79-9.6 set to be updated
---> Package nc.i386 0:1.82-fc4.1 set to be updated
---> Package NetworkManager.i386 0:0.5.1-1.FC4.4 set to be updated
---> Package system-config-securitylevel.i386 0:1.5.8.1-1 set to be updated
---> Package gcc.i386 0:4.0.2-8.fc4 set to be updated
---> Package rpm-devel.i386 0:4.4.1-22 set to be updated
---> Package gnomemeeting.i386 0:1.2.2-1.FC4 set to be updated
---> Package libtool.i386 0:1.5.16.multilib2-3 set to be updated
---> Package e2fsprogs-devel.i386 0:1.38-0.FC4.1 set to be updated
---> Package libwpd.i386 0:0.8.4-0 set to be updated
---> Package gdb.i386 0:6.3.0.0-1.84 set to be updated
---> Downloading header for gawk to pack into transaction set.
gawk-3.1.4-5.4.i386.rpm 100% |=========================| 17 kB 00:00
---> Package gawk.i386 0:3.1.4-5.4 set to be updated
---> Package openoffice.org-calc.i386 1:2.0.1.1-5.1 set to be updated
---> Package yelp.i386 0:2.10.0-1.4.2 set to be updated
---> Package libacl-devel.i386 0:2.2.32-1.FC4.2 set to be updated
---> Package dbus-devel.i386 0:0.33-3.fc4.1 set to be updated
---> Package php-pear.i386 0:5.0.4-10.5 set to be updated
---> Package gnome-python2-extras.i386 0:2.10.0-6 set to be updated
---> Package libgal2.i386 2:2.4.3-1.fc4 set to be updated
---> Package openldap-devel.i386 0:2.2.29-1.FC4 set to be updated
---> Package libattr-devel.i386 0:2.4.24-1.FC4.1 set to be updated
---> Package libsepol.i386 0:1.5.10-1.1 set to be updated
---> Package termcap.noarch 1:5.4-7fc4 set to be updated
---> Package kudzu-devel.i386 0:1.1.116.3-1 set to be updated
---> Package tetex-dvips.i386 0:3.0-9.FC4 set to be updated
---> Package vim-enhanced.i386 1:6.3.086-0.fc4 set to be updated
---> Package libselinux-devel.i386 0:1.23.11-1.1 set to be updated
---> Package evolution.i386 0:2.2.3-2.fc4 set to be updated
---> Package setarch.i386 0:1.8-1.FC4 set to be updated
---> Package libgfortran.i386 0:4.0.2-8.fc4 set to be updated
---> Package kbd.i386 0:1.12-10.fc4.1 set to be updated
---> Package squid.i386 7:2.5.STABLE11-3.FC4 set to be updated
---> Package nscd.i386 0:2.3.5-10.3 set to be updated
---> Package libungif.i386 0:4.1.3-3.fc4.2 set to be updated
---> Package rsh.i386 0:0.17-29.1 set to be updated
---> Package poppler.i386 0:0.4.5-1.1 set to be updated
---> Package setools.i386 0:2.1.2-1.1 set to be updated
---> Package kdemultimedia.i386 6:3.5.1-0.2.fc4 set to be updated
---> Package wget.i386 0:1.10.2-0.fc4 set to be updated
---> Package libxml2-devel.i386 0:2.6.20-1.FC4 set to be updated
---> Package gedit.i386 1:2.10.2-4 set to be updated
---> Package cvs.i386 0:1.11.19-9 set to be updated
---> Package krb5-devel.i386 0:1.4.1-5 set to be updated
---> Package vixie-cron.i386 4:4.1-41.FC4 set to be updated
---> Package net-snmp.i386 0:5.2.1.2-fc4.1 set to be updated
---> Package unzip.i386 0:5.51-13.fc4 set to be updated
---> Package vim-minimal.i386 1:6.3.086-0.fc4 set to be updated
---> Package openoffice.org-math.i386 1:2.0.1.1-5.1 set to be updated
---> Package fetchmail.i386 0:6.2.5.5-1.fc4 set to be updated
---> Package groff.i386 0:1.18.1.1-6.FC4 set to be updated
---> Package openoffice.org-xsltfilter.i386 1:2.0.1.1-5.1 set to be updated
---> Package netpbm.i386 0:10.31-1.FC4.2 set to be updated
---> Package alsa-lib.i386 0:1.0.10-3.FC4 set to be updated
---> Package logwatch.noarch 0:7.0-2.fc4 set to be updated
---> Package postgresql-server.i386 0:8.0.7-1.FC4.1 set to be updated
---> Package kdepim.i386 6:3.5.1-0.1.fc4 set to be updated
---> Package nfs-utils.i386 0:1.0.7-12.FC4 set to be updated
---> Package gimp.i386 2:2.2.10-0.fc4.1 set to be updated
---> Package xmltex.noarch 0:20020625-5.2 set to be updated
---> Package kdeutils.i386 6:3.5.1-0.1.fc4 set to be updated
---> Package autofs.i386 1:4.1.4-15.1 set to be updated
---> Package openssh-clients.i386 0:4.2p1-fc4.10 set to be updated
---> Package kdenetwork.i386 7:3.5.1-0.1.fc4 set to be updated
---> Package openoffice.org-graphicfilter.i386 1:2.0.1.1-5.1 set to be updated
---> Package elinks.i386 0:0.10.3-3.1 set to be updated
---> Package totem.i386 0:1.0.4-1 set to be updated
---> Package cpuspeed.i386 1:1.2.1-1.24_FC4 set to be updated
---> Package xorg-x11-xfs.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package kudzu.i386 0:1.1.116.3-1 set to be updated
---> Package xinitrc.noarch 0:4.0.18.1-1 set to be updated
---> Package MyODBC.i386 0:2.50.39-25.FC4.1 set to be updated
---> Package netpbm-progs.i386 0:10.31-1.FC4.2 set to be updated
---> Package NetworkManager-gnome.i386 0:0.5.1-1.FC4.4 set to be updated
---> Package ImageMagick.i386 0:6.2.2.0-3.fc4.1 set to be updated
---> Package xorg-x11-xdm.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package eject.i386 0:2.1.1-0.fc4.1 set to be updated
---> Package sysreport.noarch 0:1.4.1-5 set to be updated
---> Package man.i386 0:1.5p-6.fc4 set to be updated
---> Package curl-devel.i386 0:7.13.1-5.fc4 set to be updated
---> Package gimp-help.noarch 0:2-0.1.0.9.0.fc4.1 set to be updated
---> Package java-1.4.2-gcj-compat.i386 0:1.4.2.0-40jpp_31rh.FC4.2 set to be updated
---> Package hpijs.i386 1:0.9.8-3.2 set to be updated
---> Package xterm.i386 0:208-1.FC4 set to be updated
---> Package tcpdump.i386 14:3.8.2-14.FC4 set to be updated
---> Package openmotif.i386 0:2.2.3-10.FC4.1 set to be updated
---> Package vnc-server.i386 0:4.1.1-10.1 set to be updated
---> Package attr.i386 0:2.4.24-1.FC4.1 set to be updated
---> Package libstdc++-devel.i386 0:4.0.2-8.fc4 set to be updated
---> Package alsa-utils.i386 0:1.0.10-1.FC4 set to be updated
---> Package lockdev-devel.i386 0:1.0.1-7.1 set to be updated
---> Package openssh-askpass-gnome.i386 0:4.2p1-fc4.10 set to be updated
---> Package gnome-panel.i386 0:2.10.1-10.2 set to be updated
---> Package mutt.i386 5:1.4.2.1-4.FC4 set to be updated
---> Package system-config-printer.i386 0:0.6.131.3-1 set to be updated
---> Package unixODBC.i386 0:2.2.11-3.FC4.1 set to be updated
---> Package psmisc.i386 0:21.5-5 set to be updated
---> Package bind-utils.i386 24:9.3.1-14_FC4 set to be updated
---> Package httpd.i386 0:2.0.54-10.3 set to be updated
---> Package spamassassin.i386 0:3.0.4-2.fc4 set to be updated
---> Package kdeartwork.i386 0:3.5.1-0.1.fc4 set to be updated
---> Package openoffice.org-impress.i386 1:2.0.1.1-5.1 set to be updated
---> Package cpp.i386 0:4.0.2-8.fc4 set to be updated
---> Package cpio.i386 0:2.6-9.FC4 set to be updated
---> Package diskdumputils.i386 0:1.1.9-2 set to be updated
---> Package httpd-manual.i386 0:2.0.54-10.3 set to be updated
---> Package libxml2-python.i386 0:2.6.20-1.FC4 set to be updated
---> Package mod_ssl.i386 1:2.0.54-10.3 set to be updated
---> Package docbook-style-xsl.noarch 0:1.68.1-1.1 set to be updated
---> Package openldap-clients.i386 0:2.2.29-1.FC4 set to be updated
---> Package kernel.i686 0:2.6.15-1.1831_FC4 set to be installed
---> Package glibc-devel.i386 0:2.3.5-10.3 set to be updated
---> Package slocate.i386 0:2.7-22.fc4.1 set to be updated
---> Package tar.i386 0:1.15.1-11.FC4 set to be updated
---> Package php-ldap.i386 0:5.0.4-10.5 set to be updated
---> Package gstreamer-plugins.i386 0:0.8.8-9 set to be updated
---> Package gcc-gfortran.i386 0:4.0.2-8.fc4 set to be updated
---> Package tetex-afm.i386 0:3.0-9.FC4 set to be updated
---> Package vino.i386 0:2.10.0-4.1 set to be updated
---> Package pygtk2-libglade.i386 0:2.6.2-0.fc4.4 set to be updated
---> Package xorg-x11-xauth.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package system-config-nfs.noarch 0:1.3.11-0.fc4.2 set to be updated
---> Package mysql-server.i386 0:4.1.16-1.FC4.1 set to be updated
---> Package selinux-policy-targeted.noarch 0:1.27.1-2.22 set to be updated
---> Package foomatic.i386 0:3.0.2-19.2 set to be updated
---> Package mkisofs.i386 8:2.01.1-9.0.FC4.1 set to be updated
---> Package bind.i386 24:9.3.1-14_FC4 set to be updated
---> Package openssh-server.i386 0:4.2p1-fc4.10 set to be updated
---> Package slib.noarch 0:3a1-4.fc4 set to be updated
---> Package kdelibs.i386 6:3.5.1-0.1.fc4 set to be updated
---> Package ttmkfdir.i386 0:3.0.9-16.1 set to be updated
---> Package php.i386 0:5.0.4-10.5 set to be updated
---> Package redhat-rpm-config.noarch 0:8.0.34-1.1 set to be updated
---> Package doxygen.i386 1:1.4.4-0.fc4.1 set to be updated
---> Package postgresql-python.i386 0:8.0.7-1.FC4.1 set to be updated
---> Package openoffice.org-draw.i386 1:2.0.1.1-5.1 set to be updated
---> Package openssh-askpass.i386 0:4.2p1-fc4.10 set to be updated
---> Package postgresql.i386 0:8.0.7-1.FC4.1 set to be updated
--> Running transaction check
--> Processing Dependency: net-snmp = 5.2.1-12 for package: net-snmp-libs
--> Processing Dependency: dhcdbd for package: NetworkManager
--> Processing Dependency: libhpip.so.0 for package: hpijs
--> Processing Dependency: python-numeric for package: pygtk2
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package dhcdbd.i386 0:1.9-1.FC4 set to be updated
---> Package libsane-hpaio.i386 0:0.9.8-3.2 set to be updated
---> Package python-numeric.i386 0:23.7-2 set to be updated
--> Running transaction check
--> Processing Dependency: net-snmp = 5.2.1-12 for package: net-snmp-libs
--> Finished Dependency Resolution
Error: Missing Dependency: net-snmp = 5.2.1-12 is needed by package net-snmp-libs

[root@localhost ~]# rpm -q net-snmp-libs
net-snmp-libs-5.2.1-12
net-snmp-libs-5.2.1.2-fc4.1
 
Old 02-25-2006, 01:27 PM   #10
schitzo1978
LQ Newbie
 
Registered: Dec 2005
Location: Montreal, Canada
Distribution: Fedora Core 4
Posts: 27

Original Poster
Rep: Reputation: 15
ok so in waiting for a reply i decided to update a few packes manually notably.

yum update gaim
yum update gimp
yum update evolution
yum update mozilla-vlc

those all went well
now when i run
yum update , i get the following, wayyy more errors.

[root@localhost ~]# yum update
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package tetex-latex.i386 0:3.0-6.FC4 set to be updated
---> Package openoffice.org-writer.i386 1:2.0.0-3.2.1 set to be updated
---> Package system-config-users.noarch 0:1.2.41-0.fc4.1 set to be updated
---> Package xorg-x11-deprecated-libs.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package man-pages.noarch 0:1.67-8 set to be updated
---> Package openssl-devel.i386 0:0.9.7f-7.10 set to be updated
---> Package openssh-askpass-gnome.i386 0:4.2p1-fc4.1 set to be updated
---> Package setup.noarch 0:2.5.44-1.1 set to be updated
---> Package gdk-pixbuf.i386 1:0.22.0-18.fc4.2 set to be updated
---> Package cpp.i386 0:4.0.1-4.fc4 set to be updated
---> Package net-tools.i386 0:1.60-52.fc4.1 set to be updated
---> Package glibc-headers.i386 0:2.3.5-10.3 set to be updated
---> Package selinux-policy-targeted.noarch 0:1.27.1-2.11 set to be updated
---> Package system-config-printer-gui.i386 0:0.6.131.3-1 set to be updated
---> Package openssh-server.i386 0:4.2p1-fc4.1 set to be updated
---> Package libwnck.i386 0:2.10.3-1 set to be updated
---> Package pygtk2-libglade.i386 0:2.6.2-0.fc4.4 set to be updated
---> Package pygtk2.i386 0:2.6.2-0.fc4.4 set to be updated
---> Package ntsysv.i386 0:1.3.23-0.4 set to be updated
---> Package poppler.i386 0:0.4.1-1.1 set to be updated
---> Package rpm-build.i386 0:4.4.1-22 set to be updated
---> Package tetex-dvips.i386 0:3.0-6.FC4 set to be updated
---> Package openoffice.org-graphicfilter.i386 1:2.0.0-3.2.1 set to be updated
---> Package openoffice.org-math.i386 1:2.0.0-3.2.1 set to be updated
---> Package pkgconfig.i386 1:0.20-1.fc4.1 set to be updated
---> Package kdepim.i386 6:3.4.2-0.fc4.3 set to be updated
---> Package vte.i386 0:0.11.14-3.fc4 set to be updated
---> Package cdda2wav.i386 8:2.01.1-9.0.FC4.1 set to be updated
---> Package vim-common.i386 1:6.3.086-0.fc4 set to be updated
---> Package metacity.i386 0:2.10.3-1 set to be updated
---> Package evince.i386 0:0.4.0-1.2 set to be updated
---> Package doxygen.i386 1:1.4.4-0.fc4.1 set to be updated
---> Package openoffice.org-xsltfilter.i386 1:2.0.0-3.2.1 set to be updated
---> Package xvidcore.i386 0:1.1.0-0.lvn.1.4 set to be updated
---> Package libgfortran.i386 0:4.0.1-4.fc4 set to be updated
---> Package postgresql-python.i386 0:8.0.4-2.FC4.1 set to be updated
---> Package ckermit.i386 0:8.0.211-3.FC4 set to be updated
---> Package openssh-clients.i386 0:4.2p1-fc4.1 set to be updated
---> Package bind-chroot.i386 24:9.3.1-14_FC4 set to be updated
---> Package mysql-devel.i386 0:4.1.14-1.FC4.1 set to be updated
---> Package tcpdump.i386 14:3.8.2-13.FC4 set to be updated
---> Package pyOpenSSL.i386 0:0.6-1.p24.4.1 set to be updated
---> Package kdeartwork.i386 0:3.4.2-0.fc4.1 set to be updated
---> Package perl-Compress-Zlib.i386 0:1.37-1.fc4 set to be updated
---> Package xorg-x11.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package openh323.i386 0:1.15.6-1.FC4 set to be updated
---> Package parted.i386 0:1.6.22-3.FC4 set to be updated
---> Package dbus-python.i386 0:0.33-3.fc4.1 set to be updated
---> Package rp-pppoe.i386 0:3.5-27.FC4.1 set to be updated
---> Package system-config-securitylevel-tui.i386 0:1.5.8.1-1 set to be updated
---> Package texinfo.i386 0:4.8-4.1 set to be updated
---> Package mgetty.i386 0:1.1.33-3_FC4 set to be updated
---> Package tetex.i386 0:3.0-6.FC4 set to be updated
---> Package kdeaddons.i386 0:3.4.2-0.fc4.1 set to be updated
---> Package binutils.i386 0:2.15.94.0.2.2-2.1 set to be updated
---> Package openoffice.org-calc.i386 1:2.0.0-3.2.1 set to be updated
---> Package cvs.i386 0:1.11.19-9 set to be updated
---> Package xorg-x11-tools.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package xterm.i386 0:205-1.FC4 set to be updated
---> Package gjdoc.i386 0:0.7.5-3 set to be updated
---> Package xdelta.i386 0:1.1.3-17.fc4 set to be updated
---> Package policycoreutils.i386 0:1.27.2-1.2 set to be updated
---> Package sudo.i386 0:1.6.8p8-2.3 set to be updated
---> Package gnome-utils.i386 1:2.10.0-4 set to be updated
---> Package pam-devel.i386 0:0.79-9.6 set to be updated
---> Package nc.i386 0:1.82-fc4.1 set to be updated
---> Package kdegraphics.i386 7:3.4.2-0.fc4.2 set to be updated
---> Package openldap-devel.i386 0:2.2.29-1.FC4 set to be updated
---> Package NetworkManager.i386 0:0.5.1-1.FC4.4 set to be updated
---> Package system-config-securitylevel.i386 0:1.5.8.1-1 set to be updated
---> Package rpm-devel.i386 0:4.4.1-22 set to be updated
---> Package gnomemeeting.i386 0:1.2.2-1.FC4 set to be updated
---> Package gdb.i386 0:6.3.0.0-1.84 set to be updated
---> Package xorg-x11-font-utils.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package yelp.i386 0:2.10.0-1.4.2 set to be updated
---> Package dbus-devel.i386 0:0.33-3.fc4.1 set to be updated
---> Package php-pear.i386 0:5.0.4-10.5 set to be updated
---> Package libgal2.i386 2:2.4.3-1.fc4 set to be updated
---> Package mysql-server.i386 0:4.1.14-1.FC4.1 set to be updated
---> Package cdrecord.i386 8:2.01.1-9.0.FC4.1 set to be updated
---> Package libsepol.i386 0:1.5.10-1.1 set to be updated
---> Package system-config-nfs.noarch 0:1.3.11-0.fc4.1 set to be updated
---> Package termcap.noarch 1:5.4-7fc4 set to be updated
---> Package kdeutils.i386 6:3.4.2-0.fc4.1 set to be updated
---> Package kudzu-devel.i386 0:1.1.116.3-1 set to be updated
---> Package vim-enhanced.i386 1:6.3.086-0.fc4 set to be updated
---> Package kdenetwork.i386 7:3.4.2-0.fc4.2 set to be updated
---> Package kernel-devel.i686 0:2.6.14-1.1637_FC4 set to be installed
---> Package setarch.i386 0:1.8-1.FC4 set to be updated
---> Package libtool.i386 0:1.5.16.multilib2-2 set to be updated
---> Package squid.i386 7:2.5.STABLE11-3.FC4 set to be updated
---> Package nscd.i386 0:2.3.5-10.3 set to be updated
---> Package libungif.i386 0:4.1.3-3.fc4.2 set to be updated
---> Package tetex-xdvi.i386 0:3.0-6.FC4 set to be updated
---> Package setools.i386 0:2.1.2-1.1 set to be updated
---> Package wget.i386 0:1.10.2-0.fc4 set to be updated
---> Package libxml2-devel.i386 0:2.6.20-1.FC4 set to be updated
---> Package gedit.i386 1:2.10.2-4 set to be updated
---> Package ImageMagick.i386 0:6.2.2.0-3.fc4.0 set to be updated
---> Package krb5-workstation.i386 0:1.4.1-5 set to be updated
---> Package krb5-devel.i386 0:1.4.1-5 set to be updated
---> Package e2fsprogs-devel.i386 0:1.38-0.FC4.1 set to be updated
---> Package net-snmp.i386 0:5.2.1.2-fc4.1 set to be updated
---> Package vim-minimal.i386 1:6.3.086-0.fc4 set to be updated
---> Package logwatch.noarch 0:7.0-1.fc4 set to be updated
---> Package tetex-afm.i386 0:3.0-6.FC4 set to be updated
---> Package kdemultimedia.i386 6:3.4.2-0.fc4.1 set to be updated
---> Package java-1.4.2-gcj-compat.i386 0:1.4.2.0-40jpp_31rh.FC4.2 set to be updated
---> Package netpbm-progs.i386 0:10.28-1.FC4.2 set to be updated
---> Package xorg-x11-twm.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package nfs-utils.i386 0:1.0.7-12.FC4 set to be updated
---> Package cups.i386 1:1.1.23-15.1 set to be updated
---> Package NetworkManager-gnome.i386 0:0.5.1-1.FC4.4 set to be updated
---> Package xorg-x11-xdm.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package mutt.i386 5:1.4.2.1-4.FC4 set to be updated
---> Package elinks.i386 0:0.10.3-3.1 set to be updated
---> Package totem.i386 0:1.0.4-1 set to be updated
---> Package xorg-x11-xfs.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package kudzu.i386 0:1.1.116.3-1 set to be updated
---> Package xinitrc.noarch 0:4.0.18.1-1 set to be updated
---> Package MyODBC.i386 0:2.50.39-25.FC4.1 set to be updated
---> Package cpio.i386 0:2.6-8.FC4 set to be updated
---> Package eject.i386 0:2.1.1-0.fc4.1 set to be updated
---> Package kernel.i686 0:2.6.14-1.1637_FC4 set to be installed
---> Package sysreport.noarch 0:1.4.1-5 set to be updated
---> Package openssh-askpass.i386 0:4.2p1-fc4.1 set to be updated
---> Package gimp-help.noarch 0:2-0.1.0.9.0.fc4.1 set to be updated
---> Package netpbm.i386 0:10.28-1.FC4.2 set to be updated
---> Package openoffice.org-impress.i386 1:2.0.0-3.2.1 set to be updated
---> Package kdelibs.i386 6:3.4.2-0.fc4.1 set to be updated
---> Package openmotif.i386 0:2.2.3-10.FC4.1 set to be updated
---> Package vnc-server.i386 0:4.1.1-10.1 set to be updated
---> Package lockdev-devel.i386 0:1.0.1-7.1 set to be updated
---> Package kdebase.i386 6:3.4.2-0.fc4.1 set to be updated
---> Package gcc.i386 0:4.0.1-4.fc4 set to be updated
---> Package gnome-panel.i386 0:2.10.1-10.2 set to be updated
---> Package gcc-gfortran.i386 0:4.0.1-4.fc4 set to be updated
---> Package system-config-printer.i386 0:0.6.131.3-1 set to be updated
---> Package openoffice.org-draw.i386 1:2.0.0-3.2.1 set to be updated
---> Package unixODBC.i386 0:2.2.11-3.FC4.1 set to be updated
---> Package apr.i386 0:0.9.6-3.1 set to be updated
---> Package psmisc.i386 0:21.5-5 set to be updated
---> Package bind-utils.i386 24:9.3.1-14_FC4 set to be updated
---> Package lftp.i386 0:3.2.1-4_FC4 set to be updated
---> Package spamassassin.i386 0:3.0.4-2.fc4 set to be updated
---> Package vixie-cron.i386 4:4.1-36.FC4 set to be updated
---> Package libpcap.i386 14:0.8.3-13.FC4 set to be updated
---> Package mod_perl.i386 0:2.0.1-1.fc4 set to be updated
---> Package bind.i386 24:9.3.1-14_FC4 set to be updated
---> Package diskdumputils.i386 0:1.1.9-2 set to be updated
---> Package system-config-soundcard.noarch 0:1.2.12-2 set to be updated
---> Package gcc-c++.i386 0:4.0.1-4.fc4 set to be updated
---> Package libxml2-python.i386 0:2.6.20-1.FC4 set to be updated
---> Package alsa-lib.i386 0:1.0.9rf-2.FC4 set to be updated
---> Package openldap-clients.i386 0:2.2.29-1.FC4 set to be updated
---> Package glib2-devel.i386 0:2.6.6-1 set to be updated
---> Package glibc-devel.i386 0:2.3.5-10.3 set to be updated
---> Package audit.i386 0:1.0.12-2.fc4 set to be updated
---> Package slocate.i386 0:2.7-22.fc4.1 set to be updated
---> Package tar.i386 0:1.15.1-11.FC4 set to be updated
---> Package php-ldap.i386 0:5.0.4-10.5 set to be updated
---> Package gstreamer-plugins.i386 0:0.8.8-9 set to be updated
---> Package alsa-utils.i386 0:1.0.9rf-2.FC4 set to be updated
---> Package vino.i386 0:2.10.0-4.1 set to be updated
---> Package xorg-x11-xauth.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Package fetchmail.i386 0:6.2.5-7.fc4.1 set to be updated
---> Package libstdc++-devel.i386 0:4.0.1-4.fc4 set to be updated
---> Package httpd-manual.i386 0:2.0.54-10.2 set to be updated
---> Package mkisofs.i386 8:2.01.1-9.0.FC4.1 set to be updated
---> Package httpd.i386 0:2.0.54-10.2 set to be updated
---> Package slib.noarch 0:3a1-4.fc4 set to be updated
---> Package ttmkfdir.i386 0:3.0.9-16.1 set to be updated
---> Package php.i386 0:5.0.4-10.5 set to be updated
---> Package redhat-rpm-config.noarch 0:8.0.34-1.1 set to be updated
---> Package cpuspeed.i386 1:1.2.1-1.23_FC4 set to be updated
---> Package libwpd.i386 0:0.8.2-1.fc4 set to be updated
---> Package mod_ssl.i386 1:2.0.54-10.2 set to be updated
--> Running transaction check
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-draw
--> Processing Dependency: libstdc++ = 4.0.1-4.fc4 for package: libstdc++-devel
--> Processing Dependency: dhcdbd for package: NetworkManager
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-calc
--> Processing Dependency: net-snmp = 5.2.1-12 for package: net-snmp-libs
--> Processing Dependency: mysql = 4.1.14-1.FC4.1 for package: mysql-devel
--> Processing Dependency: openssh = 4.2p1-fc4.1 for package: openssh-askpass-gnome
--> Processing Dependency: libstdc++ = 4.0.1-4.fc4 for package: gcc-c++
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-impress
--> Processing Dependency: openssh = 4.2p1-fc4.1 for package: openssh-server
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-xsltfilter
--> Processing Dependency: openssh = 4.2p1-fc4.1 for package: openssh-askpass
--> Processing Dependency: mysql = 4.1.14-1.FC4.1 for package: mysql-server
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-writer
--> Processing Dependency: audit-libs = 1.0.12-2.fc4 for package: audit
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-math
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-graphicfilter
--> Processing Dependency: openssh = 4.2p1-fc4.1 for package: openssh-clients
--> Processing Dependency: python-numeric for package: pygtk2
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package dhcdbd.i386 0:1.9-1.FC4 set to be updated
---> Package python-numeric.i386 0:23.7-2 set to be updated
--> Running transaction check
--> Processing Dependency: libstdc++ = 4.0.1-4.fc4 for package: libstdc++-devel
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-calc
--> Processing Dependency: net-snmp = 5.2.1-12 for package: net-snmp-libs
--> Processing Dependency: mysql = 4.1.14-1.FC4.1 for package: mysql-devel
--> Processing Dependency: openssh = 4.2p1-fc4.1 for package: openssh-askpass-gnome
--> Processing Dependency: libstdc++ = 4.0.1-4.fc4 for package: gcc-c++
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-impress
--> Processing Dependency: openssh = 4.2p1-fc4.1 for package: openssh-server
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-xsltfilter
--> Processing Dependency: openssh = 4.2p1-fc4.1 for package: openssh-askpass
--> Processing Dependency: mysql = 4.1.14-1.FC4.1 for package: mysql-server
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-writer
--> Processing Dependency: audit-libs = 1.0.12-2.fc4 for package: audit
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-math
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-graphicfilter
--> Processing Dependency: openssh = 4.2p1-fc4.1 for package: openssh-clients
--> Processing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 for package: openoffice.org-draw
--> Finished Dependency Resolution
Error: Missing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 is needed by package openoffice.org-draw
Error: Missing Dependency: libstdc++ = 4.0.1-4.fc4 is needed by package libstdc++-devel
Error: Missing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 is needed by package openoffice.org-calc
Error: Missing Dependency: net-snmp = 5.2.1-12 is needed by package net-snmp-libs
Error: Missing Dependency: mysql = 4.1.14-1.FC4.1 is needed by package mysql-devel
Error: Missing Dependency: openssh = 4.2p1-fc4.1 is needed by package openssh-askpass-gnome
Error: Missing Dependency: libstdc++ = 4.0.1-4.fc4 is needed by package gcc-c++
Error: Missing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 is needed by package openoffice.org-impress
Error: Missing Dependency: openssh = 4.2p1-fc4.1 is needed by package openssh-server
Error: Missing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 is needed by package openoffice.org-xsltfilter
Error: Missing Dependency: openssh = 4.2p1-fc4.1 is needed by package openssh-askpass
Error: Missing Dependency: mysql = 4.1.14-1.FC4.1 is needed by package mysql-server
Error: Missing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 is needed by package openoffice.org-writer
Error: Missing Dependency: audit-libs = 1.0.12-2.fc4 is needed by package audit
Error: Missing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 is needed by package openoffice.org-math
Error: Missing Dependency: openoffice.org-core = 1:2.0.0-3.2.1 is needed by package openoffice.org-graphicfilter
Error: Missing Dependency: openssh = 4.2p1-fc4.1 is needed by package openssh-clients
[root@localhost ~]# yum update openoffice.org-core
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Could not find update match for openoffice.org-core
No Packages marked for Update/Obsoletion
[root@localhost ~]# yum update libstdc++
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Could not find update match for libstdc++
No Packages marked for Update/Obsoletion


i tried launching openoffice writer and it does seem to lauch, i get starting open office in the bar across the bottom of the screen then it disappeaers after about 10 seconds.
HELP !!!!!!!!!!!
S.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yum ain't yummy... daacosta Fedora 7 10-18-2005 02:44 AM
Not so YUMmy installs pmro Linux - Software 3 10-09-2004 06:10 AM
Core 2 is yummy but sloooooow dmdm Fedora 5 06-06-2004 02:06 AM
Yummy Yum ? explorer Fedora 3 04-23-2004 04:25 AM
The yummy looking kernel patch xconspirisist Fedora 4 11-09-2003 10:30 AM


All times are GMT -5. The time now is 10:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration