LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-04-2015, 10:30 AM   #1
slrosenblum
LQ Newbie
 
Registered: Jan 2015
Posts: 13

Rep: Reputation: Disabled
Monitor to sleep after 10 minutes


Hi,

Not just new but seriously ignorant--trying to solve a number of problems.

I have an old Mac Mini which now says Xubuntu.

If I am streaming a movie the monitor goes off every ten minutes.

I have tried to find an answer to this problem and discovered that the output of xset -q includes under Screen Saver that timeout=600 which is (might be? the) 10 minutes. I have tried a few things to change that number i.e. xset s off but nothing I have done changes it nor does anything within Power Manager or Light Locker.

Any suggestions?

Also, how do you all put the contents of a terminal emulator screen into one of these messages?

Thanks.
 
Old 02-04-2015, 10:34 AM   #2
slrosenblum
LQ Newbie
 
Registered: Jan 2015
Posts: 13

Original Poster
Rep: Reputation: Disabled
Timeout does go to 0 but...

When I found the xset s off command, I was told to logout for it to take effect. I just discovered that it does change timeout to 0 but goes back to 600 after the logout. Can I make it stay 0?
 
Old 02-04-2015, 11:57 AM   #3
veerain
Senior Member
 
Registered: Mar 2005
Location: Earth bound to Helios
Distribution: Custom
Posts: 2,524

Rep: Reputation: 319Reputation: 319Reputation: 319Reputation: 319
Perhaps Xubuntu control center may have a power management option.

And also control center would have options for screensaver blanking.

Last edited by veerain; 02-04-2015 at 11:59 AM.
 
Old 02-04-2015, 12:09 PM   #4
suicidaleggroll
LQ Guru
 
Registered: Nov 2010
Location: Colorado
Distribution: OpenSUSE, CentOS
Posts: 5,258

Rep: Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947
Xubuntu runs Xfce. Just go to the settings manager and modify the power management options for the screen and the screensaver options.
 
Old 02-04-2015, 12:14 PM   #5
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,371
Blog Entries: 6

Rep: Reputation: Disabled
I used to run Voyager which is similar to Xubuntu. (Ubuntu based)

I think the Power Management is in the Applications Menu about 1/2 way down. Or in System Settings.
You should be able to change the amount of time on the monitor or screensaver before it goes to the default black screen.

These links are good for the future:

http://xubuntu.org/
http://xubuntu.org/help/
https://wiki.ubuntu.com/Xubuntu
 
Old 02-04-2015, 12:24 PM   #6
slrosenblum
LQ Newbie
 
Registered: Jan 2015
Posts: 13

Original Poster
Rep: Reputation: Disabled
Power Manager changes have no effect

I have tried changing settings in Power Manager. They have no effect on this problem.
 
Old 02-04-2015, 02:50 PM   #7
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,371
Blog Entries: 6

Rep: Reputation: Disabled
Try setting your screensaver for an hour (however long you need) and see if that helps.

I've never had a Mac so I'm not sure of another way you could control the issue.
Maybe look in your BIOS and see if there are options to control the monitor.

Here are a few links that might help-

http://ubuntuforums.org/showthread.php?t=1712401
http://superuser.com/questions/15588...nitor-to-sleep
http://ubuntuguide.net/disable-scree...n-ubuntu-10-04

http://www.cyberciti.biz/tips/linux-...ing-blank.html
http://askubuntu.com/questions/47311...going-to-sleep
 
Old 02-05-2015, 07:11 AM   #8
slrosenblum
LQ Newbie
 
Registered: Jan 2015
Posts: 13

Original Poster
Rep: Reputation: Disabled
I believe I found my answer on another forum.
Should I provide the link here?
 
Old 02-05-2015, 10:16 AM   #9
maples
Member
 
Registered: Oct 2013
Location: IN, USA
Distribution: Arch, Debian Jessie
Posts: 810

Rep: Reputation: 264Reputation: 264Reputation: 264
Quote:
Originally Posted by slrosenblum View Post
I believe I found my answer on another forum.
Should I provide the link here?
Yes, please do. That way, if anyone else finds this thread looking for an answer to a similar problem, then they will be able to find the answer.
 
Old 02-05-2015, 11:12 AM   #10
slrosenblum
LQ Newbie
 
Registered: Jan 2015
Posts: 13

Original Poster
Rep: Reputation: Disabled
http://ubuntuforums.org/showthread.php?t=2262763

See what Dennis N. has to say. The xscreensaver is working for me.
 
Old 02-05-2015, 05:25 PM   #11
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,371
Blog Entries: 6

Rep: Reputation: Disabled
Quote:
Originally Posted by slrosenblum View Post
http://ubuntuforums.org/showthread.php?t=2262763

See what Dennis N. has to say. The xscreensaver is working for me.
Thanks for the link.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
New PC Monitor Sleep Mode? NewLease Linux - Newbie 1 06-10-2012 11:53 PM
There is Sleep, Watch Packages but not : run for X minutes, then stop :( frenchn00b Linux - General 9 06-29-2008 06:55 AM
Monitor: Sleep Mode jsi386 Linux - Newbie 1 01-06-2005 04:51 AM
Putting monitor to sleep cothrige Linux - Newbie 3 03-10-2004 11:07 AM
Monitor Sleep Mode qsilver Linux - General 1 07-21-2001 09:38 PM


All times are GMT -5. The time now is 03:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration