LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2004, 10:34 PM   #1
kaz4u2dig
Member
 
Registered: Jan 2004
Distribution: Suse Pro 9.0
Posts: 84

Rep: Reputation: 15
Monitor This


Where do I correct my hor & vert. frequencies which i have. I think i have been there before but cannot find it again
 
Old 01-21-2004, 10:51 PM   #2
Breezwell
Member
 
Registered: Apr 2001
Location: Chicago
Distribution: Gentoo 1.4
Posts: 214

Rep: Reputation: 30
You would need to either edit /etc/X11/XF86Config by hand or run /usr/X11R6/bin/xf86config.
 
Old 01-21-2004, 11:23 PM   #3
kaz4u2dig
Member
 
Registered: Jan 2004
Distribution: Suse Pro 9.0
Posts: 84

Original Poster
Rep: Reputation: 15
FOUND IT AND LEARNED HOW TO CHANGE IT AND SAVE IT (I THINK) BUT NOW ITS APPLIED TO MY DESKTOP... IT SHOULD HAVE CHANGED THE RESOLUTION.... GGGGRRRRRRRR! THIS ____ OS! PLEASE HELP!
 
Old 01-21-2004, 11:31 PM   #4
Texicle
Member
 
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30
No, it shouldn't have changed your resolution. It should've changed your frequencies. Your Depth Modes change your resolution, as detailed in your other thread.

And what do you mean that it's applied to your desktop...it should have changed the resolution?

And STOP YELLING please.
 
Old 01-21-2004, 11:39 PM   #5
kaz4u2dig
Member
 
Registered: Jan 2004
Distribution: Suse Pro 9.0
Posts: 84

Original Poster
Rep: Reputation: 15
sorry i am a CAD draftsman and use only caps... force of habit. well upon reboot in dos my monitor tells me it is using the frequencies but upon login threw root it tells me that my hor is 50 and vert is 0. <sigh> funny i had my lower task bar (i guess thats the name for it) set to tiny and now its set to normal.... screen resolution is still huge... i might get a new video card and newer OS. unless you guys have any other ideas... i did my best to modify that file... it didnt look like the example but it had some similar features... i changed all the 800x640 to 1024x768 hoping it would change my resolution Nope
 
Old 01-21-2004, 11:56 PM   #6
Texicle
Member
 
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30
Okay. Tha'ts just the resolution, but did you make sure you changed it on the Default Depth you chose? Also, your horiz and vert refresh rates are going to be found in the owner's manual or by a search online www.google.com/linux will do the trick.

The horiz and vert refresh rates will be found in the same file. Run one of the tools FancyPiper suggested and all the right questions will be asked--answer them correctly and you should be in GUI normality in no time.
 
Old 01-22-2004, 12:04 AM   #7
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
Have you tried control-alt-plus and control-alt-minus to see if SuSE is set up for multi-resoutions?

Here is an example from the relavent sections in my file that you should edit in your /etc/X11/XF86Config-4 file:
Code:
Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "Monitor Vendor"
        ModelName    "Monitor Model"
        HorizSync   30.0-95.0
        VertRefresh 50.0-160.0
        Option "dpms"

        # -- 1400x1050 --
        # 1400x1050 @ 60Hz, 65.8 kHz hsync
        Modeline "1400x1050"  129   1400 1464 1656 1960
                              1050 1051 1054 1100 +HSync +VSync

        # 1400x1050 @ 70Hz, 76.8 kHz hsync
        Modeline "1400x1050"  151   1400 1464 1656 1960
                              1050 1051 1054 1100 +HSync +VSync

        # 1400x1050 @ 75Hz, 82.3 kHz hsync
        Modeline "1400x1050"  162   1400 1464 1656 1960
                              1050 1051 1054 1100 +HSync +VSync

        # 1400x1050 @ 85Hz, 93.2 kHz hsync
        Modeline "1400x1050"  184   1400 1464 1656 1960
                              1050 1051 1054 1100 +HSync +VSync

EndSection

Section "Device"
        # no known options
        Identifier   "NVIDIA GeForce 2 MX (generic)"
        Driver       "nv"
        VendorName   "NVIDIA GeForce 2 MX (generic)"
        BoardName     "NVIDIA GeForce 2 MX (generic)"

        #BusID
EndSection

Section "Screen"
        Identifier   "Screen0"
        Device       "NVIDIA GeForce 2 MX (generic)"
        Monitor      "Monitor0"
        DefaultDepth    24

        Subsection "Display"
               	Depth       24
               	Modes       "1024x768"
        EndSubsection
EndSection

Last edited by fancypiper; 01-22-2004 at 12:15 AM.
 
Old 01-22-2004, 12:06 AM   #8
kaz4u2dig
Member
 
Registered: Jan 2004
Distribution: Suse Pro 9.0
Posts: 84

Original Poster
Rep: Reputation: 15
sorry. I appreciate everyone's help. I won't give up thanks. But I hope you guys can understand how aggrivating things can get. I'll reread all the posts that I posted today. sorry if i wasted everyone's time but i did learn alot and i hope everyone else did too.

ps. I did change the horiz and vert entries in that file, and as for the default depth all i see is depth and its 8, 16, 24, 32 and i changed those from largest to smallest. Still small resolution.
 
Old 01-22-2004, 12:09 AM   #9
Texicle
Member
 
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30
I understand how aggravating it is. I re-installed Slackware 8.1 about 15 times before getting it right.

Another thing, try the link at the bottom of my signature, Simply Linux. It's got LOADS of useful information you might be interested in.
 
Old 01-22-2004, 12:14 AM   #10
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
Quote:
Originally posted by kaz4u2dig
ps. I did change the horiz and vert entries in that file, and as for the default depth all i see is depth and its 8, 16, 24, 32 and i changed those from largest to smallest. Still small resolution.
That is color depth. Look in Subsection "Display" for resolution.
 
Old 01-22-2004, 12:22 AM   #11
kaz4u2dig
Member
 
Registered: Jan 2004
Distribution: Suse Pro 9.0
Posts: 84

Original Poster
Rep: Reputation: 15
subsection "display"
depth 24
modes "1024x768"

i changed it... sorry guys i have been trying to get this since 8 o' clock this morning and its past midnight now....i'll try again tomarrow
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
default monitor on nvidia / dual monitor setup fenderog SUSE / openSUSE 3 05-01-2009 05:36 PM
New monitor problems, Fedora Cora 3, Samsung 913N monitor gingermeatboy Linux - Hardware 2 08-23-2005 08:22 AM
Booting to wrong Monitor (w/ dual monitor setup) NeoNostalgia Linux - General 1 06-30-2004 01:49 AM
Monitor doesn't wake up after stanby and battery monitor problems (tm) Linux - Laptop and Netbook 2 03-23-2004 06:34 AM
Monitor problems -- changing resolution back w/o monitor Jiawen Linux - Hardware 5 03-17-2004 10:06 PM


All times are GMT -5. The time now is 02:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration