LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-08-2005, 10:40 AM   #1
KrGAce
Member
 
Registered: Dec 2004
Location: Vermont
Distribution: Ubuntu
Posts: 58

Rep: Reputation: 15
Monitor Shutting Off


Monitor shutting off,


I have a Sony flat panel monitor (SDM-X52) attached to my SuSE Linux Server, and I have disabled the screen saver because I want the monitor up all the time. In a place I have yet to find, there must be a setting that will stop the OS from making my monitor go off. When I come back and hit the mouse it's back on, but within 15 minutes, it goes off again. I have looked in YaST under power management, but I didn't see anything that was obvious. Any help would greatly be appreaciated.



AceMan
 
Old 01-08-2005, 10:48 AM   #2
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
in Suse you probably use KDE. In Control Centre look under section "power management"
 
Old 01-08-2005, 10:50 AM   #3
KrGAce
Member
 
Registered: Dec 2004
Location: Vermont
Distribution: Ubuntu
Posts: 58

Original Poster
Rep: Reputation: 15
SlackerLX,

I did that, but couldn't find anything that looked obvious. I had settings like "PowerSave, Acoustic, and Perfomance." I have set it to Performance, but still doesn't work.



AceMan
 
Old 01-08-2005, 10:54 AM   #4
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
I do not use KDE myself but still remember that at the same section must be subsection, concerning Battery
 
Old 01-08-2005, 10:56 AM   #5
KrGAce
Member
 
Registered: Dec 2004
Location: Vermont
Distribution: Ubuntu
Posts: 58

Original Poster
Rep: Reputation: 15
I'll gladly use something else (Gnome?) if there is an easier way to accomplish this.



AceMan
 
Old 01-08-2005, 11:05 AM   #6
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
As matter of fact, Gnome deals with this very handsomely
I always use Gnome
Gnome..........
APPLICATIONS->DESKTOP PREFERENCES->ADVANCED->SCREENSAVER
On the Screensaver Preferences display, go to "Advanced" tab and you'll find checkbox "Display Power Management"
 
Old 01-08-2005, 11:07 AM   #7
KrGAce
Member
 
Registered: Dec 2004
Location: Vermont
Distribution: Ubuntu
Posts: 58

Original Poster
Rep: Reputation: 15
Great will give that a try now.



AceMan
 
Old 01-08-2005, 12:32 PM   #8
jonr
Senior Member
 
Registered: Jan 2003
Location: Kansas City, Missouri, USA
Distribution: Ubuntu
Posts: 1,040

Rep: Reputation: 47
It may be the power settings in your BIOS that need adjusting, rather than anything in the OS or desktop environment. On my desktop machine, I can change the power settings in the BIOS at start-up time by pressing the "delete" key when prompted on the screen; some machines use the F2 key or some other key or combination of keys to get into the BIOS settings. Then under power management I can totally disable monitor and hard-drive power saving or set them to whatever value in minutes I want.

You probably already knew this, but I thought it worth mentioning anyway. (And some other reader may not know it!)
 
Old 01-08-2005, 12:41 PM   #9
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
jonr!
I wanted to recommend that but considering that it's laptop, BIOS settings on Power Management are usually already set up
 
Old 01-08-2005, 12:49 PM   #10
jonr
Senior Member
 
Registered: Jan 2003
Location: Kansas City, Missouri, USA
Distribution: Ubuntu
Posts: 1,040

Rep: Reputation: 47
Quote:
Originally posted by SlackerLX
jonr!
I wanted to recommend that but considering that it's laptop, BIOS settings on Power Management are usually already set up
Aha! I think I missed seeing that it was a laptop. However, on my old Toshiba laptop I could change BIOS settings, so...

But anyway, I have no knowledge at all of newer laptops. I know they pose their own special hurdles with Linux. Thanks.
 
Old 01-08-2005, 12:59 PM   #11
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
Strange! I still believe jonr has a point in checking the BIOS settings!
Meantime I checked german database on screen "SDM-X52" and it's registered as notebook LCD screen.
I'm actually puzzled here.
 
Old 01-08-2005, 02:13 PM   #12
KrGAce
Member
 
Registered: Dec 2004
Location: Vermont
Distribution: Ubuntu
Posts: 58

Original Poster
Rep: Reputation: 15
it's not a laptop, but just a LCD monitor. Also I checked in Gnome where you said and screensaver wasn't there. It was gnome 2.4 on this software.



AceMan
 
Old 01-08-2005, 02:18 PM   #13
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
On 2.4 has probably different shortcuts. Find screensaver and it's on advanced tab
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with my monitor shutting off in Fedora Core. JJKay48 Linux - Hardware 4 04-21-2005 11:21 AM
Monitor shutting down after X starts nayael Linux - Hardware 1 12-30-2004 04:37 PM
monitor out of range when shutting down x litrelord Linux - General 1 07-02-2004 06:25 AM
Shutting down X euphoria Linux - Newbie 3 02-25-2004 06:37 PM
Shutting down odin123 Linux - Hardware 1 09-27-2002 07:24 AM


All times are GMT -5. The time now is 03:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration