LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-27-2013, 01:17 PM   #1
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Rep: Reputation: 6
Monitor shuts off when I try to boot live disk


I have no idea why, but whenever I try to boot a live disk - I have tried Manjaro and Funbuntu (the newest of both) - the monitor turns off, as if it's asleep and I can't get it turn back on without hitting the reset button and then the whole thing just repeats.

Does anyone know why this is happening, and what I can do to use my live disks? Without the ability to use a live disk I can't even install a new OS if something goes wrong with one of my hard drives, so I consider this a very serious problem.

I have a Nvidia GeForce 8800 GT video card and I'm using nvidia-current driver, from my repository.

My desktop OS are both Linux Mint - 10 and 14, respectively. I mostly use 14.
 
Old 05-27-2013, 02:13 PM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,565

Rep: Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696
You don't say much about the monitor.
/begin technobabble
This was a common issue with CRT monitors not the flat ones. The problem was: the horizontal frequency was too high; So the EHT (The 25kV for the front of the tube) went too high, which was very problematic - the width would be too wide, and stuff would be running over rated voltages; so the beam current (Cathodes to phosphor in the tube) was over the limit. This can burn the phosphor on the tube, and leads to rapid tube degratation. Also too much current was needlessly flying around.Even if you don't damage the phosphor, the tub e will go in a year or two. To prevent this, there was/is as beam limiter circuit which switches off the monitor high voltage section. You have to power down the monitor usually to reset.
/end technobabble
Bottom line - it's being driven too &@$*! fast. choose a lower resolution, lower speed, text option, or something.
 
Old 05-27-2013, 03:17 PM   #3
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,374

Rep: Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198
I guess you could try to enable ssh or telnet to see if it is really on or off.

Try to use alternate screens. Some sequence of ctrl-alt and 1 or 2 or such. (you'd think I'd know that by now)


Might try vesa mode at boot.

I don't exactly get the live cd and the nvidia from your repo. Is this a custom live cd?
 
Old 05-28-2013, 01:39 PM   #4
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Original Poster
Rep: Reputation: 6
Thanks for responding!

Quote:
Originally Posted by business_kid View Post
You don't say much about the monitor.
/begin technobabble
This was a common issue with CRT monitors not the flat ones. The problem was: the horizontal frequency was too high; So the EHT (The 25kV for the front of the tube) went too high, which was very problematic - the width would be too wide, and stuff would be running over rated voltages; so the beam current (Cathodes to phosphor in the tube) was over the limit. This can burn the phosphor on the tube, and leads to rapid tube degratation. Also too much current was needlessly flying around.Even if you don't damage the phosphor, the tub e will go in a year or two. To prevent this, there was/is as beam limiter circuit which switches off the monitor high voltage section. You have to power down the monitor usually to reset.
/end technobabble
Bottom line - it's being driven too &@$*! fast. choose a lower resolution, lower speed, text option, or something.
I have a ASUS VB172 15' monitor. The live disks chose a lower resolution that makes everything huge. my resolution on my installed OS is 1280x1024 with a 75 refresh rate. The new Live disks get it wrong every time, and the refresh rate is usually 60, which causes the screen to jump. I don't know how to lower the resolution and speed of the monitor. How do I do that?
 
Old 05-28-2013, 01:49 PM   #5
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Original Poster
Rep: Reputation: 6
Quote:
Originally Posted by jefro View Post
I guess you could try to enable ssh or telnet to see if it is really on or off.

Try to use alternate screens. Some sequence of ctrl-alt and 1 or 2 or such. (you'd think I'd know that by now)


Might try vesa mode at boot.

I don't exactly get the live cd and the nvidia from your repo. Is this a custom live cd?

How do I enable ssh or telnet while using a live disk that won't boot past the initial screen? I only have one monitor, and considering how small my home and workspace is I don't think we could fit a 2nd monitor in there. When you say "screens" are you referring to different monitors or the same monitor? Also, how do I use vesa mode at boot? I've never seen anything mentioning vesa.

Sorry, if these sound like stupid questions but I really just don't know. I've had my monitor for almost four years now but I've never really given it much thought. This is the only problem I've ever had regarding it. And I only have this problem with Ubuntu based distros. Dreamlinux 5 Live DVD, Fedora and OpenSUSE live disks work fine, except for the jumping because the resolution and refresh rate are off.
 
Old 05-28-2013, 01:50 PM   #6
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,130
Blog Entries: 2

Rep: Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825
Try to add this option to the kernel line in the bootloader:
Code:
video=1280x1024@75
That should fix the issue.
 
Old 05-29-2013, 12:36 AM   #7
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Original Poster
Rep: Reputation: 6
Question

Quote:
Originally Posted by TobiSGD View Post
Try to add this option to the kernel line in the bootloader:
Code:
video=1280x1024@75
That should fix the issue.
Thank you, but how do I add it when I can't see anything past the initial loading screen? Wouldn't I have to do something to the disk itself for that to work? Is it possible to alter the live disks' iso files before burning them?
 
Old 05-29-2013, 04:27 AM   #8
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,565

Rep: Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696
Nearly every live cd has a boot loader in there. Hit tab or the letter e as it's loading. In the latter case, it might offer you the boot line. Hit e again and you're in some crude editor, and can add stuff.
 
Old 05-29-2013, 05:26 PM   #9
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Original Poster
Rep: Reputation: 6
Quote:
Originally Posted by business_kid View Post
Nearly every live cd has a boot loader in there. Hit tab or the letter e as it's loading. In the latter case, it might offer you the boot line. Hit e again and you're in some crude editor, and can add stuff.
Okay. Thanks a lot! I'll try that.
 
Old 05-31-2013, 10:38 PM   #10
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Original Poster
Rep: Reputation: 6
Unhappy DIdn't work

I tried adding video=1280x1024@75 to bootloader on every disk I had this problem with, and even the new Linux mint 15 Olivia didn't work. Monitor still went dead.

Is it possible that my monitor is too old for the new Ubuntu type distros? I tried all my old disks and even the new fedora and Opensuse and they worked fine with my monitor. My monitor never shut off using those. This includes Pear 6, which is supposed to be based on Ubuntu.
 
Old 06-01-2013, 04:19 AM   #11
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,565

Rep: Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696
Is there a text option to install on any of these distros? At the boot prompt type
Quote:
linux text
There can be other issues, e.g. graphics cards. I had an early SiS6326 and it refused to install. It transpired there are 16 modes software developers rely on being there in each card, and they were not in the SiS 6326. PCChips took them over, and the quality has gone up since then.
 
Old 06-01-2013, 11:23 AM   #12
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Original Poster
Rep: Reputation: 6
Question

Quote:
Originally Posted by business_kid View Post
Is there a text option to install on any of these distros? At the boot prompt type
There can be other issues, e.g. graphics cards. I had an early SiS6326 and it refused to install. It transpired there are 16 modes software developers rely on being there in each card, and they were not in the SiS 6326. PCChips took them over, and the quality has gone up since then.
I have a Nvidia GeForce 8800 GT, which is easy to find drivers for. Ironically, my motherboard (Intel made by Intel) comes with a built in video card, but I installed the Nvidia because I would have an easier time with graphics drivers. Until now, that was true.

Question: After I type in "linux text" I add the video=1280x1024@75, or does it just tell me what is wrong?
 
Old 06-01-2013, 02:23 PM   #13
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,565

Rep: Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696
If there is a text mode option, you enter some half-assed and ugly looking ncurses environment, but it gets around your graphics paoblems. Nvidia drivers are not standard issue on any distro that I know of.

You may be best using the basic GPU supplied by Intel while you're trying stuff, and get the Nvidia out of the picture temporarily. I'r running on a hd4000, and while it's not a gamer's gpu, it's fine for everything else.
 
Old 06-03-2013, 01:43 AM   #14
acraig
Member
 
Registered: Oct 2010
Distribution: Linux Mint 13 Maya 32-bit
Posts: 126

Original Poster
Rep: Reputation: 6
Thumbs up It worked!

Quote:
Originally Posted by business_kid View Post
If there is a text mode option, you enter some half-assed and ugly looking ncurses environment, but it gets around your graphics paoblems. Nvidia drivers are not standard issue on any distro that I know of.

You may be best using the basic GPU supplied by Intel while you're trying stuff, and get the Nvidia out of the picture temporarily. I'r running on a hd4000, and while it's not a gamer's gpu, it's fine for everything else.
You were right! I switched to the onboard video card and the live disk works. Unfortunately, gnome no longer looks or works right. I was surprised, because I thought it was the CPU that determined whether Gnome 3 worked or not.

In any case, I consider the problem solved. Thank you for all your help, business_kid!

One more question before I close the thread: Do you think I could install Linux Mint 15 OS using the intel video card and then use it with the NVIDIA video card, or would the installed OS have the same issue that the live disk has?
 
Old 06-03-2013, 11:40 AM   #15
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,565

Rep: Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696
Quote:
One more question before I close the thread: Do you think I could install Linux Mint 15 OS using the intel video card and then use it with the NVIDIA video card, or would the installed OS have the same issue that the live disk has?
Yes, you can do that. Install the nvidia drivers, & reboot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Monitor turns off at live boot, any linux distro Silverman50 Linux - Desktop 6 07-15-2012 10:23 AM
Laptop monitor shuts off when attempting to switch to external monitor (Debian) sgh Linux - Laptop and Netbook 4 02-21-2012 12:33 AM
Fedora 8 Live CD (KDE) i686: Monitor blank right after/during boot polemon Fedora 2 04-30-2008 07:38 PM
Monitor shuts down during boot enochemu Linux - Newbie 12 09-02-2004 06:30 AM
monitor shuts down at first boot. fieryfennix Linux - General 6 11-05-2003 10:14 PM


All times are GMT -5. The time now is 10:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration