LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-21-2002, 05:49 AM   #1
alelunelli
LQ Newbie
 
Registered: Mar 2002
Location: italy
Posts: 1

Rep: Reputation: 0
Monitor problems


Hello everybody, I need some help.
I've just erased the Mandrake 8.0 from my laptop to put on the Red Hat 7.2, and almost everything goes fine, except that the monitor turns off, and the only way I have to make it work is to push the standby button to make it go in standby mode and then push it again to turn it on... then it works.
My laptop is an HP Omnibook XE and my video card a silicon Motion Lynx.
I must say that with the mandrake everything was just working fine.
than you,
ale
 
Old 03-21-2002, 09:18 AM   #2
Syncrm
Member
 
Registered: Aug 2001
Location: Lansing, Michigan
Distribution: slackware8+
Posts: 472

Rep: Reputation: 30
check your bios, make sure it's not set to shut off the lcd after a certain amount of time.

also might wanna check your xscreensaver settings and make sure it's not shutting off your lcd after so many minutes.
 
Old 03-23-2002, 01:39 PM   #3
gilkyboy
LQ Newbie
 
Registered: Jun 2001
Posts: 16

Rep: Reputation: 0
Try this

While I was reading an article on X configuration things, I noticed that there was a part for monitor shutoff/suspend/whatever it does. Here's a paste of the article (found at http://www.linuxorbit.com/modules.ph...icle&artid=493 ):

Have you noticed that if you leave your computer untouched for long enough, the screen will go black? Well the amount of time it takes to go black can be set in the "ServerFlags" section of the configuration file like this:

Option "BlankTime" "15"

The number at the end of the line sets the time in minutes for your screen to blank when X-Windows is idle. By default, this value is 10. You can also set the times for your monitor to go into standby, suspend, or offline with the options "StandbyTime", "SuspendTime", and "Offtime" respectively. Their syntax is just like BlankTime and their default values are 20, 30, and 40. All of the latter three do the same thing on my monitor, but your results may vary. To enable these features if they're not already, just add the Option lines in your "ServerFlags" Seciton.


In your case, you would probably be wise to disable this or to make it a huge number so as to avoid the blank monitor syndrome. Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
New monitor problems, Fedora Cora 3, Samsung 913N monitor gingermeatboy Linux - Hardware 2 08-23-2005 09:22 AM
Monitor doesn't wake up after stanby and battery monitor problems (tm) Linux - Laptop and Netbook 2 03-23-2004 07:34 AM
Monitor problems -- changing resolution back w/o monitor Jiawen Linux - Hardware 5 03-17-2004 11:06 PM
Monitor problems johndesu Linux - Hardware 3 02-22-2004 11:42 PM
Monitor problems... Thymox Linux - General 2 10-05-2001 10:46 AM


All times are GMT -5. The time now is 09:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration