LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-17-2003, 01:15 AM   #1
greg108
Member
 
Registered: Aug 2003
Location: CA USA
Distribution: FC2, FC4, Mandrake 10, Slackware 10, RedHat 9, Suse 9.1, College Linux, Debian Sarge, Gentoo
Posts: 170

Rep: Reputation: 30
monitor problem after installation


I just installed RH9.

But it won't start the X.
I guess my monitor doesn't want to cooperate.
I have MagView VM500E.

I didn't know refresh frequencies and I chose generic type.
The X didn't start.
Than I tried to pick another monitor and now I have a black screen.
And I can't change any settings.

Monitor still works with Windows.

How can I fix the problem?

How do I go to text-mode on start-up?
 
Old 08-18-2003, 08:11 AM   #2
arunshivanandan
Member
 
Registered: May 2003
Location: Kerala,India
Distribution: RedHat,Mandrake,Debian
Posts: 643

Rep: Reputation: 30
if you have made a bootable floppy,in its boot prompt,type linux 3.
if you are using lilo, try 'linux 3'
if you are using grub,
edit the kernal parameters,like this.
in the line starting with 'kernal .........' add 3.Or you can try 'single' in each of the above cases to get into single usermode and then edit /etc/inittab so that u can have textmode as your default.
======================================
after getting there,check /var/log/XFree.0.log for errors.also you can use the 'xf86config' or 'redhat-config-xfree' for configuring X.
=====================================
Any doubts,post it here......
 
Old 08-18-2003, 11:13 AM   #3
greg108
Member
 
Registered: Aug 2003
Location: CA USA
Distribution: FC2, FC4, Mandrake 10, Slackware 10, RedHat 9, Suse 9.1, College Linux, Debian Sarge, Gentoo
Posts: 170

Original Poster
Rep: Reputation: 30
Ok I went through the black screen problem and my monitor works now, but...

only in 800x600

How can I change it so I can have 1024x768?

Is it because my refresh rates are not precise?

Or because I couldn't specify the exact model from the list?

Or something else?

I have Intel i810 1MB and 15'' MagView monitor.

Thanks.
 
Old 08-18-2003, 11:28 AM   #4
arunshivanandan
Member
 
Registered: May 2003
Location: Kerala,India
Distribution: RedHat,Mandrake,Debian
Posts: 643

Rep: Reputation: 30
check /var/log/XFree.0.log to see what happens during X startup.you can edit /etc/XF86Config to change the refresh rates.
 
Old 08-18-2003, 12:49 PM   #5
greg108
Member
 
Registered: Aug 2003
Location: CA USA
Distribution: FC2, FC4, Mandrake 10, Slackware 10, RedHat 9, Suse 9.1, College Linux, Debian Sarge, Gentoo
Posts: 170

Original Poster
Rep: Reputation: 30
This is my XFree.0.log print out.

It is long, isn't it.

Can you figure out the problem?

I had to cut some parts, because the post was too long, but I think all the monitor/card stuff is there.

Thanks.



XFree86 Version 4.3.0 (Red Hat Linux release: 4.3.0-2)
Release Date: 27 February 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.20-3bigmem i686 [ELF]
Build Date: 27 February 2003
Build Host: porky.devel.redhat.com

Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.4.20-6 (bhcompile@porky.devel.redhat.com) (gcc version 3.2.2 20030222 (Red Hat Linux 3.2.2-5)) #1 Thu Feb 27 10:06:59 EST 2003
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Mon Aug 18 08:38:39 2003
(==) Using config file: "/etc/X11/XF86Config"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Videocard0"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(**) Option "XkbRules" "xfree86"
(**) XKB: rules: "xfree86"
(**) Option "XkbModel" "pc105"
(**) XKB: model: "pc105"
(**) Option "XkbLayout" "us"
(**) XKB: layout: "us"
(==) Keyboard: CustomKeycode disabled
(**) |-->Input Device "DevInputMice"
(**) FontPath set to "unix/:7100"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(++) using VT number 7

(II) Open APM successful
(II) Module ABI versions:
XFree86 ANSI C Emulation: 0.2
XFree86 Video Driver: 0.6
XFree86 XInput driver : 0.4
XFree86 Server Extension : 0.2
XFree86 Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) PCI: Probing config type using method 1
(II) PCI: Config type is 1
(II) PCI: stages = 0x03, oldVal1 = 0x8001700c, mode1Res1 = 0x80000000
(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,7120 card 109f,3151 rev 03 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,7121 card 109f,3151 rev 03 class 03,00,00 hdr 00
(II) PCI: 00:1e:0: chip 8086,2418 card 0000,0000 rev 02 class 06,04,00 hdr 01
(II) PCI: 00:1f:0: chip 8086,2410 card 0000,0000 rev 02 class 06,01,00 hdr 80
(II) PCI: 00:1f:1: chip 8086,2411 card 8086,2411 rev 02 class 01,01,80 hdr 00
(II) PCI: 00:1f:2: chip 8086,2412 card 8086,2412 rev 02 class 0c,03,00 hdr 00
(II) PCI: 00:1f:5: chip 8086,2415 card 109f,7140 rev 02 class 04,01,00 hdr 00
(II) PCI: 00:1f:6: chip 8086,2416 card 109f,7140 rev 02 class 07,03,00 hdr 00
(II) PCI: 01:0e:0: chip 1186,1300 card 1186,1301 rev 10 class 02,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:30:0), (0,1,1), BCTRL: 0x0004 (VGA_EN is cleared)
(II) Bus 1 I/O range:
[0] -1 0 0x00003000 - 0x000030ff (0x100) IX[B]
[1] -1 0 0x00003400 - 0x000034ff (0x100) IX[B]
[2] -1 0 0x00003800 - 0x000038ff (0x100) IX[B]
[3] -1 0 0x00003c00 - 0x00003cff (0x100) IX[B]
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xf4100000 - 0xf41fffff (0x100000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:31:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(0:1:0) Intel Corp. 82810 CGC [Chipset Graphics Controller] rev 3, Mem @ 0xf8000000/26, 0xf4000000/19


// cut out


(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension FontCache
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "fbdevhw"
(II) Loading /usr/X11R6/lib/modules/linux/libfbdevhw.a
(II) Module fbdevhw: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.0.2
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.a
(II) Module glx: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading sub module "GLcore"
(II) LoadModule: "GLcore"
(II) Loading /usr/X11R6/lib/modules/extensions/libGLcore.a
(II) Module GLcore: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/X11R6/lib/modules/extensions/librecord.a
(II) Module record: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.13.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension RECORD
(II) LoadModule: "freetype"
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.a
(II) Module freetype: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 2.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
(II) Module type1: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "i810"
(II) Loading /usr/X11R6/lib/modules/drivers/i810_drv.o
(II) Module i810: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.3.0
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 XInput Driver
ABI class: XFree86 XInput driver, version 0.4
(II) I810: Driver for Intel Integrated Graphics Chipsets: i810, i810-dc100,
i810e, i815, i830M, 845G, 852GM/855GM, 865G
(II) Primary Device is: PCI 00:01:0
(--) Assigning device section with no busID to primary device
(--) Chipset i810 found
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xf4100000 - 0xf41000ff (0x100) MX[B]
[6] -1 0 0xf4000000 - 0xf407ffff (0x80000) MX[B](B)
[7] -1 0 0xf8000000 - 0xfbffffff (0x4000000) MX[B](B)
[8] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[9] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[10] -1 0 0x00003000 - 0x000030ff (0x100) IX[B]
[11] -1 0 0x00001500 - 0x0000157f (0x80) IX[B]
[12] -1 0 0x00001400 - 0x000014ff (0x100) IX[B]
[13] -1 0 0x00001300 - 0x0000133f (0x40) IX[B]
[14] -1 0 0x00001200 - 0x000012ff (0x100) IX[B]
[15] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
[16] -1 0 0x00001800 - 0x0000180f (0x10) IX[B]
(II) resource ranges after probing:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xf4100000 - 0xf41000ff (0x100) MX[B]
[6] -1 0 0xf4000000 - 0xf407ffff (0x80000) MX[B](B)
[7] -1 0 0xf8000000 - 0xfbffffff (0x4000000) MX[B](B)
[8] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[9] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[10] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[11] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[12] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[13] -1 0 0x00003000 - 0x000030ff (0x100) IX[B]
[14] -1 0 0x00001500 - 0x0000157f (0x80) IX[B]
[15] -1 0 0x00001400 - 0x000014ff (0x100) IX[B]
[16] -1 0 0x00001300 - 0x0000133f (0x40) IX[B]
[17] -1 0 0x00001200 - 0x000012ff (0x100) IX[B]
[18] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
[19] -1 0 0x00001800 - 0x0000180f (0x10) IX[B]
[20] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[21] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.a
(II) Module vgahw: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.1.0
ABI class: XFree86 Video Driver, version 0.6
(**) I810(0): Depth 16, (--) framebuffer bpp 16
(==) I810(0): RGB weight 565
(==) I810(0): Default visual is TrueColor
(II) Loading sub module "vbe"
(II) LoadModule: "vbe"
(II) Loading /usr/X11R6/lib/modules/libvbe.a
(II) Module vbe: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.1.0
ABI class: XFree86 Video Driver, version 0.6
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.a
(II) Module int10: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) I810(0): initializing int10
(II) I810(0): Primary V_BIOS segment is: 0xc000
(II) I810(0): VESA BIOS detected
(II) I810(0): VESA VBE Version 3.0
(II) I810(0): VESA VBE Total Mem: 1024 kB
(II) I810(0): VESA VBE OEM: Intel(R) 8xx Chipset Video BIOS
(II) I810(0): VESA VBE OEM Software Rev: 33.129
(II) I810(0): VESA VBE OEM Vendor: Intel Corporation
(II) I810(0): VESA VBE OEM Product: Intel(R) 8xx Chipset
(II) I810(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) I810(0): VESA VBE DDC supported
(II) I810(0): VESA VBE DDC Level none
(II) I810(0): VESA VBE DDC transfer in appr. 0 sec.
(II) I810(0): VESA VBE DDC read failed
(--) I810(0): Chipset: "i810"
(--) I810(0): Linear framebuffer at 0xF8000000
(--) I810(0): IO registers at addr 0xF4000000
(II) I810(0): I810CheckAvailableMemory: 123900k available
(==) I810(0): Will alloc AGP framebuffer: 8192 kByte
(==) I810(0): Using gamma correction (1.0, 1.0, 1.0)
(II) I810(0): Monitor0: Using hsync range of 31.50-45.00 kHz
(II) I810(0): Monitor0: Using vrefresh range of 50.00-70.00 Hz
(II) I810(0): Clock range: 12.00 to 163.00 MHz
(II) I810(0): Not using default mode "640x350" (vrefresh out of range)
(II) I810(0): Not using default mode "320x175" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "640x400" (vrefresh out of range)
(II) I810(0): Not using default mode "320x200" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "720x400" (vrefresh out of range)
(II) I810(0): Not using default mode "360x200" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "640x480" (vrefresh out of range)
(II) I810(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "640x480" (vrefresh out of range)
(II) I810(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "640x480" (vrefresh out of range)
(II) I810(0): Not using default mode "320x240" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "800x600" (hsync out of range)
(II) I810(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "800x600" (hsync out of range)
(II) I810(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "800x600" (hsync out of range)
(II) I810(0): Not using default mode "400x300" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1024x768" (unknown reason)
(II) I810(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1024x768" (hsync out of range)
(II) I810(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1024x768" (hsync out of range)
(II) I810(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1024x768" (hsync out of range)
(II) I810(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1024x768" (hsync out of range)
(II) I810(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1152x864" (hsync out of range)
(II) I810(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1280x960" (hsync out of range)
(II) I810(0): Not using default mode "640x480" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1280x960" (hsync out of range)
(II) I810(0): Not using default mode "640x480" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1280x1024" (hsync out of range)
(II) I810(0): Not using default mode "640x512" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1280x1024" (hsync out of range)
(II) I810(0): Not using default mode "640x512" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1280x1024" (hsync out of range)
(II) I810(0): Not using default mode "640x512" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1600x1200" (hsync out of range)
(II) I810(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1792x1344" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "896x672" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1792x1344" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "896x672" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1856x1392" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "928x696" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1856x1392" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "928x696" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "960x720" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "960x720" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "832x624" (hsync out of range)
(II) I810(0): Not using default mode "416x312" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "576x384" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1152x864" (hsync out of range)
(II) I810(0): Not using default mode "576x432" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1400x1050" (hsync out of range)
(II) I810(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1400x1050" (hsync out of range)
(II) I810(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1400x1050" (hsync out of range)
(II) I810(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1400x1050" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "700x525" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1600x1024" (hsync out of range)
(II) I810(0): Not using default mode "800x512" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1920x1200" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "960x600" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "960x720" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) I810(0): Not using default mode "1152x768" (width too large for virtual size)
(--) I810(0): Virtual size is 800x600 (pitch 1024)
(**) I810(0): *Default mode "800x600": 40.0 MHz, 37.9 kHz, 60.3 Hz
(II) I810(0): Modeline "800x600" 40.00 800 840 968 1056 600 601 605 628 +hsync +vsync
(**) I810(0): *Default mode "640x480": 25.2 MHz, 31.5 kHz, 60.0 Hz
(II) I810(0): Modeline "640x480" 25.20 640 656 752 800 480 490 492 525 -hsync -vsync
(**) I810(0): Default mode "800x600": 36.0 MHz, 35.2 kHz, 56.2 Hz
(II) I810(0): Modeline "800x600" 36.00 800 824 896 1024 600 601 603 625 +hsync +vsync
(==) I810(0): DPI set to (75, 75)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/X11R6/lib/modules/libfb.a
(II) Module fb: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 ANSI C Emulation, version 0.2
(II) Loading sub module "xaa"
(II) LoadModule: "xaa"
(II) Loading /usr/X11R6/lib/modules/libxaa.a
(II) Module xaa: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.1.0
ABI class: XFree86 Video Driver, version 0.6
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/X11R6/lib/modules/libramdac.a
(II) Module ramdac: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.1.0
ABI class: XFree86 Video Driver, version 0.6
(II) I810(0): XvMC is Disabled: use XvMCSurfaces config option to enable.
(II) do I need RAC? No, I don't.
(II) resource ranges after preInit:
[0] 0 0 0xf4000000 - 0xf407ffff (0x80000) MS[B]
[1] 0 0 0xf8000000 - 0xfbffffff (0x4000000) MS[B]
[2] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[3] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[4] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[5] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[6] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[7] -1 0 0xf4100000 - 0xf41000ff (0x100) MX[B]
[8] -1 0 0xf4000000 - 0xf407ffff (0x80000) MX[B](B)
[9] -1 0 0xf8000000 - 0xfbffffff (0x4000000) MX[B](B)
[10] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B](OprD)
[11] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B](OprD)
[12] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B](OprD)
[13] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[14] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[15] -1 0 0x00003000 - 0x000030ff (0x100) IX[B]
[16] -1 0 0x00001500 - 0x0000157f (0x80) IX[B]
[17] -1 0 0x00001400 - 0x000014ff (0x100) IX[B]
[18] -1 0 0x00001300 - 0x0000133f (0x40) IX[B]
[19] -1 0 0x00001200 - 0x000012ff (0x100) IX[B]
[20] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
[21] -1 0 0x00001800 - 0x0000180f (0x10) IX[B]
[22] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
[23] 0 0 0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(==) I810(0): Write-combining range (0xf8000000,0x4000000)
(II) I810(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(II) I810(0): Setting dot clock to 40.0 MHz [ 0x8 0x1 0x30 ] [ 10 3 3 ]
(II) I810(0): chose watermark 0x22007000: (tab.freq 40.0)
(II) I810(0): xf86BindGARTMemory: bind key 0 at 0x00000000 (pgoffset 0)
(WW) I810(0): xf86AllocateGARTMemory: allocation of 1024 pages failed
(Cannot allocate memory)
(II) I810(0): No physical memory available for 4194304 bytes of DCACHE
(II) I810(0): xf86BindGARTMemory: bind key 1 at 0x00800000 (pgoffset 2048)
(II) I810(0): Adding 768 scanlines for pixmap caching
(II) I810(0): Allocated Scratch Memory
(II) I810(0): Using XFree86 Acceleration Architecture (XAA)
Screen to screen bit blits
Solid filled rectangles
8x8 mono pattern filled rectangles
Indirect CPU to Screen color expansion
Solid Horizontal and Vertical Lines
Offscreen Pixmaps
Setting up tile and stipple cache:
28 128x128 slots
6 256x256 slots
(==) I810(0): Backing store disabled
(==) I810(0): Silken mouse enabled
(**) Option "dpms"
(**) I810(0): DPMS enabled
(==) I810(0): Direct rendering disabled
(==) RandR enabled
 
Old 08-18-2003, 01:00 PM   #6
arunshivanandan
Member
 
Registered: May 2003
Location: Kerala,India
Distribution: RedHat,Mandrake,Debian
Posts: 643

Rep: Reputation: 30
edit your default modes in '/etc/X11/XF86Config' file.change '800x600' into '1024x780' or whatever you want.after rerunning X,if you are not successfull,check the log file to see what had happened,and why it didnt use the default mode you had provided.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Monitor not detected during installation ALInux Linux - Hardware 2 05-08-2005 09:00 AM
SuSE 9.0 installation + monitor ggallin Linux - Hardware 5 01-25-2004 12:47 PM
Monitor frecuency problem on installation tincho Linux - Newbie 3 09-19-2003 10:46 AM
monitor installation help s0ggyfish Linux - Hardware 2 04-18-2003 07:20 AM
RedHat 7.3 installation problem : monitor not probed bsambit Linux - Newbie 0 12-08-2002 11:31 AM


All times are GMT -5. The time now is 01:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration