LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-03-2003, 05:39 AM   #1
digitized_funk
Member
 
Registered: Sep 2002
Location: Australia
Distribution: Suse 8.0
Posts: 50

Rep: Reputation: 15
Monitor or GEForce 2 problem


hello,

I successfully completed my linux installation on my computer which I'm very happy with. Now I'm trying to install it on my parent's computer at their house.

Everything is good except for a problem with the monitor, at random intervals between about 5 and probably 15 seconds the screen goes black for about 1 to 1.5 seconds.
The configuration is:
1. Suse 8.0
2. Updated NVidia rpms - the problem was there before I updated the driver and remained after the update.
3. Geforce 2 - 32 MB.
4. Gateway VX 700 17 in monitor.
5. 1024x768 75Hz Refresh and 16 bit color
I've already tried to change the refresh rate and color depth, neither of which made a difference. I've also checked connections which are fine.

could someone please help me troubleshoot this.

thanks.
 
Old 04-03-2003, 10:24 AM   #2
Riley
Member
 
Registered: Feb 2003
Location: SC, USA
Distribution: Mandrake 10.0 Powerpack
Posts: 178

Rep: Reputation: 30
Did you update XF86Config by changing "nv" or "vesa" to "nvidia"?

Also try downloading the newest driver installer from nvidia.com that has the .run extension.
 
Old 04-04-2003, 03:46 AM   #3
digitized_funk
Member
 
Registered: Sep 2002
Location: Australia
Distribution: Suse 8.0
Posts: 50

Original Poster
Rep: Reputation: 15
well I didn't change the config but it seems to have stopped on it's own after I was trying to figure out how to start kde from the command line. I ran a few commands that didn't start kde like I wanted so maybe it fixed it by luck, at least it's working great now
 
Old 04-04-2003, 07:14 AM   #4
Riley
Member
 
Registered: Feb 2003
Location: SC, USA
Distribution: Mandrake 10.0 Powerpack
Posts: 178

Rep: Reputation: 30
use startx which does start X of course but will also start your default desktop which is probably kde
 
Old 04-04-2003, 12:01 PM   #5
nakkaya
Guru
 
Registered: Jan 2003
Location: Turkey&USA
Distribution: Emacs and linux is its device driver(Slackware,redhat)
Posts: 1,398

Rep: Reputation: 45
you have to edit XF86Config file
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual monitor on Gnome & GeForce FX 5200 Grimmi- Linux - Hardware 2 10-14-2005 01:07 PM
Dual monitor on SuSe with Geforce FX5900XT Randall_Siemon Linux - Hardware 1 03-26-2005 09:24 PM
No red on second monitor on GeForce FX5700 ktvoelker Linux - Hardware 0 01-17-2005 10:22 PM
Monitor shuts off with Mandrake 9.2/GeForce 3 bebopredux Mandriva 1 02-02-2004 04:58 AM
KDS Monitor and Geforce 4 Weirdness SticklerThe1st Linux - Hardware 1 11-09-2002 02:30 PM


All times are GMT -5. The time now is 02:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration