LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-15-2002, 11:10 AM   #1
Si-Man
LQ Newbie
 
Registered: Feb 2002
Posts: 3

Rep: Reputation: 0
Question module question / PCMCIA Card


I have just successfully installed Red Hat 7.2 into my IBM Thinkpad 600E as 6.2 was a bit technical.

My PCMCIA ports are now functioning properly but when I try to add my network adaptor in GNOME it is not listed (or the equivilant) I have found that the module nmclan_cs.o is correct for my card and have issued the insmod command and it reported that is was using the module. Now I am flummoxed as to what to do next as the driver list has not changed. Do I need to take any further action?

the card in question is a portable add ons ethernet+ 10/100 fast
www.portable.co.uk

Thanks
:smash:
 
Old 02-15-2002, 11:38 AM   #2
isajera
Senior Member
 
Registered: Jun 2001
Posts: 1,635

Rep: Reputation: 45
is the card itself working? if the module is being detected and loaded, then it's probably a problem with gnome, not the card.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
386 + ISA-PCMCIA adapter + PCMCIA Ralink wifi card v6sa Linux - Newbie 0 05-19-2005 01:42 PM
wireless module before pcmcia module josejcs Linux - Laptop and Netbook 3 11-09-2003 09:01 AM
Another Belkin wireless pcmcia card question. SteveWampler Linux - Laptop and Netbook 3 09-24-2003 04:32 PM
Adding PCMCIA module. bigredgiant1 Linux - Laptop and Netbook 1 09-04-2003 10:41 AM
module problems with new d-Link pcmcia card Goatdemon Linux - Hardware 8 12-30-2002 04:26 PM


All times are GMT -5. The time now is 06:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration