LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-16-2010, 09:51 AM   #1
sourkeys
LQ Newbie
 
Registered: Mar 2010
Posts: 11

Rep: Reputation: 0
Modprobe Loading module error


Hi
I keep getting the error

"Initializing USB keyboard: Modprobe : Can't locate module keybdev [failed]
and
"initializing USB Mouse: Modprobe : Cant locate module mouse dev [failed]

I am using Red Hat linux and trying to compile my own kernel...
 
Old 04-16-2010, 10:08 AM   #2
rfernandez
Member
 
Registered: Mar 2010
Location: Brazil
Distribution: Slackware64
Posts: 264

Rep: Reputation: 40
Where is this output come from? dmest? syslog?

It seems that these modules doesn't exsit on /lib/modules/<kernel-version> - have you compiled the kernel yourself?
 
Old 04-17-2010, 12:09 AM   #3
sourkeys
LQ Newbie
 
Registered: Mar 2010
Posts: 11

Original Poster
Rep: Reputation: 0
Yes I compiled it myself The output is when the Kernel is first booting up... http://i810.photobucket.com/albums/z...almostdone.jpg


Apparently it is using Kudzu probing library (which will not detect any devices) and the anaconda installer program
 
Old 04-17-2010, 12:42 AM   #4
sourkeys
LQ Newbie
 
Registered: Mar 2010
Posts: 11

Original Poster
Rep: Reputation: 0
does anyone know how to get those 2 modules installed?
 
Old 04-17-2010, 04:43 AM   #5
rfernandez
Member
 
Registered: Mar 2010
Location: Brazil
Distribution: Slackware64
Posts: 264

Rep: Reputation: 40
Code:
Device Drivers --> Input Device Support
On kernel 2.6.33.2, mousedev will be under "Mouse Interface", but I didn't find the option for keybdev.
 
Old 04-18-2010, 12:52 PM   #6
ProfMCosta
LQ Newbie
 
Registered: Apr 2010
Posts: 1

Rep: Reputation: 0
hahaha

FAIL.
 
0 members found this post helpful.
Old 04-18-2010, 03:51 PM   #7
rfernandez
Member
 
Registered: Mar 2010
Location: Brazil
Distribution: Slackware64
Posts: 264

Rep: Reputation: 40
Quote:
Originally Posted by ProfMCosta View Post
hahaha

FAIL.
Didn't get it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"modprobe warning: not loading blacklisted module snd_ens1371" at boot bezdomny Linux - Hardware 29 07-07-2008 08:12 PM
Error message: modprobe: modprobe: can't locate module nls_iso8859-1 berty800 Linux - Hardware 1 06-06-2008 10:07 AM
Module not loading with modprobe ndiswrapper BobNutfield Slackware 7 05-20-2008 11:51 AM
Modprobe, Loading module problem mickeyboa Fedora 2 08-22-2007 09:48 PM
NLS modprobe error... What script is loading this? Shade Linux - General 6 11-06-2003 05:02 PM


All times are GMT -5. The time now is 06:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration