LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-01-2005, 07:37 AM   #1
yoursmile
LQ Newbie
 
Registered: Jun 2005
Posts: 26

Rep: Reputation: 15
modprobe going crazy


Has anyone seen this in their /var/log/messages?

Code:
__
Jul  1 04:03:17 server syslogd 1.4.1: restart.
Jul  1 04:03:38 server modprobe: modprobe: Can't locate module char-major-101 
Jul  1 04:03:38 server modprobe: modprobe: Can't locate module char-major-10-10
Jul  1 04:03:38 server modprobe: modprobe: Can't locate module char-major-101
Jul  1 04:03:38 server last message repeated 15 times
Jul  1 04:03:38 server modprobe: modprobe: Can't locate module char-major-10-4
Jul  1 04:03:38 server modprobe: modprobe: Can't locate module char-major-10-128
Jul  1 04:03:38 server modprobe: modprobe: Can't locate module char-major-10-7
Jul  1 04:03:38 server modprobe: modprobe: Can't locate module char-major-10-5
__
These are constantly appearing in my syslog every second all day for the last few months at least. Why?

Last edited by yoursmile; 08-01-2005 at 07:39 AM.
 
Old 08-01-2005, 09:18 AM   #2
Half_Elf
LQ Guru
 
Registered: Sep 2001
Location: Montreal, Canada
Distribution: Slackware; Debian; Gentoo...
Posts: 2,163

Rep: Reputation: 45
You have something wrong in /etc/modules.conf, that make your kernel trying to modprobe "unknown" (no longer know at least...) modules. Have you updated your kernel recently? If you don't use these, you could probably comment them in /etc/modules.conf
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to load module "ndiswrapper" with modprobe; modprobe ndiswrapper doesn't work! Benjamin Linux - Wireless Networking 30 05-25-2008 07:04 AM
Making modprobe pcspkr stick with modprobe.preload? gm4jjj Fedora 3 06-16-2004 03:27 AM
Is this possible or am I just crazy? elevators_out Linux - Hardware 2 01-25-2004 04:12 PM
modprobe: modprobe: Couldn't locate module nvnet.o/nvaudio.o xiojqwnko Linux - Newbie 2 12-08-2003 05:41 PM
modprobe: modprobe can't locate module ppp0 in redhat 7.1 while shutting down. cyberdude3k Linux - Networking 1 09-08-2003 12:01 PM


All times are GMT -5. The time now is 09:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration