LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-29-2006, 07:46 AM   #1
Hitboxx
Senior Member
 
Registered: Mar 2006
Location: India
Distribution: Fedora
Posts: 1,562
Blog Entries: 3

Rep: Reputation: 51
Question modprobe.conf : is this ok?


Hi All

Check my modprobe.conf,is it normal? Coz i'm trying to get sound on tvtime to work. And my alsaconf give error "alsamixer: function snd_mixer_load failed: Invalid argument"

modprobe.conf
Code:
[shrikant@localhost ~]$ cat /etc/modprobe.conf
alias eth0 8139too
alias scsi_hostadapter ahci
remove snd-hda-intel { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-hda-intel
alias snd-card-0 snd-hda-intel
options snd-card-0 index=0
ls /dev/snd
Code:
[shrikant@localhost ~]$ ls /dev/snd
controlC0  pcmC0D0c  pcmC0D0p  pcmC0D1c  pcmC0D1p  seq  timer
My specs in my sig. Should i provide some more info, just let me know.

Help
Thanks
 
Old 12-29-2006, 07:51 AM   #2
Hitboxx
Senior Member
 
Registered: Mar 2006
Location: India
Distribution: Fedora
Posts: 1,562
Blog Entries: 3

Original Poster
Rep: Reputation: 51
Also it would be informative to know that my sound is muted everytime i start Fedora. I have to unmute it and its ok.
 
Old 12-30-2006, 05:03 AM   #3
raven4d
Member
 
Registered: Feb 2006
Location: Damascus-Syria
Posts: 117

Rep: Reputation: 15
Quote:
Originally Posted by shrikant.odugoudar
Also it would be informative to know that my sound is muted everytime i start Fedora. I have to unmute it and its ok.


for this u can use
/sbin/alsactl store

to save yr current mixer configuration ..
 
Old 12-30-2006, 05:37 AM   #4
Hitboxx
Senior Member
 
Registered: Mar 2006
Location: India
Distribution: Fedora
Posts: 1,562
Blog Entries: 3

Original Poster
Rep: Reputation: 51
Thanks, i tried that and got this
Code:
[shrikant@localhost ~]$ sudo /sbin/alsactl store
Password:
/sbin/alsactl: get_control:149: Cannot read control info '2,0,0,Capture Volume,0': Invalid argument
 
Old 12-30-2006, 06:29 AM   #5
raven4d
Member
 
Registered: Feb 2006
Location: Damascus-Syria
Posts: 117

Rep: Reputation: 15
never saw this one before ,, try doing alsaconfig and follow the instructions there ..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions re - /etc/modprobe.d/modprobe.conf The_Outlander Slackware 9 12-12-2006 08:28 PM
/etc/modprobe.conf not being parsed? mrjamin Fedora 1 01-18-2006 02:33 PM
modprobe.conf -- not working. RoaCh Of DisCor Suse/Novell 11 07-14-2005 10:39 PM
modprobe.conf from modules.conf Vaxon Linux - Hardware 1 09-22-2004 05:22 AM
[FC2] How to write a modprobe.conf from a module.conf??? Coume Fedora 0 05-31-2004 03:40 AM


All times are GMT -5. The time now is 11:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration