LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-17-2002, 10:52 AM   #1
bezza
LQ Newbie
 
Registered: Jan 2002
Posts: 1

Rep: Reputation: 0
Unhappy modprobe cant load eth0


Hey all
I hope you can help me. I am brand new to linux and i installed Mandrake 8.1 on my computer about a week ago. Everything went well on the install. The only problem is i cannot seem to connect to the internet. I have checked the hardware configuration and it tells me that my SMC 1211tx card has been detected and is using the 8139too driver. It also tells me that my LAN is down.

On boot when Linux tries to set the IP for my eth0 it gives me a failed error.

When I run hardrake and run configuration tool on the network card i get the modprobe cant find eth0 error.

I have tried all kinds of network and internet configurations.

Any help would be greatly appreciated
 
Old 01-17-2002, 06:50 PM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
I've got a SMC card like yours...its crap. I replaced mine with an Acer NetCard which also has the Realtek 8139 chip and it works fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to load module "ndiswrapper" with modprobe; modprobe ndiswrapper doesn't work! Benjamin Linux - Wireless Networking 30 05-25-2008 08:04 AM
Changing the load order of modprobe keithcsl Linux - Hardware 3 10-21-2004 05:09 AM
Load module permanent (modprobe) Beuzekom Linux - Newbie 2 01-24-2004 10:05 AM
Help, Cant use modprobe to load modules to run isis! apeacez Linux - Software 0 01-15-2004 08:19 AM
New install of slack 9.1: modprobe can't load any modules. ralpha6 Slackware 21 10-24-2003 05:54 PM


All times are GMT -5. The time now is 04:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration