LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-21-2001, 01:11 PM   #1
linux_rookie
LQ Newbie
 
Registered: Jun 2001
Posts: 9

Rep: Reputation: 0
Question modem won't work


i have a actiontec pcilite modem which uses pctel chipset, I use redhat 7.1 linux and it wont recognize my modem. does anyone know where i can find drivers for this modem

Thanks
 
Old 06-21-2001, 01:18 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
sound like its a winmodem to me. if it is good luck, but you can check out these links for more info www.linmodems.org and or you can check out the manufacturers site of the modem.

you can also check out www.linuxdoc.org for the modem howto for some config and install instructions.

but to let you know, if its a winmodem, its only gonna cause you grief most likely.
 
Old 06-21-2001, 05:59 PM   #3
jharris
Senior Member
 
Registered: May 2001
Location: Bristol, UK
Distribution: Slackware, Fedora, RHES
Posts: 2,243

Rep: Reputation: 46
Have a search of the forum too - there seems to be a steady stream of threads regarding Win/LinModems.

good luck

Jamie...
 
Old 06-22-2001, 01:48 PM   #4
mikez
Member
 
Registered: May 2001
Location: New York
Distribution: Debian, Ubuntu
Posts: 83

Rep: Reputation: 15
Linux_rookie:

If you have a pctel chipset there is drivers out there for it. I've got a pctel chipset modem too and i dont know where to being installing drivers and whatnot. Save your grief like trickykid said and go out and by an external modem. Thats what i'm gonna do.
 
Old 06-22-2001, 01:57 PM   #5
linux_rookie
LQ Newbie
 
Registered: Jun 2001
Posts: 9

Original Poster
Rep: Reputation: 0
hi mikez

try this driver for your pctel chipset modem
this works with redhat 6 but unfortunately doesn't work for redhat 7, try this before u buy the external modem u might get lucky

http://www.medres.ch/~jstifter/linux/pctel.html
 
Old 06-22-2001, 02:05 PM   #6
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Quote:
Originally posted by mikez
Save your grief like trickykid said and go out and by an external modem. Thats what i'm gonna do.
man, i thought i said grief, but not to buy an external modem. hehe. but yeah, externals are really easy to configure.
 
Old 06-23-2001, 09:08 PM   #7
mikez
Member
 
Registered: May 2001
Location: New York
Distribution: Debian, Ubuntu
Posts: 83

Rep: Reputation: 15
linux_rookie,

that site on your last post doesn't work...is the address type correctly? if you could give a link that would be great, thanks!
 
Old 06-24-2001, 02:39 AM   #8
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Quote:
Originally posted by mikez
linux_rookie,

that site on your last post doesn't work...is the address type correctly? if you could give a link that would be great, thanks!
i got to that site with ease. no problems here. have you tried to type it in maunally?
 
Old 06-24-2001, 10:30 AM   #9
mikez
Member
 
Registered: May 2001
Location: New York
Distribution: Debian, Ubuntu
Posts: 83

Rep: Reputation: 15
ooops

now the site works....maybe it was my connection or the site was down or something...my bad. I'm gonna try to install those drivers tonight....i hope they work!
 
Old 06-24-2001, 12:17 PM   #10
sulin7
LQ Newbie
 
Registered: Jun 2001
Location: new york CITYYYY
Distribution: SuSE 7.1
Posts: 7

Rep: Reputation: 0
you could try here
i have a winModem too and it drove me roung the bend at first
until i went tohttp://www.idir.net/~gromitkc/winmodem.html
 
Old 06-25-2001, 10:24 PM   #11
mikez
Member
 
Registered: May 2001
Location: New York
Distribution: Debian, Ubuntu
Posts: 83

Rep: Reputation: 15
installed the drivers, and i'm connected...but....

i installed the drivers as it said and they work fine under root. But when i go to my other account i get all these errors like the modem is not there...i tryed using the
insmod /lib/modules/2.2.14-5.0/misc/pctel.o
and
insmod /lib/modules/2.2.14-5.0/misc/ptserial.o
like the directions said but it doesn't work. It says
insmod the command in not found in bash
btw..i am running red hat 6.2 kernal 2.2.14 with a pctel chipset modem..
http://www.medres.ch/~jstifter/linux/pctel.html

Can anybody help me get my dial up working in my other account besides root? thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't get my modem to work. cyberagent Linux - Hardware 3 12-27-2004 03:59 PM
lt modem do not work pirozzi Debian 1 11-25-2004 09:20 AM
modem does not work slice4e Linux - Hardware 1 04-11-2004 05:35 PM
Modem won't work king_scott_2 Linux - Hardware 1 02-27-2004 05:37 AM
Modem doesn't work rdaves@earthlink.net Linux - Networking 1 05-21-2001 06:12 AM


All times are GMT -5. The time now is 06:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration