LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-15-2004, 08:41 AM   #16
PlantPerson
Member
 
Registered: Jun 2004
Distribution: Debian
Posts: 33

Original Poster
Rep: Reputation: 15

Well, I got the make command to work finally, but it looks like something went wrong. Here's a log of what happened:
Code:
linux:/home/plantperson/Files/Intel536-4.68 # make clean
cd coredrv; make clean
make[1]: Entering directory `/home/plantperson/Files/Intel536-4.68/coredrv'
rm -f *.ko *.o *~ core
make[1]: Leaving directory `/home/plantperson/Files/Intel536-4.68/coredrv'
rm -f *.o
linux:/home/plantperson/Files/Intel536-4.68 # make 536
   Module precompile check
   Current running kernel is: 2.4.21-99-default
   /lib/modules...   autoconf.h does not exist
   please install kernel source
make: *** [check] Error 1
linux:/home/plantperson/Files/Intel536-4.68 # make install
bash Intel536_inst
running kernel 2.4.21-99-default
installing hamregistry, used for persistant storage
installing Intel536 driver
install: cannot stat `Intel536.o': No such file or directory
SuSE version 9.0
SuSE boot scripts
starting module and utilities
error loading Intel536
done
The modem still doesn't work, and it just doesn't look right, does it?
 
Old 07-16-2004, 03:25 AM   #17
JZL240I-U
Senior Member
 
Registered: Apr 2003
Location: Germany
Distribution: openSuSE 42.1_64+Tumbleweed-KDE, Mint 17.3
Posts: 4,023

Rep: Reputation: Disabled
Another possible solution:

I had to "dumb down" my modem, since it was not running in "stupid mode" (honestly! that's what they call it ). That just means changing the parameter in the modem configuration file like
Code:
stupid mode yes
I did it with Yast -> Internet -> Modem -> change (selected modem) -> next -> check in the tick box -> stupid mode on -> Finish...

Should be easier than compiling .
 
Old 07-16-2004, 11:04 AM   #18
PlantPerson
Member
 
Registered: Jun 2004
Distribution: Debian
Posts: 33

Original Poster
Rep: Reputation: 15
Okay... I'll try stupid mode next.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Connect Using Modem humble Linux - Newbie 2 12-25-2004 08:05 PM
I can not connect to my DSL modem any more Ibrahim Linux - Networking 1 03-24-2004 11:09 AM
can't connect to the internet via modem shams Linux - Software 3 03-17-2004 11:06 PM
how do I connect to the Internet with a modem? slice4e Linux - General 2 05-09-2003 10:21 PM
getting the modem to connect Scorcher2005 Linux - Newbie 2 06-11-2002 06:00 PM


All times are GMT -5. The time now is 09:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration