LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-08-2003, 04:58 PM   #1
[WebCarnage]
Member
 
Registered: Jun 2003
Location: USA
Distribution: Slackware 9.1 | netBSD 1.6.2
Posts: 35

Rep: Reputation: 15
Modem troubles....


Hey, I'm running Mandrake9, using a US Robotics PCI 56k internal (non winmodem) modem. I dual boot (using Windows, though) with the same modem, and it works perfectly fine.

I have the com ports setup correctly and everything.

But when I try to dialout to my ISP. I get this message:

"Looking for modem..."
"Sorry, modem is busy."

Logs tell me nothing, and resetting the modem does nothing. What could be the problem?

- Any help would be appreciated.
 
Old 06-08-2003, 11:37 PM   #2
ToeShot
Member
 
Registered: Nov 2001
Location: Near Chicago
Distribution: FC5, Solaris 10, WinXP
Posts: 152

Rep: Reputation: 30
have you tried the command ps -axu? after doing this look for ttyS1 under the tty heading. you may have a different number after the S if your modem is on a different serial port. If you see th ttyS1 it will show you the user also. This is a good point to start trouble shooting what it is that is starting the modem. At the same time ayou can kill that process and use your modem. To kill the process type

kill PID

Hope This Helps
 
Old 06-09-2003, 09:58 PM   #4
[WebCarnage]
Member
 
Registered: Jun 2003
Location: USA
Distribution: Slackware 9.1 | netBSD 1.6.2
Posts: 35

Original Poster
Rep: Reputation: 15
Thanks for the help, I'll get to it as soon as I can.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem Troubles quarinteen Linux - Hardware 8 07-15-2005 12:02 PM
Modem Troubles Lithmov Linux - Hardware 4 07-22-2004 03:20 PM
Modem troubles lel800 Linux - Newbie 28 12-04-2003 11:40 PM
Modem troubles Flak Pyro Linux - General 33 07-14-2003 04:10 PM
MOdem troubles morbius Linux - Networking 0 11-29-2001 03:32 PM


All times are GMT -5. The time now is 07:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration