LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 09-30-2004, 03:54 AM   #1
carrie
Member
 
Registered: Sep 2004
Location: liliput - Guinea
Distribution: RH-3
Posts: 68

Rep: Reputation: 15
Exclamation Modem Trouble with suse9.1 or Knoppix Please help!


THIS IS A HARD ONE

_________________________________
Well my problem is this:

I tried to connect to internet using kppp (Knoppix) I test the modem and it seems to be well configured but at the time to log, there just sits there andapears rare simbols in the log window

so Itried with wvdial (Suse) and the modem just says to be unable to initialize modem
and I tried by weeks and i just don't know what to do

______________________________________________

Last edited by carrie; 10-10-2004 at 03:00 AM.
 
Old 09-30-2004, 02:59 PM   #2
linmix
Senior Member
 
Registered: Jun 2004
Location: Spain
Distribution: FC5
Posts: 1,993
Blog Entries: 1

Rep: Reputation: 46
what modem do you have (internal/external usb/parallel 56k/adsl ...)
 
Old 10-02-2004, 01:58 AM   #3
carrie
Member
 
Registered: Sep 2004
Location: liliput - Guinea
Distribution: RH-3
Posts: 68

Original Poster
Rep: Reputation: 15
Hello

Well my modem is aninternal PCT7890 micromodem 56 (rev. 02) PCTel Inc. HSP; class --0703:134d:7890-- and just downloaded the next driver:

http://www.linuxant.com/drivers/hsf/...s-suse-x86.php
2.6.5-7.108-default hsfmodem-6.03.00lnxt04082400full_k2.6.5_7.108-default-1suse.i586.rpm.zip 820K 959ed110df385f09874c844e5a6194d8

I am going to test it; (That's o.k. ?)

Last edited by carrie; 10-02-2004 at 03:37 AM.
 
Old 10-05-2004, 03:39 PM   #4
linmix
Senior Member
 
Registered: Jun 2004
Location: Spain
Distribution: FC5
Posts: 1,993
Blog Entries: 1

Rep: Reputation: 46
looks ok...
 
Old 10-09-2004, 03:31 AM   #5
carrie
Member
 
Registered: Sep 2004
Location: liliput - Guinea
Distribution: RH-3
Posts: 68

Original Poster
Rep: Reputation: 15
Exclamation nearer to solve it

Well I tryied with slmodemd and this was the resul:
error mdmsetup: cannot open dev /dev/sbmr0
---SO I TRYIED---
>slmodemd dev/ttyS0
Smartlink Soft modem : version... ... ... ... ...
modem /dev/ttySL64 created TTY is /dev/ptsl44
symbolic link /dev/ttySL43 as modem device, Ctrl+c for termination


---SO I TRTIED IN ANOTHER CONSOLE---
(wvdial.conf Modem=/dev/ttySL43)

>wvdial
-->wvdial :internet dialer version... ... ...
-->Initializing modem
-->sending ATZ
ATZ
OK
-->Sending ATQ0 VI E1 S=0 &C1 &DZ
ATQ0 VI E1 S=0 &C1 &DZ
-->Modem Initialized
-->Idle seconds = 300, disabling automatic reconect
-->Sending ATDT0
-->WAITING FOR CARRIER
ATDT0
NO CARRIER
ERROR
-->NO CARRIER! Trying again
-->SendingATDT0
-->sending for carrier
---And this message repites infinitly
---I thogh in buying a new modem but now I am stubborn in makin it work
-------ANY COMMENT THANKS------
 
Old 10-10-2004, 02:07 AM   #6
carrie
Member
 
Registered: Sep 2004
Location: liliput - Guinea
Distribution: RH-3
Posts: 68

Original Poster
Rep: Reputation: 15
UPDATE

Well I installed hsflinmodem-5.03.27mbsibeta02122600-182.i586
and I tryied to install GCC3.4.1. but rpm sais it sais not to recognize the modem model and I am shure of the model I got and Im still watching rare bin simbols on kppp
------------Thanks for your time-----------
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse9.3: Intel 536EP Internal Modem anjum Linux - Hardware 5 07-29-2005 06:53 PM
Trouble installing SuSE9 because of low RAM cbjhawks Linux - General 2 03-02-2005 03:52 PM
Trouble with gainward(nvidia) ti4600 in suse9.2 phreud_ Linux - Hardware 0 02-20-2005 06:05 AM
Modem Help Suse9.1 JECENLIGHTENED Linux - Hardware 1 12-18-2004 11:10 PM
suse9.1 pers. cable modem on usb dadz Linux - Distributions 1 09-25-2004 11:35 PM


All times are GMT -5. The time now is 04:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration