LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-15-2003, 04:14 PM   #1
tushi
LQ Newbie
 
Registered: Aug 2003
Location: Kosovo
Posts: 2

Rep: Reputation: 0
Unhappy Modem Problems


Hi,

I got this strange problem, I installed my modem "finaly", I have a Connexant Modem with these drivers hsflinmodem-5.03.27lnxtbeta03042700.tar.gz , now, when I configure it in Network window I can hear the dial tone but it does not dial the number, it says "Error 8", when I used Kpp and configured it dials and connects but, I can not use Mozilla Browser, it is very anoying, please help......
 
Old 08-16-2003, 02:04 AM   #2
Read_Icculus
Member
 
Registered: Oct 2002
Distribution: MDK 9.2, Debian
Posts: 74

Rep: Reputation: 16
What distro are you using? I'm using a conexant HSF modem with mandrake and installed the provided rpms instead of the *.tar.gz. If it connects via kppp and then you cannot use Mozilla I would tend to suspect the problem being DNS resolution. What do your /etc/resolv.conf and /etc/ppp/resolv.conf files say? You should have DNS servers listed somewhere or a line with "search" or something on it. Also after you have connected to the net via kppp try entering a website or FTP site purely by using it's IP address instead of it's hostname. If you can connect to a given numerical IP addy then the problem is defintely your DNS config.
 
Old 08-19-2003, 06:31 PM   #3
tushi
LQ Newbie
 
Registered: Aug 2003
Location: Kosovo
Posts: 2

Original Poster
Rep: Reputation: 0
Hi Read_Icculus,

Thank you for the reply, it helped me a lot, it seems that I did not have the IP of the remote server in the /etc/ppp/resolv.conf, what I did is, I connected the Internet with kppp and with terminal line I did ping www.hotmail.com and found out the IP Address of the site, I typed it in the Mozilla Web Browser and it worked, then I knew that it is a DNS problem, I went to my Modem Connection window clicked details and there it was, the IP that needed to be entered into /etc/ppp/resolv.conf, once again thank you very much.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
modem problems yenko SUSE / openSUSE 3 02-25-2005 03:47 PM
Ethernet Adsl Modem Driver Problems And Install Problems... akhilnair Linux - Hardware 12 11-28-2004 09:19 AM
Am I having modem problems or PCI problems?? cdavidson Linux - Hardware 4 01-12-2004 03:55 PM
modem problems on slack 8.1 "sorry the modem is busy" monki Slackware 28 11-22-2002 08:58 PM
Modem Problems aqoliveira Linux - Hardware 5 09-05-2002 05:51 AM


All times are GMT -5. The time now is 12:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration