LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-23-2003, 10:51 AM   #1
nykey
Member
 
Registered: Nov 2003
Location: Tg-Jiu, Romania
Distribution: OpenSUSE 11.1 / echo "Windows XP" > Trash
Posts: 360

Rep: Reputation: 30
Modem problem in Slackware 9.1- NEED HELP FAST PLEASE :(


I don't want to write for nothing, cause i've done that many times and in matter of days i didn't got any response ( for other issues ofcourse ), so if anyone willing to help me, and and have knowledge in configuring Modems in linux, especially Slackware 9.1 please replay and hopefully we can work it out. Thank you very much for your future help
 
Old 11-23-2003, 11:06 AM   #2
TheIrish
Member
 
Registered: Oct 2003
Location: ITALY
Distribution: Debian, Ubuntu, Fedora
Posts: 137

Rep: Reputation: 15
Hi,
well, first of all you must tell us what modem you're using. External? Internal? 56K? DSL?
 
Old 11-23-2003, 11:17 AM   #3
nykey
Member
 
Registered: Nov 2003
Location: Tg-Jiu, Romania
Distribution: OpenSUSE 11.1 / echo "Windows XP" > Trash
Posts: 360

Original Poster
Rep: Reputation: 30
hi TheIrish, thank you for your replay, i was gonna tell that just waiting to see if someone is interested to help

So, i use a internal Conexant 56k V .92 with Intel chipset, and my linux system is recognizing it at lspci command. And i entered in X mode and used the KPPP utility to configure it untill now...

First i got response "Modem is busy", and after some tweaking ( modifying the port - cause on Windoze i have it on COM3 and at installation slack asks me where my modem is... so i choosed the equivalent of COM3 port in windowz, but actually on linux it was on COM1.... modified it as Software modem not Hardware - not sure this was good ideea maybe you can tell me if it should had been left hardware, modified some delays and busy times of the modem... ). Actually im not too sure wich of this modifications made my modem give response "Modem is ready" and afterwards "Modem is initializing" and it freezes at this response. Can you tell me what options should i set exactly ?! or at least if not exactly very close ) !?

Thank you very much.
 
Old 11-23-2003, 11:21 AM   #4
nykey
Member
 
Registered: Nov 2003
Location: Tg-Jiu, Romania
Distribution: OpenSUSE 11.1 / echo "Windows XP" > Trash
Posts: 360

Original Poster
Rep: Reputation: 30
Forgot to ask this :)

Btw, maybe i don't have any module or smth like that in the kernel or anywhere else wich not depends of the modem or the KPPP application ?

Again, i have Slackware 9.1 with default kernel. Cheers.
 
Old 11-23-2003, 05:41 PM   #5
nykey
Member
 
Registered: Nov 2003
Location: Tg-Jiu, Romania
Distribution: OpenSUSE 11.1 / echo "Windows XP" > Trash
Posts: 360

Original Poster
Rep: Reputation: 30
Anyone ? This is important to me and i posted it yesterday ! ( Is there noone to help me. I see threads that get more than 5 replat's in 10 minutes, and i get only 1 in a day ? ((((((( PLEASE GUYS ! Whate the heck ?
 
Old 11-24-2003, 01:37 AM   #6
TheIrish
Member
 
Registered: Oct 2003
Location: ITALY
Distribution: Debian, Ubuntu, Fedora
Posts: 137

Rep: Reputation: 15
I suppose that is a winmodem. I know there are ways to make winmodems work but it isn't that easy...
You could search the internet for "winmodems linux how-to" or something like it. It's all I can tell you.
Sorry
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sagem FAST E3 MODEM BACTRATE Mandriva 0 08-11-2005 11:44 AM
Sagem fast 800 E3 Modem BACTRATE Mandriva 7 04-19-2005 03:58 AM
Modem installation problem, need fast help Akaman Slackware 2 01-14-2005 04:30 AM
Why is slackware so fast? dushkinup Slackware 4 03-20-2004 01:30 PM
My Modem is going TOO fast ???? qwijibow Linux - Newbie 4 12-01-2003 01:37 AM


All times are GMT -5. The time now is 11:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration