LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Modem on Dell Vostro 1500 is not recognized. (http://www.linuxquestions.org/questions/linux-newbie-8/modem-on-dell-vostro-1500-is-not-recognized-845658/)

gonvaro 11-21-2010 12:26 PM

URGENT Modem on Dell Vostro 1500 is not recognized.
 
Greetings to everybody;

I have installed openSuse 11.3, my computer is a Dell Vostro 1500, it has a modem, but is not recognized between the devices. I do not know why. I have not the slightest.

Please, someone with enough intelligence to be humble to explain clearly and explicitly that the system can I identify and mount my modem, and can make use of it.

If by chance you need some additional information, please specify to me how I can get to the place in this thread.

Infinite thanks in advance.

peterson.julia 11-21-2010 09:29 PM

Google it!
 
Its probably because the OS is not able to find a driver for your modem. Check this out ->

http://www.linuxquestions.org/questi...9-04-a-757851/

https://help.ubuntu.com/community/Di...Howto/Conexant

gonvaro 11-25-2010 06:03 AM

Thank you very much;

I made the statement in the guidelines, but are for older versions of Ubuntu. given that these circumstances should at least try, but did not work.

No other such packages exist for OpenSUSE, I think it would be more appropriate.

Please someone help me with this matter is extremely urgent!

Best Regards.

linuxlover.chaitanya 11-25-2010 06:34 AM

Have you checked with hwinfo, lspci -vv what you see?

gonvaro 11-25-2010 06:22 PM

1 Attachment(s)
Hi,

Upload the log file of lspci -vv command execution, I can't load hwinfo log file because it's very large and can not upload zip files.

I hope that with this you can help me.

tks.

Quote:

Originally Posted by linuxlover.chaitanya (Post 4170635)
Have you checked with hwinfo, lspci -vv what you see?



All times are GMT -5. The time now is 05:36 AM.