LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-29-2004, 04:15 PM   #1
mseq1
LQ Newbie
 
Registered: Jul 2004
Posts: 10

Rep: Reputation: 0
Angry Modem misery


Hi,

Tried searching the forums before posting here.

I'm trying to get my Netcomm Mega-i Modem (external) working with RH 8. My kernel version is 2.4.18.

My modem is on Com 1 , however when I try to configure a connection using the GUI configuraiton tool, i get a message that says 'modem not detected.'

I tried running wvdialconf , but no modem was detected again.

I ran the following command : setserial -bg /dev/ttyS* to get a listing of devices attached to my serial ports and RH reports something on Com1.

when I go echo atz > ttyS0 , I can get the modem LEDs to blink..., but thats as far as it goes....

I have an ethernet card installed, which I disabled thinking that there might be a hardware conflict, but to no avail...

When RH is booting, I get a message that says "Unable to load ppp0, error code 8 "......

Really confused....can someone please help???....


Much appreciated,
Marc

PS : Tried the same modem with my Knoppix bootable. Basically the same problem. When I try to select ttyS0 , the message changes from 'unbale to detect modem ' to ...' 'the modem does not respond'....
 
Old 07-29-2004, 05:00 PM   #2
shengchieh
Member
 
Registered: Jul 2004
Location: Palo Alto, CA
Distribution: #! Korora
Posts: 472

Rep: Reputation: 30
You got my sympathy. I 1 success vs. 2 failure w/ WinModems. I can't help, but
maybe these docs can. Hate these !@#$%^ WinModems.

Maybe someone else can really help you.

Sheng-Chieh

-----

Modem (problems may occur due to WinModem)
http://www.linmodems.org/
http://linmodems.technion.ac.il/Linmodem-howto.html
http://www.linuxant.com/drivers/hcf/index.php (HCF Rockwell chip)
http://axion.physics.ubc.ca/ppp-linux.html (PPP)
http://pcmcia-cs.sourceforge.net/ftp/SUPPORTED.CARDS (PCMCIA)
 
Old 07-30-2004, 05:33 AM   #3
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 25 86_64
Posts: 357

Rep: Reputation: 32
Hello Marc,

I had a similar problem with an external modem; I fixed my problem with the right INIT string.

I would say visit Netcomm website, they have enough technical information to help you on the right way

http://www.netcomm.com.au/

With kind regards,

Richard
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mplayer misery jimmmac Linux - Software 20 06-23-2006 01:55 PM
X graphic misery (AGP TNT on 440LX) magnate Debian 3 03-16-2005 11:27 AM
For god's sake put me out of my misery NomadABC Linux - Networking 3 01-01-2005 12:11 PM
Put me out of my misery. Valael Slackware 6 01-06-2004 09:17 PM
Speedtouch 330 Misery !" crackie Linux - Networking 4 10-01-2003 05:51 PM


All times are GMT -5. The time now is 10:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration