LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-11-2003, 02:39 PM   #1
monty_neo
LQ Newbie
 
Registered: Sep 2003
Posts: 14

Rep: Reputation: 0
modem help


I have a internal modem supported in LINUX RedHat 9

I created a Account using kppp and connected to the net


But the trouble i have i am getting the speed of 1.2kbps and the web -sites do not open(not a single one has opened yet)

Although when i connect using windows the connection works fine

Plz tell me what should i do so that my net connection will work

Thanking in anticipation





Monty
 
Old 10-11-2003, 02:48 PM   #2
RolledOat
Member
 
Registered: Feb 2003
Location: San Antonio
Distribution: Suse 9.0 Professional
Posts: 843

Rep: Reputation: 30
Under modem config what is the connection speed set to? I have seen a few times where it was defaulted to rediculously low. Also, you will want to make sure that on the DNS page, Automatically determine them is on. Once connected, can you do things like
ping www.google.com?

RO
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
difficulties in modem instalation Agere systems PCI soft modem mcstanoye SUSE / openSUSE 2 02-01-2007 11:48 AM
modem driver for Internal 56Kbps V.92 Data/Fax/Voice Modem sumathi Linux - Hardware 1 08-05-2005 05:12 AM
SUSE 9.2 detect my [B]ADSL USB-Ethernet Modem-Router [/B] as a [B]Dial up modem[/B]. myprecius Linux - Hardware 0 06-27-2005 10:21 AM
modem suddenly not working, slackware 10, netcomm in5699 56k modem ludeKing Linux - Hardware 0 07-27-2004 10:44 PM
USR 56k ext modem in RH9/Gnome - finds wrong modem . . . . emuub Linux - Networking 1 10-22-2003 03:01 PM


All times are GMT -5. The time now is 01:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration