LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-28-2003, 09:59 PM   #1
gkpanda
LQ Newbie
 
Registered: Mar 2003
Location: Kolkata, India
Distribution: Red Hat 8.0
Posts: 1

Rep: Reputation: 0
Question Modem config. in RH8


I have installed RH8 recently but unable to configure the modem, I have an external Conextant 56K Data,Fax,Voice Modem which is working OK with WINXP.

The error msg " Unable to find the modem"

Please help.

TIA

Gotham.
 
Old 03-28-2003, 10:43 PM   #2
JayCnrs
Member
 
Registered: Mar 2003
Location: Winnipeg
Distribution: Suse 9.3 Pro
Posts: 404

Rep: Reputation: 30
Did you try this command:

minicom run while you are root.[
 
Old 03-29-2003, 02:54 AM   #3
redhatlinuxman
LQ Newbie
 
Registered: Mar 2003
Posts: 3

Rep: Reputation: 0
same problem

I can use my modem in win me and 95, just not in RH, i know it is a winmodem, someone please help me, i already installed the so called linmodem drivers, no luck
 
Old 03-29-2003, 10:26 AM   #4
fsbooks
Member
 
Registered: Jan 2002
Location: Missoula. Montana, USA
Distribution: Slackware (various)
Posts: 457

Rep: Reputation: 41
Could you give a little more detail on what you are doing to configure this modem? Are you doing this manually or are you using one of the "Redhat Wizards"? What command gives you the error message?
 
Old 03-29-2003, 01:26 PM   #5
redhatlinuxman
LQ Newbie
 
Registered: Mar 2003
Posts: 3

Rep: Reputation: 0
i am using a RH wizard. When I enter internet setup (or something like that) it asks me what type of connection, i choose modem, and then it probes for the modem, thats when it has the error message.
 
Old 03-29-2003, 01:52 PM   #6
fsbooks
Member
 
Registered: Jan 2002
Location: Missoula. Montana, USA
Distribution: Slackware (various)
Posts: 457

Rep: Reputation: 41
Try making a symbolic link from the serial device to which your modem is attached or using (probably /dev/ttyS0) to /dev/modem. This of course assumes you are using a serial, not a USB modem. You can probably see what device the modem is attached to by browsing /etc/sysconfig/hwconf.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RH8 xwindow video card config? ziggie216 Linux - Software 1 10-09-2003 12:15 PM
RH8 mose config problem moedusa Linux - Newbie 2 07-08-2003 03:04 PM
Kernel config problems with RH8 dwilcox22 Linux - Distributions 3 05-09-2003 03:27 PM
RH8 Modifying Default Apache / PHP config p4ck37p1mp Linux - General 4 02-10-2003 11:09 PM
Couple of RH8 Config Questions g0dzuki99 Linux - General 5 11-13-2002 01:46 AM


All times are GMT -5. The time now is 10:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration