LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-19-2003, 05:24 PM   #1
alcanon
LQ Newbie
 
Registered: Dec 2003
Location: Iligan City, Philippines
Distribution: Red Hat Linux 9.0
Posts: 14

Rep: Reputation: 0
Modem activation problem


Pls help,

Im trying to setup a dial up connection to my ISP with my external modem. The modem specs is:
MODEL: FM-WCC-56KS
DATA: ITU-T/V 90 56kbps
FAX: ITU-TV 1.7/29 ter G3 compatible

Error message is: Failed to activate ppp0 with error 8.

Whats the problem with my setup?

alcanon
 
Old 12-19-2003, 07:39 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
hi alcanon, you could try this

Quote:
Originally posted by JConnell
I just fixed the problem.

Under modem configuration->Advanced I changed dial-mode from manual to auto. I don't know why this would have stopped me from activating the modem though, just from the way I dial?? Anyways its working now
taken from

http://www.linuxquestions.org/questi...0+with+error+8

good luck.
 
Old 12-20-2003, 08:39 AM   #3
alcanon
LQ Newbie
 
Registered: Dec 2003
Location: Iligan City, Philippines
Distribution: Red Hat Linux 9.0
Posts: 14

Original Poster
Rep: Reputation: 0
PEACEDOG,

I do what you said, from manual to auto. I activated my ppp0 but still can't connect to internet.

alcanon
 
Old 01-28-2004, 11:27 AM   #4
personne4792
Member
 
Registered: Jan 2004
Location: France
Distribution: Win2KPro,RH9
Posts: 34

Rep: Reputation: 15
Lightbulb

I had the same problem but after checking /var/log messages, I found out that wvdial.conf was not correct. Try to connect your ISP and check /var/log/messages with tail -50 messages for example
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sony vaio pcg-818 modem activation captain skywave Linux - Laptop and Netbook 0 02-24-2005 03:27 AM
RH network configuration error 8 during USR Pro Modem activation kingcobrawoods Linux - Networking 1 09-26-2004 05:03 PM
partition activation ivansv Linux - Hardware 5 01-04-2004 10:13 AM
Modem Activation Error Paul Mon Linux - Software 1 10-23-2003 08:52 AM
Modem Activation ppp0 error 8 Paul Mon Linux - Hardware 3 10-23-2003 06:29 AM


All times are GMT -5. The time now is 12:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration