LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-13-2008, 11:22 PM   #1
mrfarad
LQ Newbie
 
Registered: Mar 2008
Posts: 9

Rep: Reputation: 0
Mistake (ignorance) with MtyhTV messed up my defaut video mode on boot


I was playing around with MythTV for Ubuntu, and from the initial install, my 'playing' went downhill. At some point I messed up the default video mode on boot, and unfortunately, my monitor won't resolve an image. I can boot to the a recovery Ubunto that comes up to a text console. Does anyone know what file I can edit so that the system will boot to something my monitor can handle? Once I get to a screen resolution I can see, I can continue with the playing, or blow it off my system and return the desktop to the non MythUbuntu I had before I started.
 
Old 04-13-2008, 11:34 PM   #2
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 14,838

Rep: Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822
Simplest is to just edit the kernel line in the grub menu - add "vga=normal"
 
Old 04-14-2008, 01:22 AM   #3
mrfarad
LQ Newbie
 
Registered: Mar 2008
Posts: 9

Original Poster
Rep: Reputation: 0
Thanks for the input, but I fixed the problem with a little more bold (STUPID?)approach. Since this is a computer I'm setting up with linux just to get more familiar with the OS, I'm not afraid to take some chances. The worse that can happen is I'll need to rebuild the OS, and that would be good experience anyway. What I discovered is at the 'no sync' video the machine would boot to, I could get the text console with a CTNL ALT F1. I logged in and found that there was a more reasonable looking /etc/xorg.conf.1 file than the system's xorg.conf, so I backed up the xorg.conf, and went for it. I cp'ed the .1 to xorg.conf, and voila, a working system.

Now if I launch the Desktop, everything is OK until I load the MythTV frontend. It obviously has a screen setting that is garbage because the desktop goes 'nasty' when it starts. I can halt that app, and the desktop reverts to normal. I'll try and figure out how to correct the Myth settings tomorrow.

Mike
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Error - Undefined Mode on boot beets Slackware 5 07-01-2016 01:31 PM
Video mode boot message problem flowersrj Slackware 7 12-02-2006 06:52 PM
Changing the defaut setting for which os will start automatically in a dual boot sy royeo Linux - Newbie 2 06-25-2006 03:33 PM
Can't boot in b/c of messed up video 01AWW18T Linux - Newbie 12 10-16-2003 01:13 PM
I want to boot my redhat8.0 in video mode,how to do it? prad Linux - General 11 12-12-2002 03:38 PM


All times are GMT -5. The time now is 12:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration