LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-28-2006, 11:55 PM   #1
universalguitarist
LQ Newbie
 
Registered: Apr 2006
Distribution: Fedora Core 5
Posts: 14

Rep: Reputation: 0
Missing Dependecny: XFree86-libs???


After trying to install slackware and debian with a sata drive, I install Fedora Core 5 for like the tenth time on my computer. While trying to install Xine I get an error, Missing Dependency: XFree86-libs is needed by package ImageMagick-libs. I looked up and installed many rpms that provide XFree86-libs, but I still get the same error. I tried installing mplayer for the hell of it, but the same thing appears. After installing Xine on this same computer many times with the same version of Fedora, this is the first time this has happened.

Last edited by universalguitarist; 05-28-2006 at 11:58 PM.
 
Old 05-29-2006, 02:05 AM   #2
BobNutfield
Senior Member
 
Registered: Dec 2005
Location: United Kingdom
Distribution: Fedora , Ubuntu, Slackware-Current
Posts: 1,477

Rep: Reputation: 51
Hi

Welcome LQ! If you will add freshrpms to your repositories, you can install xine using the command ¨yum install xine¨ (without the quotes) from the command line as root and all the dependencies will be handled for you.

Hope this helps,

Bob
 
Old 05-29-2006, 08:37 AM   #3
universalguitarist
LQ Newbie
 
Registered: Apr 2006
Distribution: Fedora Core 5
Posts: 14

Original Poster
Rep: Reputation: 0
Did that same thing happens, but anyway I have bigger problems now. Linux won't even start now I get X Server failed to start.
 
Old 05-29-2006, 12:07 PM   #4
BobNutfield
Senior Member
 
Registered: Dec 2005
Location: United Kingdom
Distribution: Fedora , Ubuntu, Slackware-Current
Posts: 1,477

Rep: Reputation: 51
When the x server fails to start it usually means a xorg.conf from or an .xuthority problem. Was there anything else installed that could have changed your display settings? When the x server fails to start there is usually an error message telling you why it didn't start.

If you can post that information we may be able to help.

Bob
 
Old 05-29-2006, 01:04 PM   #5
universalguitarist
LQ Newbie
 
Registered: Apr 2006
Distribution: Fedora Core 5
Posts: 14

Original Poster
Rep: Reputation: 0
I just reinstalled Fedora and everything is back to normal now, I have Xine up and running with no problem. Thanks for your replies.

Last edited by universalguitarist; 05-29-2006 at 01:06 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xfree86-compat-libs getting me crazy DragonMaster Mandriva 0 04-01-2006 04:37 PM
How to install XFree86 libs? philipina Linux - General 2 07-29-2004 10:50 AM
/bin/sh is needed by XFree86-libs-4.3.0-42 bublebboy Linux - Newbie 0 04-25-2004 01:15 PM
FC2-T1: XFree86-libs not detected by up2date. ShyGuy91284 Fedora 10 04-20-2004 04:23 AM
Can't install GTK because of missing XFree86-libs n00billy Red Hat 4 03-30-2004 10:31 AM


All times are GMT -5. The time now is 08:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration