LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-27-2009, 12:41 PM   #1
Dyfi Bridge
LQ Newbie
 
Registered: Nov 2009
Posts: 8

Rep: Reputation: 0
Mint 7 boot fails


Hi,

Mint 7 boot fails at "starting bluetooth". Anyone help me please.

This is a new full install, (not dual booting). Can run from the live CD.

Dyfi.
 
Old 11-28-2009, 04:45 AM   #2
puntjuh
Member
 
Registered: Apr 2006
Location: holland
Distribution: Gentoo / debian / suse / mint
Posts: 558

Rep: Reputation: 41
Is this during installation, or during booting after the installation?
What's the specific error you are recieving ?
 
Old 11-28-2009, 08:17 AM   #3
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Rep: Reputation: 92
May be installation media problem ??

If the installation is failed during installation, check the disk using the options given in the CD.

i.e. When you put CD , don't go directly to the installation. choose the option check the media/disk.
 
Old 11-28-2009, 08:19 AM   #4
Dyfi Bridge
LQ Newbie
 
Registered: Nov 2009
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by puntjuh View Post
Is this during installation, or during booting after the installation?
What's the specific error you are recieving ?
Tried to install again this morning but failed. Hangs forever at "starting bluetooth".

Currently reverted to Jaunty which works OK and from which I am communicating. Reinstalled Jaunty via Clonezilla image.

Have also tried Karmic, and Mandriva this week,

Karmic installed and would then not reboot as did Mandriva.

PC is Intel twin core, 4GB RAM, Nvidia Geforce 9300 card.

I think the problem lies with the pc setup since the various ISO files have installed on an old Dell Desktop satisfactorily.

Any BIOS setting I could change?

Regards,

Dyfi
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie with Mint/ Linux needs to install Clam AV in Mint after 4 Wdws Trogan attack BAKEAPPLEFARM Linux Mint 6 03-24-2010 08:38 PM
Newbie with Mint/ Linux would like to iinstall WINE on Mint so found no help for this BAKEAPPLEFARM Linux Mint 4 05-08-2009 08:33 AM
Boot error Mint/xp/os x qplumb Linux - Newbie 8 05-04-2009 05:07 AM
Mint 6 install fails to boot dev/sda1/ does not exist JimboJuggs Linux - Distributions 9 03-06-2009 08:57 AM
How do I replace Linux Mint with Suse 11.0 on PC with Win XP Mint and Ubuntu? jremsen Linux - Software 4 02-15-2009 06:54 AM


All times are GMT -5. The time now is 11:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration