LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-12-2005, 11:20 PM   #1
reksav
Member
 
Registered: Mar 2005
Posts: 34

Rep: Reputation: 15
midi muted?


im running fedora core 3 with gnome and i cant seem to get midi music to play, i have a soud blaster audigy for a sound card if that matters any... the midi is on a game that i play in firefox, i know it works because on other pcs the sound is there, but not on mine... any help?
 
Old 06-12-2005, 11:59 PM   #2
Boow
Member
 
Registered: Feb 2004
Distribution: Slackware 10.2
Posts: 669

Rep: Reputation: 32
try modprobe snd_seq_oss. im sure the audigy has a hardware midisynth
 
Old 06-13-2005, 01:40 AM   #3
reksav
Member
 
Registered: Mar 2005
Posts: 34

Original Poster
Rep: Reputation: 15
i type that into the terminal and it doesnt recognize modprobe?
 
Old 06-13-2005, 01:16 PM   #4
Boow
Member
 
Registered: Feb 2004
Distribution: Slackware 10.2
Posts: 669

Rep: Reputation: 32
try su - then your root password
 
Old 06-13-2005, 03:41 PM   #5
reksav
Member
 
Registered: Mar 2005
Posts: 34

Original Poster
Rep: Reputation: 15
i was in as superuser :\

Code:
[reksav@localhost ~]$ su
Password:
[root@localhost reksav]# modprobe snd_seq_oss
bash: modprobe: command not found
[root@localhost reksav]#

Last edited by reksav; 06-13-2005 at 06:31 PM.
 
Old 06-15-2005, 07:41 PM   #6
Boow
Member
 
Registered: Feb 2004
Distribution: Slackware 10.2
Posts: 669

Rep: Reputation: 32
in fedora su just wont do you have su - with the dash. su - with the dash puts you in roots environment so all of roots cmds are available
 
Old 07-05-2005, 05:53 PM   #7
lunarcloud_88
Member
 
Registered: Jun 2005
Distribution: Gentoo
Posts: 74

Rep: Reputation: 15
doesn't work for me. it says it still cant find it.

Does it matter that I use ALSA instead of OSS?

sam@Zempharia:~$ su -
Password:

Prosperity makes friends, adversity tries them.
-- Publilius Syrus

root@Zempharia:~# modprobe snd_seq_oss
modprobe: Can't locate module snd_seq_oss
root@Zempharia:~#

Last edited by lunarcloud_88; 07-05-2005 at 05:55 PM.
 
Old 07-05-2005, 06:07 PM   #8
reksav
Member
 
Registered: Mar 2005
Posts: 34

Original Poster
Rep: Reputation: 15
it still doesnt seem to be working for me, maybe its firefox or the java im running that isnt allowing it? any other ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI playback through midi keyboad. akihandyman Linux - Newbie 5 05-25-2005 02:37 AM
How to play MIDI files: needed a MIDI mapper? vharishankar Linux - General 3 12-30-2004 01:12 AM
Set up midi device in suse 9.1 w/ AC'97 midi controller Guitarist88 Linux - Hardware 1 07-06-2004 04:09 PM
ALSA Booting Up Muted AFI_Flame Slackware 7 07-02-2004 05:46 PM
TV Card is muted in Mandy 10 !? Hatman Mandriva 3 06-11-2004 03:55 PM


All times are GMT -5. The time now is 12:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration