LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-13-2003, 09:38 AM   #1
mymojo
Member
 
Registered: Oct 2003
Distribution: Slackware 9.1
Posts: 176

Rep: Reputation: 30
Microsoft Intellimouse Explorer(USB) problems


Hello, I have looked at the XF86 readme for the MS IE and found that their configuration didn't quite work right on mine.

If I put "Auto" - it goes weird on me.. "usb" - doesn't load... "PS/2" works fine - but no scroll mouse..

It's in the usb port right now..... here's the config I currently use:
# **********************************************************************
# Core Pointer's InputDevice section
# **********************************************************************

Section "InputDevice"

# Identifier and driver

Identifier "Mouse1"
Driver "mouse"

# On platforms where PnP mouse detection is supported the following
# protocol setting can be used when using a newer PnP mouse:

# Option "Protocol" "Auto"

# The available mouse protocols types that you can set below are:
# Auto BusMouse GlidePoint GlidePointPS/2 IntelliMouse IMPS/2
# Logitech Microsoft MMHitTab MMSeries Mouseman MouseManPlusPS/2
# MouseSystems NetMousePS/2 NetScrollPS/2 OSMouse PS/2 SysMouse
# ThinkingMouse ThinkingMousePS/2 Xqueue

Option "Protocol" "PS/2"

# The mouse device. The device is normally set to /dev/mouse,
# which is usually a symbolic link to the real device.

Option "Device" "/dev/mouse"
# Option "Device" "/dev/psaux"
# Option "Device" "/dev/ttyS0"
# Option "Device" "/dev/ttyS1"

# personal settings - mandy - NOTE: this didn't work. I tried.

# Option "Protocol" "ExplorerPS/2"
# Option "Device" "/dev/usbmouse"


please help?
 
Old 12-13-2003, 10:32 AM   #2
Zerodark
Member
 
Registered: Mar 2003
Location: Fort Sill, Oklahoma
Distribution: Gentoo
Posts: 192

Rep: Reputation: 30
change this

Code:
Option "Protocol" "PS/2"
to this

Code:
Option "Protocol "IMPS/2"
Option "ZAxisMapping" "4 5"
and you should have a working USB mouse and the scroll part should work.
 
Old 12-13-2003, 11:15 AM   #3
mymojo
Member
 
Registered: Oct 2003
Distribution: Slackware 9.1
Posts: 176

Original Poster
Rep: Reputation: 30
Sir yes sir!
 
Old 12-13-2003, 11:21 AM   #4
mymojo
Member
 
Registered: Oct 2003
Distribution: Slackware 9.1
Posts: 176

Original Poster
Rep: Reputation: 30
Thank you very much! It works!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Intellimouse Explorer 2.0 and Digital Media Pro Keyboard with SuSE RedShirt Linux - Hardware 7 05-22-2007 02:05 PM
Microsoft IntelliMouse Explorer 4.0 buttons lotheac Linux - Hardware 7 07-16-2006 03:23 AM
Problem with Microsoft Intellimouse Explorer Murdoc Linux - Hardware 2 11-03-2005 11:49 AM
microsoft intellimouse explorer in slack 9.0 zomart Slackware 13 05-29-2003 02:10 PM
Microsoft Wireless Intellimouse Explorer Doesn't Work in Redhat 8.0 mobius8 Linux - Hardware 1 12-05-2002 05:52 AM


All times are GMT -5. The time now is 12:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration