LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-29-2011, 11:30 PM   #1
The_Quizmaster
LQ Newbie
 
Registered: Jul 2011
Location: Los Angeles
Distribution: Slackware-based, Red Hat, Arch, Gentoo, Sabayon, am interested in BSD, Solaris and more unix systems
Posts: 9

Rep: Reputation: Disabled
Microcom


I have a quick question. I need to remove my lock file so I can access my telnet port. What would the absolute path on Crunchbang 10 be, I know it's a dev file but I can't find the right name? The reason I'm asking you guys is cause I tried google didn't get any working results.

Last edited by The_Quizmaster; 09-29-2011 at 11:34 PM.
 
Old 09-29-2011, 11:43 PM   #2
The_Quizmaster
LQ Newbie
 
Registered: Jul 2011
Location: Los Angeles
Distribution: Slackware-based, Red Hat, Arch, Gentoo, Sabayon, am interested in BSD, Solaris and more unix systems
Posts: 9

Original Poster
Rep: Reputation: Disabled
Come on guys, this should be a relatively simple question for the best unix forums around?
 
Old 09-29-2011, 11:49 PM   #3
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Hello,

I noticed that you posted very shortly after your initial post..... LQ, as a whole, volunteer our own free time on these forums. You can not expect us to reply in the quickest time...... Just a heads up man.

But as far as your problem, what kind of device are you using? I personally never heard of microcom, and doing a very quick google search revealed that microcom could be one of many things. You need to be more specific with your questions, and give us as much details as possible so we can aid in your troubleshooting. What is the lock file for? What are you trying to accomplish exactly? I know normally, lock files would be stored in /var/lock.

Cheers,

Josh
 
Old 09-30-2011, 12:49 AM   #4
The_Quizmaster
LQ Newbie
 
Registered: Jul 2011
Location: Los Angeles
Distribution: Slackware-based, Red Hat, Arch, Gentoo, Sabayon, am interested in BSD, Solaris and more unix systems
Posts: 9

Original Poster
Rep: Reputation: Disabled
I'll be a little more patient next time. What's happening now iss I keep getting this error every time I make any attempt at fixing the package files.
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it? What would I use against this?[COLOR="Silver"]

---------- Post added 09-30-11 at 12:49 AlbM ----------
e
By the way I'm running a statler squeeze kernel on a hp pavilion with a broken wireless switch and an ethernet cable replacement connection hooked up to a 2wire broadband-enabled AT&T dsl modem with an eMac OSX Lion on another ethernet cable.

Last edited by The_Quizmaster; 09-30-2011 at 01:12 AM.
 
Old 09-30-2011, 01:55 AM   #5
The_Quizmaster
LQ Newbie
 
Registered: Jul 2011
Location: Los Angeles
Distribution: Slackware-based, Red Hat, Arch, Gentoo, Sabayon, am interested in BSD, Solaris and more unix systems
Posts: 9

Original Poster
Rep: Reputation: Disabled
ig-packAlso if you guys have any supervisory assistance on getting config-package-dev properly installed for me, I'd really appreciate it .
 
Old 09-30-2011, 05:20 PM   #6
The_Quizmaster
LQ Newbie
 
Registered: Jul 2011
Location: Los Angeles
Distribution: Slackware-based, Red Hat, Arch, Gentoo, Sabayon, am interested in BSD, Solaris and more unix systems
Posts: 9

Original Poster
Rep: Reputation: Disabled
I am now receiving the following errors after my most recent attempt:
getrequests.txt

And it just at keeps going in this recursive loop of missing xorg packages and failed GET requests. Is that of any help to you guys at all?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Change Microcom Thanatos Linux - Networking 0 01-28-2005 11:57 AM
Help with Microcom InPorte Modem? buffalo_coda Mandriva 1 09-09-2004 08:17 AM


All times are GMT -5. The time now is 08:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration