LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-20-2006, 08:48 PM   #1
lcp
LQ Newbie
 
Registered: May 2006
Location: Pitt
Posts: 14

Rep: Reputation: 0
Mest Up Looking Graphics


Okay, so i installed linux on my buddys system, some what old but it has a graphics card in it, and well we installed and now when we booted up, its all mest up graphics. Do i need to install the driver for the graphics car? Its A NVIDIA GeForce 4 MX 440.

Help Please.
 
Old 07-20-2006, 09:10 PM   #2
lazyFoot_theMighty
LQ Newbie
 
Registered: Jul 2006
Location: Canberra Australia
Posts: 28

Rep: Reputation: 16
What distro did you install? What was messed up about the graphics, what did they look like? When does it start?
 
Old 07-20-2006, 09:24 PM   #3
lcp
LQ Newbie
 
Registered: May 2006
Location: Pitt
Posts: 14

Original Poster
Rep: Reputation: 0
grainy, discolored

Quote:
Originally Posted by lazyFoot_theMighty
What distro did you install? What was messed up about the graphics, what did they look like? When does it start?

wRong COlors and grainy textures where there shudnt be.
 
Old 07-20-2006, 10:01 PM   #4
lazyFoot_theMighty
LQ Newbie
 
Registered: Jul 2006
Location: Canberra Australia
Posts: 28

Rep: Reputation: 16
ive had a similar problem with my go 6600 using fedora core 4 and kde3.4. Maybe try installing the nvidia drivers or updating X*, i think thats what fixed it for me. How to best do this will depend on your distro.

Last edited by lazyFoot_theMighty; 07-20-2006 at 10:02 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound and Graphics not working in Intel D101GGC with ATI graphics and Realtek audio sanu1 Linux - Hardware 2 12-28-2008 08:29 PM
graphics programmes and wacom graphics tablets? bigjohn Linux - Newbie 9 05-29-2005 06:03 PM
getting graphics card to be used instead of integrated graphics Shaun32 Fedora - Installation 5 02-18-2005 04:33 PM
where to find S3 graphics pro savage DDR graphics jcolon Linux - Hardware 5 02-16-2005 05:53 PM
Graphics issues with Intel 82856G Graphics Adapter herrmag Linux - Newbie 1 08-09-2004 03:52 PM


All times are GMT -5. The time now is 05:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration