LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   message "Problem during installation: x package needed for (installed) x package (http://www.linuxquestions.org/questions/linux-newbie-8/message-problem-during-installation-x-package-needed-for-installed-x-package-316658/)

frayed2 04-24-2005 11:02 AM

Problem during installation of updates
 
During update of security packages from a mirrow site I received the message: Problem During Installation: libe.group.so.4 needed by installed evolution-2.0.1-2mkd

How do you find the required libe.group.so.4 package?

Thanks for any help as I am completely new to linux.

knoxlinuxuser 04-24-2005 08:05 PM

Check the mirror site for information on the requirements for compilation. You may even try reading the README file that came with the package. From my experienece, either one of these places will have some reference to finding the needed requirements.

Good luck.


All times are GMT -5. The time now is 01:18 AM.