LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 08-21-2011, 05:33 PM   #1
HL-King
LQ Newbie
 
Registered: Feb 2011
Posts: 8

Rep: Reputation: 0
Menu bars (top and left side) not appearing [Ubuntu 11.04]


I've been running Ubuntu 11.04 for about three months now, but mainly use it for browsing or homework, because of how fast it is compared to Windows, especially on the computer I use. Needless to say, I do not conisder myself any kind of computer expert.
The problem: I was looking around at games and options that are good with Ubuntu and downloaded a couple of games and compizconfig. When I downloaded and opened compizconfig, I turned on "opacify" and then I noticed that my menu bar had become a strange black and yellow distortion, otherwise everything was normal and fine. I turned opacify off, and it changed nothing. I restarted, and not only was the top menu bar gone, but so was the launcher on the left side of the screen. I cannot launch any programs, and it won't launch any keyboard shortcuts either as far as I can tell. My background and desktop items remain, but thats all. I can right click to change the background also.

I'm using GRUB, so I restarted and selected recovery mode, then graphics failsafe mode. The menu bar shows up here and everything works. I looked up solutions and saw something about running "gnome-table" but nothing happened. I then went into recovery mode and selected dpkg, and it updated everything, and that didn't do anything either.

I appreciate any help given; thanks!
 
Old 08-21-2011, 07:44 PM   #2
marco18
Member
 
Registered: Jul 2007
Location: Argentina
Distribution: Ubuntu 13.04 , Debian Lenny 5.0.7
Posts: 223

Rep: Reputation: 21
Maybe you could restore the compizconfig configuration to reestablish all display parameters to default.
 
Old 08-21-2011, 09:53 PM   #3
HL-King
LQ Newbie
 
Registered: Feb 2011
Posts: 8

Original Poster
Rep: Reputation: 0
Is that the "Restore Defaults" button? I tried it just now in the failsafe mode, and nothing happened, but I'm not sure if that is what you're talking about.
 
Old 08-21-2011, 10:04 PM   #4
HL-King
LQ Newbie
 
Registered: Feb 2011
Posts: 8

Original Poster
Rep: Reputation: 0
I appreciate the help, but figured it out on my own. Somehow I turned off the Ubuntu Unity plugin in Compizconfig. turned it on, and everything appeared! Thanks again though!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Create Side by Side or Top-Bottom 3D Video With ffmpeg and Imagemagick or Mencoder by Converti LXer Syndicated Linux News 0 06-14-2011 05:50 PM
Menu bars on ubuntu not appearing after second screen added. goofybud16 Linux - Newbie 1 06-09-2010 12:06 AM
Theme in Ubuntu not applied to menu bars at startup Al_ Linux - Newbie 8 06-05-2010 02:42 AM
Menu bars (on top and bottom of desktop) disappear in Ubuntu 7.10 Olahh Ubuntu 1 11-06-2007 12:23 PM
Xawtv has thin black bars on left and right side justin218 Linux - General 2 10-14-2003 06:34 PM


All times are GMT -5. The time now is 10:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration