LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-28-2010, 03:14 PM   #1
Nizzok
LQ Newbie
 
Registered: Dec 2009
Posts: 29

Rep: Reputation: 0
meerkat install corrupting win7 partition wifi drivers?


Hi all,

I've had an annoying couple of days beginning with a win7 reinstall on a dual boot system (win7/10.10) that wiped out grub. I reinstalled ubuntu (10.04) in the hopes of just getting grub2 back up, but that failed and I ended up with a new install of 10.04 on the partition and a happily functioning and coexisting win7/ubuntu wit grub working the way that I wanted.

However, I'm traveling, and tried to reinstall the wifi drivers manually. I think I messed something up and installed the 10.10 drivers onto the 10.04 system (I only had a 10.04 disk and the pendrive usb method failed). Anyway, when I tried to (re)install the drivers from the cd, thanks to a helpful but untimely suggestion, I got the error: a later driver has already been installed. However, the problem at hand is as follows: now my win7 install doesn't see any of the wireless networks around. So, I think I somehow fraked the wifi card...any suggestions beyond going nuclear and just redoing the whole install?
 
Old 12-28-2010, 03:55 PM   #2
Nizzok
LQ Newbie
 
Registered: Dec 2009
Posts: 29

Original Poster
Rep: Reputation: 0
I don't know how or why, but a couple of reboots later, both systems work. completely inexplicably...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
need help install wifi drivers on my compaq presario v6000 using openSUSE 10.3 kerberos223 Linux - Newbie 8 11-20-2016 01:55 PM
Win7 killed my ReiserFS partition stiebrs Linux - General 7 12-15-2010 01:47 PM
[SOLVED] After Upgrading from Win7-32 to WIN7-64 can't mount cifs shares pobrika Linux - Networking 2 07-21-2010 09:15 PM
[SOLVED] No GRUB bootscreen after mint4win install on Win7 Leon14344 Linux Mint 4 09-08-2009 11:39 PM
Resize NTFS Partition without corrupting data. talkjay83 Linux - Newbie 5 10-16-2008 07:08 AM


All times are GMT -5. The time now is 07:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration