LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-11-2004, 11:28 PM   #1
Memzback
Member
 
Registered: Apr 2004
Distribution: Fedora Core 1
Posts: 42

Rep: Reputation: 15
Many Many Problems on SuSE 9.0


Hi,

I just installed SuSE 9.0 Dual Bootin with Win XP. I have the follloriwng hardware (that im having problems with):

Nvidia Geforce 4 Ti 4600 - I tried many diffirent "configuration" programs that came with SuSE to get my card working.. The desktop looks allright, but no games work and the 3D Stuff is very slow. Someone please help.

Creative Audigy Platinum - I can play music (with XMMS, etc.) but i have 5.1 channel speakers and i can only hear 2 channels. Someone please help.

On my desktop I have 4 Drives, labeled (d,e,f,g) and They refers to two NTFS partitions, but (D,E) refer to the same partition and (F,G) refer to the same partition. Why does this happen?

Can someone tell me if theres any precautions about using NTFS with linux?

Detailed help will be greatly appreciated.
Thanks All.
 
Old 04-12-2004, 12:00 AM   #2
RolledOat
Member
 
Registered: Feb 2003
Location: San Antonio
Distribution: Suse 9.0 Professional
Posts: 843

Rep: Reputation: 30
Nvidia, start YOU (Yast Online Update), and then download the nvidia driver from the Suse mirror. Follow the directions, pretty easy to get it working. They can't ship them with the disk because of liscence issues. On the others, don't know. I have a simple sound card, and never had windows. I guess you could delete the redundant desktop icons though?

RO
 
Old 04-12-2004, 12:40 AM   #3
vectordrake
Senior Member
 
Registered: Nov 2003
Location: NB,Canada
Distribution: Something alpha or beta, binary or source...
Posts: 2,280
Blog Entries: 4

Rep: Reputation: 47
NTFS write support is not available yet. There's a claim that it will work properly if you have a 2.6 kernel installed, but I'm not sure. You can read it all you want. I'm running Mandy 10 (as you can read under my username to the left) which comes with 2.6 and I did try to write to my XP partition just before I removed it and it still booted, but I don't know how often a good result would come of it.
 
Old 04-12-2004, 10:56 AM   #4
Memzback
Member
 
Registered: Apr 2004
Distribution: Fedora Core 1
Posts: 42

Original Poster
Rep: Reputation: 15
Thanks alot guys. But i did run YOU and it still has no 3D functions etc.. Please help...
 
Old 04-12-2004, 11:08 AM   #5
jsokko
Member
 
Registered: Mar 2004
Location: Phila, PA
Distribution: SuSE 9.0 / RH 9 / Slackware 9.1
Posts: 110

Rep: Reputation: 15
As for the NTFS issue -- you can still use your WinXP partition by mounting it as a smbfs. I'd search this site for examples (and there are tons for doing this).
 
Old 04-12-2004, 11:11 AM   #6
RolledOat
Member
 
Registered: Feb 2003
Location: San Antonio
Distribution: Suse 9.0 Professional
Posts: 843

Rep: Reputation: 30
You still have to activate it.

'For legal reasons we can't include the graphics driver of NVIDIA(c) in our product. This patch downloads this driver and installs it on your system. Please note that about 6 MByte data are downloaded therefore. License for the driver and the installer itself will be copied to /usr/share/doc/nvidia.'

ftp://ftp.suse.com/pub/suse/i386/sup...nstaller-HOWTO
cd /usr/share/doc/nvidia

RO
 
Old 04-12-2004, 03:53 PM   #7
spariggio82
Member
 
Registered: Apr 2004
Location: Camporotondo Etneo, Sicily
Distribution: SuSE 8.2 SuSE 9.1 Fedora C1 Slackware 10.1 Knoppix 3.9
Posts: 174

Rep: Reputation: 30
You have to activate the Open GL option from SaX or Yast and reboot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems on suse 10.0 mewt SUSE / openSUSE 10 11-22-2005 07:11 AM
SUSE 9.3 problems (mouse working incorrectly) and other problems izquierdista SUSE / openSUSE 1 09-22-2005 09:08 PM
cisco 350 wireless problems and suse x-server problems incognito9 Linux - Wireless Networking 5 10-14-2004 08:53 AM
Problems with suse... spork545 Linux - General 3 06-21-2004 08:00 PM
Problems with SuSE 8.1 -- Help!!! GodFoca Linux - Distributions 5 07-19-2003 01:21 PM


All times are GMT -5. The time now is 12:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration