LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-03-2002, 08:59 PM   #1
Darkangel90
Member
 
Registered: May 2002
Distribution: SUSE 9.2 Pro
Posts: 98

Rep: Reputation: 15
Mandrake won't config. correct


I put the cd in, went step by step installing, but the
problem began with configing the video card.

I have a 32mb ati radeon SDR card. For some
reason I get nothing on my motior.

I want to use Linux, so if anyone can help me please

 
Old 06-04-2002, 03:11 AM   #2
Darkangel90
Member
 
Registered: May 2002
Distribution: SUSE 9.2 Pro
Posts: 98

Original Poster
Rep: Reputation: 15
Please, if anyone could help me, should I try a diff. distibur. like
Redhat instead of Mandrake?
 
Old 06-04-2002, 03:31 AM   #3
Darkangel90
Member
 
Registered: May 2002
Distribution: SUSE 9.2 Pro
Posts: 98

Original Poster
Rep: Reputation: 15
Could it be the sync rates your monitor can do and at which resolutions. I don't know much about that,

could anyone help me?
 
Old 06-04-2002, 07:21 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
well what's actually going wrong? you can always configure the video card at a later stage once linux is installed. being an ati card, you *should* be able to just use the normal r128 driver from the list.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking issues/problems in 9.3 is my config correct? A6Quattro SUSE / openSUSE 9 07-13-2005 12:36 AM
Is my Exim4 config file correct?... need help. ExCIA Debian 9 05-09-2005 03:58 PM
What is the correct command line sytax to install an rpm on mandrake 10? Stevetgn Linux - Newbie 3 07-14-2004 10:48 AM
Mandrake Config 311Sam Linux - Newbie 2 04-28-2004 01:34 PM
On reboot, Mandrake 8 switched to runlevel 3, and I can't get back to a correct 5 mlard Linux - Newbie 2 05-12-2001 04:47 AM


All times are GMT -5. The time now is 08:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration