LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-17-2003, 12:27 PM   #1
WDymond
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 9, RH9
Posts: 2

Rep: Reputation: 0
Mandrake slow if internet not connected?!?!?


I have installed mandrake 9.1 w/ fairly standard install options. If I run any app, say Kolf, Konquorer, kwrite, etc w/ the cable modem powered off (or the network cable unplugged) it takes about two minutes for the program to start. If the cable modem is running, internet connected, the app starts right away (within 5 seconds.)

The same thing seemed to happen on RH 9 also. Any suggestions?

I use an ethernet card to connect to my cable modem. Also, if I open a shell, my hostname comes up "user@X1-6-00-a0..."


Thanks in advace.
 
Old 11-17-2003, 01:38 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
You'll probably need to add
127.0.0.1 localhost
to /etc/hosts

For some reason your machine identifies
titself with the name assigned by your ISP.

Cheers,
Tink
 
Old 11-18-2003, 11:31 AM   #3
WDymond
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 9, RH9
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks Tinkster - that's perfect. It seems that when the DHCP sets up my eth0 it changes the hostname. I don't understand the need for the change. But I know it doesn't get set back when the eth0 link goes down, and I end up with the same problem.

This crazy Linux
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow, slow KDE with network connected bglad Linux - Software 0 10-27-2004 11:54 AM
Slow when connected to the internet adame Linux - Networking 3 07-12-2004 07:52 AM
INTERNET IS VERY SLOW...Mandrake arctic123 Linux - Newbie 1 07-11-2004 09:13 PM
Mandrake 10 Slow Internet 0x4E Linux - General 1 07-03-2004 03:09 PM
Help getting me connected to the internet with Mandrake 9 NickyCt Linux - Newbie 8 12-28-2002 10:01 PM


All times are GMT -5. The time now is 10:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration