LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-09-2004, 12:40 AM   #1
VinTSS
LQ Newbie
 
Registered: Jan 2004
Posts: 20

Rep: Reputation: 0
Mandrake doesnt detect Ethernet card


I got Linux installed all fine, put it on a 15GB partition. I set most of the things in the installation up just fine, but it doesnt detect an ethernet card when I try to setup the internet connection. I have a built in ethernet in my motherboard, so I assumed it was this that was causing the problem since I didnt have nforce2 drivers installed. But I put in an old ethernet card from my other computer and it doesnt detect this either. Any ideas?
 
Old 01-09-2004, 12:45 AM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
I'd suggest installing the nforce drivers.
 
Old 01-09-2004, 12:53 AM   #3
darktalon96
LQ Newbie
 
Registered: Dec 2003
Posts: 19

Rep: Reputation: 0
Well, I fixed my own problem. I had checked "Cable" and it wasnt detecting anything. I went back into config and set it up as LAN and it's working just fine. I'm typing this in Galeon right now

Wow.. I set everything up in about a half hour no problems at all besides that minor one. I just have to learn how to work my way through the OS now. Thanks for everybody's help in my other thread.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.0 doesn't detect Ethernet card on nVidia shipset 2, on-board card Realtek 8201 devilpim Linux - Newbie 3 05-27-2006 12:08 AM
usb multi card reader doesnt detect newly inserted cards qwijibow Linux - Hardware 5 10-11-2005 10:17 PM
multi mem card reader doesnt detect newly inserted cards qwijibow Linux - Hardware 1 08-24-2005 03:51 PM
usb multi card reader doesnt detect newly inserted cards qwijibow Linux - Hardware 1 08-24-2005 03:50 PM
I can't detect my ethernet card SenorPedo Linux - Hardware 169 05-23-2004 06:15 AM


All times are GMT -5. The time now is 04:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration