LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-09-2004, 07:03 AM   #1
Badger47
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Rep: Reputation: 0
Mandrake 9.2/Wine/Xfree86 version(?)


This is my second time around the move to Linux ...... this time there is no M$ virus on my PC anymore (ever again ) ......

Have been having great fun so far but now have hit something that i hope someone can help with .....

I did not load Wine with the 9.2 instal, and have added and subtracted a few other programs since then eg i have installed Mozilla 1.5.

Now, when i attempt to instal Wine i get a message saying it needs to remove Xfree-4.3-24.1.92mdk.i586 so that XFree-4.3-23mdk.i586 can be installed.

My questions is "Is this OK?" when from the number XFree-4.3-24 ..... seems later than XFree-4.3-23 ....... is the one being removed later or not? ...... how can i get around this?

Thanks for your interest and support ...

Badger47
 
Old 01-09-2004, 09:33 AM   #2
tcaptain
LQ Addict
 
Registered: Jul 2002
Location: Montreal
Distribution: Gentoo 2004 from stage 1 baby!
Posts: 1,403

Rep: Reputation: 45
that seems weird to me.

how are you trying to install Wine? Did you download the source or an rpm from somewhere? Or are you trying URPMI? From the CDs or an ftp site?

I've installed wine using URPMI and got no conflicts...just wine.
 
Old 01-09-2004, 05:14 PM   #3
Badger47
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Original Poster
Rep: Reputation: 0
tcaptain,

thanks for your reply .....

i just did an another attempt at installing (Using the RpmDrake part of Mandrake Control Centre) and indeed now notice that its not Wine as such that wants to instal XFree86-4.3-23mdk but rather the wine-utils-20030813-1mdk.

The description of this package includes " This package consists many of the utilities provided by wine, both for compiling sources using winelib and for running wine. This package is not strictly necessary "

Hmmm ..... now maybe i should just cut my losses and assume that the utils will provide me with no significant advantage?

Regardless, I have just now tried installing wine without the utils and it worked fine.

So i guess that wraps up this thread ..... thank you for making me pay a little more attention to just what i was doing .... but opens another .... "Why would I want to instal wine-utils-20030813-1mdk?"

I might just leave it at this for the moment as, as Water Rat in "Wind in the Willows" said `Believe me, my young friend, there is NOTHING--absolute nothing--half so much worth doing as simply messing about in boats."

I am bound to have my hands full messing about with Wine so i maybe will leave the utils stuff to one side.

tcaptain thanks once again.

Badger47
 
Old 01-11-2004, 08:32 AM   #4
tcaptain
LQ Addict
 
Registered: Jul 2002
Location: Montreal
Distribution: Gentoo 2004 from stage 1 baby!
Posts: 1,403

Rep: Reputation: 45
Hmmmm wine-utils? I'll check if I have that package installed...

Hmmm on this machine I DIDN'T have wine installed...so I got to try it out (this is a recent install of Mandrake 9.2) and here's my install:

libwine1-20030813-1mdk.i586
wine-20030813-1mdk.i586
wine-utils-20030813-1mdk.i586

From URPMI and I had no conflicts at all.

My XFree packages:

XFree86-4.3-24.1.92mdk
XFree86-server-4.3-24.1.92mdk
XFree86-100dpi-fonts-4.3-24.1.92mdk
XFree86-xfs-4.3-24.1.92mdk
XFree86-75dpi-fonts-4.3-24.1.92mdk

Here's a question...did you go get all the updates in Mandrake Update? I seem to remember a few for X...that might make a difference (Its a shot in the dark)
 
Old 01-11-2004, 11:55 AM   #5
Badger47
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Original Poster
Rep: Reputation: 0
tcaptain,

yes my instal is identical to that with, now, the exception that i have not installed (have removed) wine-utils .....

i think i have a satisfactory installation now and can begin the learning curve of using the dang thing
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XFree86 Version ??? Morpheus Linux - Software 6 01-24-2005 01:09 AM
What version of XFree86 comes with Mandrake 10.1 ? eltoro Mandriva 3 10-08-2004 08:03 AM
which version of xFree86 I have? oasisbhrnw99 Linux - Newbie 5 05-06-2004 03:42 AM
How can I tell the version of XFree86 I have? sharpie Linux - Newbie 8 01-25-2004 12:14 PM
What Version of Xfree86 comes packaged with Mandrake Linux 9.0?? enigma Z Linux - Newbie 3 09-08-2003 11:11 AM


All times are GMT -5. The time now is 10:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration