LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-15-2004, 01:11 AM   #1
drflet
LQ Newbie
 
Registered: Sep 2003
Posts: 1

Rep: Reputation: 0
Mandrake 9.1- WPC11/WDT11/WAP11 Problem


Hi,

I have read through all the previous threads on this topic and am completely lost. I am new to Linux and would be incredibly grateful to anyone who could walk me through proper installation of the Linksys WPC11 so I can use it. I'll give as much information as I can.

The Install: Mandrake 9.1. Basic Install, I didn't change any options from the default.

First run: Boots normally. I access the Internet and the connection drops after about five minutes. This is the same problem I have had with every other install I have done. Mandrake apparently detects and configures my WPC11 as I have not had to manually input any settings.

Attempts to fix: I start with trying to find the etc/pcmcia folder every solution for this problem talks about. Doesn't exist as part of my initial install. I install the RPM package from my Mandrake 9.1 installation CDs and now the directory is present. However, I am not sure whether it is doing anything with the card. As root I run the configuration file within the PCMCIA folder as well as hermes.conf, but it has no noticeable affect. I just get a number of error messages for each, usually just repeating card: command not found. This is about where I get lost. Mandrake won't start the PCMCIA services because it doesn't think that it has been configured, and I am not sure whether Mandrake is even recognizing the card as a PCMCIA hardware.

Here's what I do know: Within the detected hardware under the Mandrake 9.1 Control Center, it gives me the following information.

Under Ethernetcard:
WDT11

Vendor: Linksys
Bus: PCI
Bus Identification: 16ab:1102
Location on the bus: 2:a:0
Description: WDT11
Module: ornico_plx
Media class: NETWORK_OTHER

I'm not sure why it is thinking it is ethernet, as it is a wireless card. Again, anyone who can explain this to someone as ignorant as me will be awesome. Thanks for wading through all this and any light you could shed would be appreciated.

Last edited by drflet; 02-15-2004 at 01:17 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.1 and CD problem zillah Mandriva 6 06-15-2005 02:30 PM
another mandrake 10.0 problem genevieve Mandriva 0 03-18-2004 03:50 PM
Problem with Soundcard-Worked good with Redhat.Problem with Mandrake invinciblemk Linux - Newbie 1 02-27-2004 06:02 AM
Linksys WAP11, WMP11 and linux-wlan Round II thanko Linux - Wireless Networking 6 10-03-2002 08:46 AM
MRTG & Linksys WAP11 Avalon Linux - Networking 1 10-15-2001 11:06 PM


All times are GMT -5. The time now is 12:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration