LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-16-2003, 12:58 AM   #1
thumper
LQ Newbie
 
Registered: Jul 2003
Location: Airdrie, AB
Distribution: Arch Linux 0.7.2
Posts: 24

Rep: Reputation: 15
Mandrake 9.1 shutdown problem


Hello all - first post. I've managed to clear most of the install hurdles, and the system works generally well. But I cannot shutdown the system from a Linux session.

I've Googled, and searched MANY forum pages without success on this. When I try to shut off the computer (Duron 700, 256mb, Iwill KA266-R, ATI AGP, 20gb Fujitsu, dual booting Win98SE) the OS runs down the list shutting down services, unmounting, sending the TERM signal, and when it gets to the text 'halting system' there is a noise (light clunk ?- sounds mechanical anyway) and then there is a stream of text.

A lot of it has a bracketed serial# [<0e76885>] (example only) then text like 'Journal block' etc etc (too fast to quote). There is one serial# and one sentence of text per line. At the end of the line of text there is another bracketed word such as [kernel] or [reiser_fs] among others. This stuff streams by quickly so it's difficult to give a good example here. It's like a huge log input, except it doesn't seem to stop. I've let it go several minutes to no end. Perhaps it is looping. I end up resetting the computer, going back to Linux to keep running, or to Win98 if I want to shut off the machine. Restarts are fine BTW.

This happens in KDE and Gnome, and also when working from the command line as root. Of course the obvious solution is to keep running in Linux :>) but I am really stumped. I did not have this problem with Mandrake 6.0 or 9.0.

Has anyone else come across this ??
 
Old 07-16-2003, 01:39 AM   #2
carlywarly
Member
 
Registered: Feb 2003
Location: Sunny Southport, again.
Distribution: PCLinuxOS 0.93 and 0.92, Vector sometimes
Posts: 825

Rep: Reputation: 30
I've not heard of this before, but I'm wondering if it might be to do with your power management settings in your BIOS. You could try changing them and see if it shuts down cleanly.
 
Old 07-16-2003, 11:44 AM   #3
thumper
LQ Newbie
 
Registered: Jul 2003
Location: Airdrie, AB
Distribution: Arch Linux 0.7.2
Posts: 24

Original Poster
Rep: Reputation: 15
Good tip - thanks. I'll give this a try tonight.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.1 Shutdown Problem smudge|lala Mandriva 17 12-11-2004 05:21 PM
How to shutdown on Mandrake 10? Spyiish Mandriva 13 11-09-2004 06:31 AM
Mandrake 10.0 freezes during Shutdown GOPS Mandriva 1 09-15-2004 02:38 PM
Mandrake 10 freezes on shutdown breider565 Linux - Newbie 1 06-04-2004 09:48 PM
Mandrake shutdown nudeatom Linux - Newbie 3 10-14-2003 11:51 AM


All times are GMT -5. The time now is 04:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration