LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-20-2003, 02:31 PM   #1
BobbyF-UK
LQ Newbie
 
Registered: Aug 2003
Posts: 11

Rep: Reputation: 0
Mandrake 9.1 Config graphical interface problems


This is my 3rd and final attempt to install Mandrake 9.1 on my machine.

Everything installs fine but I am unable so configure the graphical interface and therefore cant see anything when I test the config!!!!

I am a complete newbie. This is my first dip into the world of Linux.

I've got a Geforce 3 TI200 graphics card; Iiyama AS4637 TFT screen which I run at 1280x1024

The graphics card is detected but the monitor defaults to a 1024x768 @ 60Hz

When I change these settings I either get a blank screen or a screen of wavy lines

Please help!!
 
Old 08-20-2003, 02:37 PM   #2
Skyline
Senior Member
 
Registered: Jun 2003
Distribution: Debian/other
Posts: 2,104

Rep: Reputation: 45
Can you use Mandrake in GUI mode fine at 1024x768 @ 60Hz ?
 
Old 08-20-2003, 02:41 PM   #3
BobbyF-UK
LQ Newbie
 
Registered: Aug 2003
Posts: 11

Original Poster
Rep: Reputation: 0
No

I've tried various options on the graphical configuration page but I cant get anything to work

All other settings eg sound, LAN, etc etc have been autodetected and require no further configuration

It's just the GUI configuration that's giving me grief

Unfortunately, being completely new to Linux, I need the GUI
 
Old 08-20-2003, 02:48 PM   #4
Skyline
Senior Member
 
Registered: Jun 2003
Distribution: Debian/other
Posts: 2,104

Rep: Reputation: 45
When you say "everything installs fine" - do you mean that the install goes fine - you reboot fine and get into the Mandrake GUI fine and then you try and do something extra when your in Mandrake and then it causes a problem?

Or is it something near the end of the install that goes wrong?
 
Old 08-20-2003, 02:58 PM   #5
BobbyF-UK
LQ Newbie
 
Registered: Aug 2003
Posts: 11

Original Poster
Rep: Reputation: 0
Ive not rebooted yet!!

It's the final bit of the install/config that's the problem

My TFT/graphics card is currently using DVI so I'm going to change it to VGA then I'll try installing again (4th time!!!)
 
Old 08-20-2003, 03:36 PM   #6
BobbyF-UK
LQ Newbie
 
Registered: Aug 2003
Posts: 11

Original Poster
Rep: Reputation: 0
Sorted!!!

Problem was due to DVI on TFT

Changed to normal VGA and all is well

Thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Xorg graphical interface! zacklemon Mandriva 2 10-28-2005 06:00 PM
Mandrake logging into graphical interface Syringe Mandriva 4 07-27-2004 12:19 AM
Mandrake Graphical Interface Setup Poonz Linux - Newbie 3 07-04-2004 05:12 PM
Mandrake 10 Loss of Graphical Interface tayloa7752 Mandriva 5 06-15-2004 06:53 PM
problem installing Mandrake 9.2: graphical interface estod Linux - Newbie 12 03-13-2004 08:41 AM


All times are GMT -5. The time now is 07:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration