LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-23-2002, 06:48 AM   #1
korben
LQ Newbie
 
Registered: Nov 2002
Location: Perth, West Aus
Posts: 3

Rep: Reputation: 0
Unhappy Mandrake 9.0 vs ATI Raedon 7500


I had Mandrake 9.0 running on my system when I had a GForce2 400mx and everything was unning fine. I then formatted my system (WinXP too) upgraded to the Raedon 7500 and reinstalled. Now when installing it gets to the Xwindow system configuration and the screen goes blank, a reboot takes me to the text login.

Im new to all of this, but can anyone tell me how to get the raedon working with Mandrake 9.0? Im currently running RedHat 8.0 on my system, but prefer Mandrake.
 
Old 11-23-2002, 11:23 AM   #2
gonus
Member
 
Registered: Apr 2002
Location: Huntsville, Alabama
Distribution: Ubuntu 9.04
Posts: 445

Rep: Reputation: 30
When u were loading did you try different video configs and test them?
 
Old 11-23-2002, 09:43 PM   #3
korben
LQ Newbie
 
Registered: Nov 2002
Location: Perth, West Aus
Posts: 3

Original Poster
Rep: Reputation: 0
If you mean with different colour and resolution options....then yes. I tried at 1024*768 @ 16bit, and 800*600 @ 16 and 32bit and no difference
 
Old 12-03-2002, 11:54 AM   #4
gonus
Member
 
Registered: Apr 2002
Location: Huntsville, Alabama
Distribution: Ubuntu 9.04
Posts: 445

Rep: Reputation: 30
Did you try differant frequincies? Have u tried new drivers?
 
Old 12-10-2002, 07:50 PM   #5
404
Member
 
Registered: Mar 2002
Location: USA
Distribution: slackware; what else is there?
Posts: 30

Rep: Reputation: 15
korben; do this

cat /etc/X11/XF86Config | grep driver

im guessing it says driver "nvidia"
you will need to pico that file and change it to "ati" but i dont understand why you switched, you cant get opengl working on an ati and you will have a hell of a time to even get direct rendering working

Last edited by isajera; 12-11-2002 at 10:32 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ati mobility radeon 7500 in mandrake 10.1 only allows text mode no graphics at all latinboy Linux - Laptop and Netbook 1 05-07-2005 04:23 AM
mandrake 10.1 ati 7500 no video after install comicbookguy Linux - Newbie 7 03-10-2005 03:49 AM
ATI Raedon 7500 saphirre, driver, 2.4.25, xfree86 4.4.0 mipia Slackware 3 04-02-2004 12:23 PM
3D woes for ATI Radeon 7500 in Mandrake 9.1 scchicago Linux - Hardware 8 10-08-2003 11:15 PM
Mandrake 9.0 vs ATI Raedon 7500 korben Linux - Distributions 0 11-23-2002 03:10 AM


All times are GMT -5. The time now is 04:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration