LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-11-2001, 11:22 AM   #1
Monolyth
LQ Newbie
 
Registered: Oct 2001
Posts: 2

Rep: Reputation: 0
Mandrake 8.1 (GNOME) Monitor Help pls!


Hi,
Ok last night I installed Mandrake 8.1 using GNOME for my manager, it detected most of my hardware just fine except for my Monitor. Now every 5 minutes or so the monitor does a slight flicker and all processes freeze momentarily. Does anyone know how to fix this? I'm wondering if it's a problem in BIOS, perhaps enabling shadowing will help. Also I run my SVGA connection through BNC cables, perhaps another source for problems?

My System:
AMD T'Bird 1.2Ghz
384MB PC-133 SDRAM
Giga-Byte GA-7ZR (rev 1.0)
IBM 60GB Hard Drive - WinXP HD
Maxtor 15GB Hard Drive - Mandrake 8.1 HD
nVidia Geforce 2 MX
Samsung 900IFT Monitor
Creative SB Live! 5.1 Plat.
3Com 905B-TX NIC
Sony CD-RW
Toshiba DVD-ROM

Thx for any help!

*Note: I'm running XFree 4.1 w/nVidia drivers properly installed*

Last edited by Monolyth; 10-11-2001 at 11:28 AM.
 
Old 10-11-2001, 12:12 PM   #2
trusouthrnplaya
Member
 
Registered: Jun 2001
Location: (Cashville) Nashville, TN
Distribution: CentOS 4.0, Slackware 10.2,
Posts: 223

Rep: Reputation: 30
Is this to a laptop or desktop? I had this problem for my laptop a gateway 2500...I had to adjust my resolution and had to use a generic moniter setting. Took me about an hour to finally get it. Are u sure that u ahve the correct settings for ur nVidia driver? when booting do u get the famous nVidia white page? if not u don't have it set.
 
Old 10-11-2001, 12:18 PM   #3
Monolyth
LQ Newbie
 
Registered: Oct 2001
Posts: 2

Original Poster
Rep: Reputation: 0
Desktop,

Yes, I've got nvidia set up perfectly, perhaps its not liking the refresh rates...1280x1024@85hz, I've heard people having problems with high refresh rates at hi res's, but 60hz and below just tears my eyes up.
 
Old 10-11-2001, 01:20 PM   #4
trusouthrnplaya
Member
 
Registered: Jun 2001
Location: (Cashville) Nashville, TN
Distribution: CentOS 4.0, Slackware 10.2,
Posts: 223

Rep: Reputation: 30
Try changing ur resolution to 1024x768
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-system-monitor error after updating gnome tachyian Fedora 3 10-27-2005 05:58 AM
Need help for monitor configurations pls... Digital Dre Linux - Hardware 6 12-09-2004 09:02 PM
pls pls pls help me ! i'm tired with httpd config on fedora apache 2.0.48 AngelOfTheDamn Fedora 0 01-24-2004 05:12 PM
Help me pls !! Gnome 2.4 can't see new font zereous Linux - Distributions 3 11-12-2003 10:26 PM
streaming mp3 (*.pls) player? for Gnome preferably tweakedout Linux - Software 4 12-10-2002 08:33 PM


All times are GMT -5. The time now is 07:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration