LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-08-2004, 10:53 PM   #1
moskal
Member
 
Registered: Jul 2004
Posts: 84

Rep: Reputation: 15
Thumbs down Mandrake 10 freezing while installing


Hey guys I have a big problem. I just got a new hd today, it is 120 gb and i put on it windows, I have another hd that is 80gb and I devided it into windows and linux, I put 30 gb for windows and the rest for linux, and now. Everytime I try to install Mandrake 10 my computer freezes, the farest ive gone was setting up boot drvice, I wanted to set it up so it would boot from a floppy (didnt know how to do it) and it took me a while and of course my pc froze. It freezes everytime I try to install it, sometimes it freezes at the beggining and sometimes in the middle... It also freezes when I put CD 2 or CD 3 I have no idea what to do, please guys help!


thanks,

Tom
 
Old 08-09-2004, 01:00 AM   #2
sameat
LQ Newbie
 
Registered: Aug 2004
Location: Ohio
Distribution: Ubuntu
Posts: 12

Rep: Reputation: 0
Specs?

What kind of machine are you installing this on (in as much detail as possible)
 
Old 08-09-2004, 01:06 AM   #3
lardino
LQ Newbie
 
Registered: Aug 2004
Posts: 8

Rep: Reputation: 0
Hello
Have you already installed windows on the second hard disk ? or just set up the partition
 
Old 08-09-2004, 07:44 AM   #4
Jmcatch742
Member
 
Registered: Jul 2004
Distribution: Mepis, Ubuntu, Slackity slack
Posts: 159

Rep: Reputation: 30
The only thing I can think of is that you got bad cds. Did you burn them yourself? If you did you should try a package.
 
Old 08-09-2004, 08:10 AM   #5
moskal
Member
 
Registered: Jul 2004
Posts: 84

Original Poster
Rep: Reputation: 15
Ok my machine:

Athlon 2500+
512 ram

I installed other linuxes before and it worked well

Yes I installed windows on the other partition already,

Yes I burned the CD's myself but CD's are OK, Because once I almost got to the end of the installation, I think that it is my hd, that it times out or something like that, today ill try to install windows on the other hd, andn i switch windows too,

Could you guys just tell me how to set it up so I boot linux without LiLo or other program, I want to boot it from floppy, where do i set it up? and where do I create the floppy disk...

Thanks, Ill let you all know if it worked or it didnt


Tom
 
Old 08-09-2004, 08:55 AM   #6
sameat
LQ Newbie
 
Registered: Aug 2004
Location: Ohio
Distribution: Ubuntu
Posts: 12

Rep: Reputation: 0
Is it by any chance an nforce2 board?

I just had this problem last week with an nforce2 board. You have to start the installation without APIC. You could disable it in the bios, but that will screw up your winbdows installation (I've heard you have to reinstall Windows in this case).

I did it by choosing options when the Mandrake installation starts (I believe you have to press F1), and using the following command:

linux noapic nolapic

The installation proceeded like normal, but without the lockups.. You'll have to make sure that you set it up to boot without APIC when the install is complete...let me know if you get that far..
 
Old 08-09-2004, 11:12 AM   #7
moskal
Member
 
Registered: Jul 2004
Posts: 84

Original Poster
Rep: Reputation: 15
OK, I will try that the first thing i get home, just could u tell me where exactly is that APIC?, and one more thing, when my linux is already installed can I turn the APIC back on? and what does it exactly do?

I'll let you know if it worked when I try it

thanks,


Tom
 
Old 08-09-2004, 11:13 AM   #8
moskal
Member
 
Registered: Jul 2004
Posts: 84

Original Poster
Rep: Reputation: 15
Oh one more thing, how do I set up linux to boot from floppy? and not from hd, I dont want to run LiLo or anything like that, I just want to run it from floppy

thanks,


Tom
 
Old 08-09-2004, 11:31 AM   #9
sameat
LQ Newbie
 
Registered: Aug 2004
Location: Ohio
Distribution: Ubuntu
Posts: 12

Rep: Reputation: 0
For what is APIC:

http://forum.abit-usa.com/showthread...threadid=18223

I am running without APIC, and I haven't noticed any problems, so I have no intention of trying to replace it. YMMV.

For booting from floppy:

http://baheyeldin.com/linux/mandrake...om-floppy.html

althought the floppy thing seems a little kludgey. If you can't deal with lilo installed in the master boot record, do some digging and see about creating a bootcd...it shouldn't be too diffilcult.

I would just go ahead and install Mandrake and then configure lilo to boot windows by default. That's a fairly easy process, and you don't have to keep track of boot media. If you don't like that, you can always restore your master boot record later.
 
Old 08-09-2004, 11:37 AM   #10
sameat
LQ Newbie
 
Registered: Aug 2004
Location: Ohio
Distribution: Ubuntu
Posts: 12

Rep: Reputation: 0
By the way, my understanding is that you need to leave APIC disabled, but I haven't messed with it, so I can't tell you definitively.
 
Old 08-09-2004, 11:51 AM   #11
Shantesh
Member
 
Registered: Aug 2003
Location: Mumbai , INDIA
Distribution: Ubuntu 5.10 | Windows XP Professional
Posts: 82

Rep: Reputation: 15
check ur CDs .... mebbe the file structure in it is corrupted
 
Old 08-09-2004, 11:58 AM   #12
moskal
Member
 
Registered: Jul 2004
Posts: 84

Original Poster
Rep: Reputation: 15
bah, OK when I go home I will try to disable it, and I hope it doesnt break anything or something like that lol, I will also try to install Mandrake in the text mode, I hope It will be all right...

thanks,


Tom
 
Old 08-09-2004, 12:01 PM   #13
moskal
Member
 
Registered: Jul 2004
Posts: 84

Original Poster
Rep: Reputation: 15
But I also read that you cannot change it in BIOs, that if you want to enable it or disable it you have to reinstall your bios,


Tom
 
Old 08-09-2004, 03:08 PM   #14
moskal
Member
 
Registered: Jul 2004
Posts: 84

Original Poster
Rep: Reputation: 15
No the CD's are OK, it is just that, everytime it freezes in a different place, once at the beggining once at the end, and when it freezes i cannot do anything, I cannot even take out the CD-rom, I htink it might be my HD, but I'm not sure because I had RedHat and Suse on it... I have no idea what to do now... but thanks for your help guys

Tom
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with Mandrake 10.1 freezing suzuki2 Linux - Networking 0 12-05-2004 09:54 AM
computer freezing when installing binarydata Mandriva 0 10-28-2004 09:07 PM
Mandrake Freezing DaVexIsHere Linux - Software 2 03-10-2004 11:51 AM
Mandrake 9.2 freezing Lord Zeratul Mandriva 5 02-19-2004 02:27 PM
trouble installing mandrake 9.1 freezing during installation skilgannon Mandriva 1 11-19-2003 07:21 PM


All times are GMT -5. The time now is 10:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration