LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-15-2004, 06:07 PM   #1
todd007
LQ Newbie
 
Registered: May 2004
Posts: 2

Rep: Reputation: 0
Angry Mandrake 10 and KDE hangs at 85%


Hi,
Newbie here. I just installed Mandrake 10 and after my first reboot I got a desktop. I configured my networks setting and rebooted. After reboot my system gets all OK's and the KDE splash shows up. When it gets to the folder icon it is at 85% and it just stops. After about a minute the splash disappears and I am looking at a blue screen with a working mouse. I've waited as long as 5 minutes and still nothing. On reboot it always stops in the same place. Being new to Linux I am unsure of how to troubleshoot this or the commands necessary to do such. I can do a CTRL+ALT F1 and login to localhost. Is this where I can troubleshoot from? Any help is appreciated. Thanks =)
 
Old 05-15-2004, 10:24 PM   #2
hoopyfrood
Member
 
Registered: Aug 2003
Distribution: SuSE 9.1
Posts: 113

Rep: Reputation: 15
Hi,

I had this problem when Mandrake couldn't restore my previous KDE session (for whatever reason). Try logging renaming the "/home/todd007/.kde" folder to ".kde_old" or something (via GNOME or the command line). This will force kde to start a new profile -- hopefully any corrupted files will be regenerated also.

Tim
 
Old 05-16-2004, 12:39 AM   #3
todd007
LQ Newbie
 
Registered: May 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks sooo much. That did work. It made it right thru. I haven't rebooted to see if it will get stuck again. In the last few hours I have learned a lot about Linux. I noticed in my XFree86 log that I have version Version 4.3.0.1 Would it be advisable to update to the current release of 4.4.0? Thanks
 
Old 05-16-2004, 11:46 PM   #4
vectordrake
Senior Member
 
Registered: Nov 2003
Location: NB,Canada
Distribution: Something alpha or beta, binary or source...
Posts: 2,280
Blog Entries: 4

Rep: Reputation: 47
Quote:
Originally posted by todd007
Thanks sooo much. That did work. It made it right thru. I haven't rebooted to see if it will get stuck again. In the last few hours I have learned a lot about Linux. I noticed in my XFree86 log that I have version Version 4.3.0.1 Would it be advisable to update to the current release of 4.4.0? Thanks
That really depends on your video hardware. Few things changed in 4.4 (a few newer cards added). If you already have a viewable workspace and your 3d acceleration works, don't bother. Its not included on any of the Mandrake mirrors anyways. The licencing for it conflicts with the GPL, so its been left out (as it ahs been for most major distros). You'd have to install it from source, or at least a tarball. If you want to, it'll be a learning experience.
 
Old 05-17-2004, 01:58 AM   #5
hoopyfrood
Member
 
Registered: Aug 2003
Distribution: SuSE 9.1
Posts: 113

Rep: Reputation: 15
Hey todd007,

Glad I/we could help!

I manually installed Xfree86 4.4.0 to Mandrake 10.0. For the most part, the installation was successfull -- my X server/session behaved properly, loaded KDE, ran 3d games (via the Nvidia drivers), etc. There were a lot of little pecularities -- screen flickering when moving between consoles, weird outputs when shutting down the server, etc. In the end, I decided it was just as good to stick with 4.3.0.

I agree with vectordrake's disseration

Cheers,
Tim
 
Old 05-17-2004, 07:44 AM   #6
vectordrake
Senior Member
 
Registered: Nov 2003
Location: NB,Canada
Distribution: Something alpha or beta, binary or source...
Posts: 2,280
Blog Entries: 4

Rep: Reputation: 47
I just remembered! If you really want it (to properly work) find someone with the beta 2 disks. 4.4 was on that, but Mandrake decided to depreciate XFree after the licencing mess. But, 4.3 is fine. I found little or no difference on my hardware.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
X/KDE 3.2 sometimes hangs at startup dreamtheater Linux - General 0 07-15-2004 07:21 AM
kde 3.2 hangs when i log in. using mandrake 10.0 Quercus ruber Linux - Newbie 4 06-09-2004 04:17 PM
Mandrake 10 hangs on KDE or Gnome start Powerin Mandriva 5 05-24-2004 09:52 AM
Mandrake 9.2 hangs freezes when using KDE during diffrent intervels Bozwayed Mandriva 6 02-29-2004 03:49 PM
KDE hangs Loke Linux - Distributions 2 03-10-2003 02:38 PM


All times are GMT -5. The time now is 05:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration