LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-22-2004, 06:33 PM   #1
Nath001
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0
Mandrake 10.1 crashes during boot


Having some problems getting mandrake 10.1 community up and running.

Used the GUI installer, after agreeing to license it just hangs. Tried to use the text based installer and things seemed ok, and the installation went ok. After its rebooted it gets to a point just after

Detecting new hardware

And crashes with a list of errors and a memory dump. If I press the power button at this point I get another load of errors and a memory dump. This made me think that it may have something to do with ACPI. After booting in failsafe mode I tried changing the ACPI value in lilo.conf to "force"and"off", it was originally set to "ht" but this had no effect, and Iím at a loss.

Any ideas greatly appreciated.

My system:

AMD Athlon64 3200 Newcastle
Abit KV8 pro rev 1.0
512mb Kingmax DDR400
Gforce 2 GTS 32mb
Sound Blaster Audigy 2
Hauppauge PCI TV card
160g Maxtor +9 SATA HD
Plextor CD writer
LG DVD ROM
Dell E173fP Monitor
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10 crashes nikki Mandriva 4 02-23-2005 02:28 AM
KDE hangs or crashes on first boot? pnoguy Slackware 3 08-16-2004 03:48 AM
mandrake 9.2 crashes justjoe770 Mandriva 3 01-11-2004 08:13 PM
What Do I Do When X Crashes On Mandrake 9? johnleemk Linux - General 4 12-31-2003 01:39 AM
SuseWatcher crashes on boot (8.2 KDE) KyngNothing Linux - Newbie 2 11-04-2003 08:29 AM


All times are GMT -5. The time now is 11:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration