LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-25-2005, 09:04 AM   #1
Soqool
LQ Newbie
 
Registered: May 2005
Posts: 3

Rep: Reputation: 0
make xconf;make gconf problem


Hi,
I just tried to run make xconf or make gconf and i get an error that :
/opt/linux-2.6.11.10# make xconfig
*
* Unable to find the QT installation. Please make sure that the
* QT development package is correctly installed and the QTDIR
* environment variable is set to the correct location.
*
make[1]: *** [scripts/kconfig/.tmp_qtcheck] Error 1
make: *** [xconfig] error 2

and

opt/linux-2.6.11.10# make gconfig
*
* Unable to find the GTK+ installation. Please make sure that
* the GTK+ 2.0 development package is correctly installed...
* You need gtk+-2.0, glib-2.0 and libglade-2.0.
*
make[1]: *** [scripts/kconfig/.tmp_gtkcheck] Error 1
make: *** [gconfig] Error 2

witch package i need to install to run this
I got Debian Sarge
When I tried to search gtk+2 ,glib etc i get a lots of package and I don`t know whitch choose

Thx and sorry for my English
 
Old 06-12-2005, 12:45 AM   #2
zackarya
Member
 
Registered: Jul 2003
Distribution: OpenSuse 10, Debian
Posts: 152

Rep: Reputation: 30
I did a quick google search and it looks like you need to

apt-get install libqt3-dev

That should allow you to run make xconfig.

I didn't search gtk but google should help you with that.

Hope I helped.
Zack

Last edited by zackarya; 06-12-2005 at 12:47 AM.
 
Old 06-12-2005, 11:32 AM   #3
Soqool
LQ Newbie
 
Registered: May 2005
Posts: 3

Original Poster
Rep: Reputation: 0
heh okey
I know that too that i need to install libqt3-dev but I got a problem with that
becouse:
libqt3-dev: Needs: xlibs-static-dev (>= 4.3.0.dfsg.1-4)
Needs: libxrandr-dev (>= 4.3.0.dfsg.1-4)
Needs: libxmu-dev (>= 4.3.0.dfsg.1-4)
Needs: libx11-dev (>= 4.3.0.dfsg.1-4)
Needs: libxt-dev (>= 4.3.0.dfsg.1-4)
Needs: xlibmesa-gl-dev or
libgl-dev
etc.
 
Old 06-12-2005, 01:00 PM   #4
cedar
Member
 
Registered: Feb 2004
Location: Colorado Springs, CO
Distribution: Ubuntu, Fedora, PCLinux, MEPIS, still miss Libranet
Posts: 162

Rep: Reputation: 30
apt-get install libqt3-dev

and when it shows that all these other things are required to be installed, it should install them too, just click Y

unless you're getting some kind of error in which case you need to show us the actual error
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Configure, Make, Make Install n8tgc Linux - Newbie 2 07-13-2004 04:16 PM
How to make rule for make install and make uninstall melinda_sayang Programming 1 06-14-2004 06:58 AM
make clean, make dep problem carscht Linux - Newbie 2 02-21-2004 11:32 AM
I can't > make install GConf Kme1e0n Linux - Software 0 12-02-2003 05:16 PM
make dep,make clean,make bzImage problem Babba Linux - Newbie 2 01-08-2003 04:49 AM


All times are GMT -5. The time now is 10:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration