LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-05-2005, 09:20 AM   #1
escordeiro
Member
 
Registered: Sep 2003
Location: Belo Horizonte - Brazil
Distribution: Ubuntu 6.10 (and lovin' it)
Posts: 39

Rep: Reputation: 15
"make" package on SuSE 9.1 Personal


Hello everyone,

I have been able to install gcc and other packages required for installing programs from source, but I can't find the "make" package anywhere on any of the YaST update servers...does anyone know where I can find that package?

Best regards
 
Old 03-05-2005, 09:31 AM   #2
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
rpmfind.net


Last edited by ksgill; 03-05-2005 at 09:32 AM.
 
Old 03-05-2005, 10:22 AM   #3
escordeiro
Member
 
Registered: Sep 2003
Location: Belo Horizonte - Brazil
Distribution: Ubuntu 6.10 (and lovin' it)
Posts: 39

Original Poster
Rep: Reputation: 15
That did the trick =]

thank you very much!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.1 Personal - KDE hangs at "Initializing Peripherals" knifeyspoony Linux - Distributions 7 11-20-2004 05:53 PM
Getting the 'make' and 'install' in SuSE 9.1 "Personal" shelldinesh Linux - Distributions 1 10-29-2004 05:58 PM
Suse 9.1 Personal - YAST "An Error Occured During Installation" maniar SUSE / openSUSE 3 10-24-2004 04:52 AM
"make install" Package? retry Linux - Software 3 08-06-2004 09:50 AM
SuSE Linux 9.1 Personal: Error message "module usb_uhci not found" johnerskine Linux - Newbie 2 06-24-2004 12:02 PM


All times are GMT -5. The time now is 01:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration