LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Make file error 127 ./config.status: No such file or directory (http://www.linuxquestions.org/questions/linux-newbie-8/make-file-error-127-config-status-no-such-file-or-directory-844701/)

przemekfilu 11-16-2010 04:33 PM

Make file error 127 ./config.status: No such file or directory
 
Hi again. Firstly I want to say sorry for my low english.

I pass last error. Now i have that one... Where is the issue? config.status is in folder...

Code:

configure: creating ./config.status
 cd  && /bin/bash ./config.status Makefile depfiles
/bin/bash: ./config.status: No such file or directory
make: *** [Makefile] Error 127

Maybe something with that (i copy all things with no):

Code:

checking for working aclocal-1.4... missing
checking for working autoconf... found
checking for working automake-1.4... missing
checking for working autoheader... found
checking for working makeinfo... missing
checking for g++-3.2... no
checking for g++-3... no
checking for g++-3.1... no
checking for g++-3.0... no
checking for g++3... no
checking for g++... g++
checking whether we are cross compiling... no

Many people have problem with no command. Is that problem with VPN Client or iFort? I don't know what is that, but somewhere I read is needed or something like that...

John VV 11-16-2010 08:29 PM

well the error says it all
you are missing
working aclocal-1.4... missing
automake-1.4... missing
makeinfo... missing
-- and the VERY VERY VERY OLD gcc3.2
g++-3.2... no



what is it you are trying to build ?
Whatever it is is is VERY OLD code

przemekfilu 11-17-2010 01:04 AM

Yes but sometimes error is not the same like name of package which I should download. Then I don't.

Example: aclocal1.4 - I read, that is in package with:
Quote:

I guess aclocal could be part of Automake or Autoconf...
and
Quote:

Install package automake1.9 - aclocal is part of that package.
Next one: gcc - I think that need only one - I have newest. Maybe I'm wrong?

I tried to download things from error.
Code:

checking for working aclocal-1.4... found
checking for working autoconf... found
checking for working automake-1.4... found
checking for working autoheader... found
checking for working makeinfo... found
checking for g++-3.2... no
checking for g++-3... no
checking for g++-3.1... no
checking for g++-3.0... no
checking for g++3... no
checking for g++... g++
checking whether we are cross compiling... no

All other is Yes.

And the same error:
Code:

configure: creating ./config.status
 cd  && /bin/bash ./config.status Makefile depfiles
/bin/bash: ./config.status: No such file or directory
make: *** [Makefile] Error 127

What about that line:
Code:

running /bin/bash ./configure  --no-create --no-recursion

John VV 11-17-2010 01:41 AM

a question
ifort ?
is that the intel fortran compiler
http://software.intel.com/en-us/arti...ux-9x-manuals/
if so is this the "newest " 9.x series or an older version
there is also the gcc fortran compiler that is in the ubuntu repo ( install with synaptic)

and what "VPN Client"
and is this a REMOTE install / build ?? of WHAT PROGRAM

WHAT PROGRAM IS IT YOU ARE TRYING TO BUILD , that is giving you errors

Quote:

Next one: gcc - I think that need only one - I have newest. Maybe I'm wrong?
the newest is gcc 4.5
this is asking for the gcc 3.2 from 2003 ) a VERY old version
http://gcc.gnu.org/gcc-3.2/
and most repos will NOT have that very old version

przemekfilu 11-17-2010 02:06 AM

Thats friend game server... I write about ifort and VPN because i read somewhere that - I don't know is that needed... If this server need that old files I should leave that... Or I install that on MS. You think thats good way?


All times are GMT -5. The time now is 09:33 AM.